Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Asus EeePC 1201n - Regeneracja baterii 7800mAh (zamiennik)

06 Aug 2014 14:28 2562 2
  • Level 10  
    Witam, nie cały rok temu zakupiłem baterie na Alledrogo o większej pojemności.

    Od razu po odpaleniu laptopa były następujące parametry:
    Pojemność znamionowa (zaprogramowana) 64.800 mWh
    Pojemność wykryta/obecna ok 76.000 mWh lub więcej


    (Dokładnie już nie pamiętam bo pliki z zapisem poszły z formatem, ale wartość była znacząco wyższa)


    Czas pracy w idle według systemu wynosił grubo ponad 5h ale finalnie i tak było wszystko ok.
    Po kilku ładowaniach pojemność zaczęła spadać wraz z każdym ładowaniem ale potem się unormowała w deczko większej granicy niż pojemność zaprogramowana.

    Obecnie bateria zaczęła padać już przy ok 35%, wiec zrobiłem kilka cykli ładowania i doszedłem do wartości 17% i potem analogicznie 7% i do zera... (wcześniej był skok z 35% do ok 7%)

    Dodam ze bateria cały czas w lapku siedziała i była używana powiedzmy 50/50 z czasem pod zasilaczem, może deko mniej.

    Wziąłem lutownice i na bokach wypaliłem otwory aby podłączyć ładowarkę i naładować baterie samemu, bez ingerencji ładowarki sieciowej i laptopa.
    Posiadam iMaxaB6 wiec nie było problemu.
    Pojemność jaka naładowało wynosiła ok 4342mAh, a przy rozładowaniu wyszło mi 4400mAh

    Następnie ponownie naładowałem baterie i wsadziłem do laptopa na kontrol.
    Poziom napięcia 12.60V , Poziom naładowania 85% , Pojemność się nie zmieniła.
    Laptop niby ładował baterie ale prąd był zerowy.

    Następnie rozładowałem baterie, i wrzuciłem na ładowanie laptopem.
    Naładowała się do 85% (12.58V) i po chwili 100%.

    Po takich zabiegach uzyskałem skok z 17% do 7% i niżej
    System wykrywa niby ok 18% zużycia baterii.

    -----

    Poczytałem trochę FAQ i rozebrałem baterie, jak się domyślacie bardzo mnie interesowało co tam za ogniwa siedzą.

    Załączam zdjęcia wraz z typem układu elektroniki i LOG z procesu ładowania/rozładowania baterii (poglądowy)

    https://drive.google.com/folderview?id=0By-g5w4KtyiYZ0RndEhKd1BqNFE&usp=sharing

    -----

    Teraz do sedna, po wyłączeniu laptopa przy 5% baterii (prawidłowo system się uśpił) napięcie wynosiło po ok 3.5V/3.2V/3.5V.
    Bateria ma 9 ogniw,czyli każdy pakiet sekcji po 3 ogniwa
    Tutaj sami widzicie i nie trzeba komentować lecz interesuje mnie czy elektronika nie zgłupiała własnie od tej jednej sekcji (bo do tej pory było powiedzmy OK z ogniwami)


    Kolejna sprawa interesuje mnie jakie to są ogniwa? Czy ktoś z was ma pojecie co to za bubel?
    Google nic nie znajduje po wpisaniu numeru z ogniwa.
    A jeśli chodzi o sprzedawcę z allegro mogę podać kto to dla potomnych..

    -----

    Obecnie jestem w trakcie rozładowywania każdej sekcji do 3V, oczywiście baterie od elektroniki odlutowałem w odpowiedniej kolejności od + do -

    Następnie z funkcja balancera naładuje pakiet iMaxem i sprawdzę pojemności każdej sekcji osobno.
    Następnie znów naładuje pakiet i sprawdzę jak się zachowają sekcje przy rozładowaniu pakietu w całości.



    PS: jak pisałem do sprzedawcy, twierdził ze musi być jakaś wada fabryczna, ale ja w takie bajki nie wieże, no chyba że faktycznie tylko elektronika była źle zaprogramowana.
    Ale nie będę wysyłał baterii na gwarancję bo nie mam na to czasu.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Helpful post

    Level 28  
    Ogniwa to made in china, co za firma, tego pewnie najstarsi górale nie wiedzą :) Spróbuj zbalansować te ogniwa, podczas ładowania, rozładowania i bez obciążenia sekcje powinny mieć napięcia równe, dopuszczalne różnice między sekcjami 50mV. Sterownik jest "przyjazny" do resetu, bq3060, ma przeważnie w zamiennikach standardowe hasło, oprogramowanie jest darmowe, tylko potrzeba ev2300. Dokładając oryginalne ogniwa, możesz zrobić sobie z tej baterii "prawie-oryginał".
  • Level 10  
    Tak tez mi się zdawało ze to jakaś chińszczyzna, aczkolwiek byłem zaskoczony ile jeszcze energii zostało w celkach.

    Niestety nie mam interfejsu aby moc coś zaprogramować czy zresetować, myślę ze jak się zbalansuje ogniwa i będą trzymały pojemność to elektronika sama się ogarnie.
    Bo jednak trochę kosztuje ten interfejs do resetu.

    Więc tak, licząc od głównego plusa celki były rozładowywane prądem 1A do 3V, a potem po raz kolejny 500mA do 3V.

    1 celka - z 3.56V do 3V = 1880mAh
    2 celka - z 3.20V do 3V = 50mAh
    3 celka – z 3.55V do 3V = 1500mAh

    Zabieram się za ładowanie balansacyjne


    ---------------------- EDIT ----------------------


    Proces ładowania z balanserem, tu od razu było widać ze coś jest nie tak z jedna celka, pewnie padło któreś ogniwo.
    Najwyżej się skończy tym ze zrobię pakiet 6 ogniw z 9, będę miał pakiet awaryjny ew. do katowania ;)
    (Jutro rano jade po nowy pakiet 5200mAh)

    Ale do rzeczy:

    PS: „zmieniam kolejność liczenia ogniw względem Imaxa czyli od minusa do plusa”
    Z racji tego ze są po 3 ogniwa w celce, ładowałem prądem 3A (czyli 1A na ogniwo w celi)
    Start ok 9V

    Po 11min (11V pakiet, 560mAh doładowane, Celki- 1. 3.63V / 2. 3.69V / 3. 3.63V)
    Po 22min (11.22V pakiet, 1090mAh doładowane, Celki- 3.69V / 3.77V / 3.70V)
    Po 40min (11.44V pakiet, 2015mAh doładowane, Celki- 3.77V / 3.85V / 3.76V)
    Po 80min (12.08V pakiet, 3933mAh doładowane, Celki- 3.88V / 4.20V / 3.92V)
    Po 103min (12V pakiet, 4405mAh doładowane, Celki- 3.90V / 4.20V / 3.90V)

    I od tego momentu już balanser musi sobie poradzić. Chodź moim zdaniem praca jego w tej ładowarce jest żałosna... no ale nie o tym wątek.

    Zostawiam ładowanie na noc, może rano będzie jakieś konkretne napięcie pakietu.



    ---------------------- EDIT ----------------------




    Niestety po całej nocy celki miały 4.07V (ach te ładowanie balansacyjne)
    Wiec od razu zabrałem się za odłączenie wadliwego ogniwa.
    I faktycznie jak odłączyłem ogniwo od reszty to w bardzo szybkim tempie, napięcie na nim spadło do 0.54V

    Odłączyłem także po jednym ogniwie z reszty celek i doładowuje nie naładowane celki, potem balansacyjne na sam koniec i test.


    W międzyczasie znalazłem przyczynę usterki, a raczej co jest grane z tym ogniwem, jak ścisnę palcami (tak aby ściskać za + i -) to napięcie się pojawia 4.15V

    Wsadziłem do swojej latarki specjalnej te ogniwo i normalnie działa ;P


    Teraz pytanie, co się w nim stało?
    Da się to jakoś naprawić?

    Zawsze 3 ogniwa sprawne do latarki będą czy coś.


    --------- PS:


    Jeszcze taka kwestia mi się nasunęła, czy elektronika nie sprawdza jakoś ilości ogniw na celkę?
    Chociażby poprzez wyliczenie rezystancji 3 ogniw na celkę.

    I nawet jeśli to rozumiem ze mniejszym „złem” będzie
    -tak jak zrobiłem (z 9 komorowej, 6 komorowa baterie) i skalibrowanie pojemności przez elektronikę
    niż
    -rozjechanie się balansu napięcia na ogniwach?


    ---------------------- EDIT ----------------------


    Wiec tak to wygląda po naładowaniu pakietu, (patrz zalacznik/screen)
    celki zbalansowane 4.17 / 4.17 / 4.18
    Po włożeniu do laptopa 100% naładowania tak jak na screenie.
    Generalnie nie jest źle.
    Teraz trzeba rozładować pakiet i zobaczyć czy się pojemność skalibruje, na razie poużywam na Windowsie a jak będzie niski stan przeżucę się na BIOS do pełnego rozładowania.

    Pojemności póki co nie sprawdzałem Imaxem ale wygląda że będzie dobrze.


    ---------------------- EDIT ----------------------

    Przy 30% ładnie napięcie po 3.41-3.43V na celkach

    No i tyle z ladnosci było ;) po rozładowaniu baterii napięcia były na 2 celkach takie same 3.27 a teraz kolejna sekcja miała 2.90V.
    Albo ktoraś sekcja więcej żre pradu albo niewiem.
    No ale cóż ładuje w laptopie zobaczymy, dziwne to jest.
    Po naładowaniu sprawdzę napięcia jeśli będą ok to znów rozładuje i jak się sytuacja powtórzy to pozostanie sprawdzić pojemności iMaxem.

    A tak wyglądała sytuacja przy rozładowaniu:
    2014-08-07, 12:30:49, OK, 18%, 2.97, 1927, -17172, , 9.846, -17172, 18.2%
    2014-08-07, 12:30:54, OK, 7%, 2.92, 736, -17096, , 9.842, -17096, 7.0%

    Reszta wykresu bardzo ładnie, i równo schodziło, czas pracy 2h:30min w idle (ten lapek strasznie żre)