Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ZTE V970 - Nie włącza się po rozładowaniu baterii

07 Sie 2014 14:51 6918 8
  • Poziom 16  
    Witam, otóż mam taki problem, że telefon miał końcówkę baterii 15% to go wyłączyłem i dałem do ładowania. Teraz nie chce się załączyć. Jak jest pod ładowaniem to świeci czerwona dioda ale po jakimś czasie przestaje świecić, a potem znowu zaczyna. Jak podczas ładowania próbuje włączyć telefon to załącza się ekran z ładowaniem baterii, ale z tego poziomu nie chce się załączyć.

    Próbowałem kilkoma ładowarkami.


    Teraz telefon jest pod ciągłym ładowaniem i nic nie ruszam. Czerwona dioda się zapala, na jakiś czas gaśnie i potem znowu się sama zapala i tak w kółko.
  • Poziom 12  
    Spróbuj na innej baterii.
  • Poziom 27  
    Sprawdź jakie jest napięcie baterii i czy wzrasta po jakimś czasie ładowania możliwe że jest problem z gniazdem mikro usb jest wyrobione jednak bez wstępnych oględzin ciężko powiedzieć.Czerwona dioda sygnalizuje rozładowanie baterii skoro po długim czasie nie zmienia koloru zielony ok 80% oznacza że nie ładuje baterii.
  • Poziom 16  
    Nie wiem za bardzo jak sprawdzić napięcie baterii. Jestem teraz poza domem na wakacjach, do domu wracam jutro, calutka noc w pociągu.

    W tym telefonie tak jest że na czerwono sygnalizuje ładowanie.
  • Poziom 8  
    Jaka wersja androida? Jeżeli bruno mod 1.3 to ludzie pomagali sobie ładowaniem zewnętrzną ładowarką. Jeśli masz tego androida co napisałem, to jest to normą. Podobno jest fix który to naprawia. Ps. Ja w swoim ZTE nie miałem takich problemów ale z ciekawości rozładuje go tak aby sam się wyłączył i sprawdzę wiec jutro pewnie Ci napisze.
  • Poziom 16  
    Udało mi się go w końcu załączyć!

    Po prostu bateria była rozładowana do totalnego zera i nie miał z czego startować. Udało mi się go w końcu zatrzymać na ekranie ładowania bez restartu i po kilkunastu minutach było już tyle że sam się odpalił. Obecnie się już normalnie załączył i jest kilka procent baterii, ciągle się ładuję.

    Po prostu chyba nie można dopuścić żeby była słaba bateria i jeszcze go wyłączać bo potem ciężko wstać.

    Nie wiem czy to normalne czy to może wskazywać na jakiś problem z baterią, używam oryginalnej baterii od ZTE. Może lepiej będzie zamienić ją na jakiś inny akumulatorek, podobno lepszy.
  • Poziom 8  
    Więc, Telefon przez około 5 minut nie daje znaku życia. Po jakichś 10 minutach daje się normalnie uruchomić, więc sądzę że ten typ po prostu tak ma.
  • Poziom 11  
    Mam ten sam problem. Generalnie telefon zaczął sprawiać kłopoty po upadku. Lekkie pęknięcie digitizera nie przeszkadza, bo dotyk działa, ale:
    1. telefon nie obraca ekranu
    2. ostatnio zauwazyłem, że nie jest w stanie doładować baterii. Jak włożę naładowaną w innym telefonie - jest OK, ale wzbudzić telefonu z rozładowania nie może. Dioda świeci, potem przestaje i znowu świeci i tak po całym dniu ciągle zero prądu. Miałem soft BM V1,1 potem wrzuciłem V1,3 (z uwagi na exchange) w międzyczasie wrzuciłem Leva ale tel. się nie budził poza logo startowym i wróciłem do V1,1 i się zaczęło :/
  • Poziom 16  
    Dobra, przemęczyłem ale rozwiązałem problem. Zostawiłem go podłączonego do laptopa przez USB na kilka godzin, po kilku godzinach jak załączyłem to zaskoczył (ładowało się baaardzo powoli) powoli się włączył z kilkoma % baterii. Wniosek: nie dopuszczać do wyczerpania baterii w tym telefonie ani nie wyłączać go nawet bo się tak dzieje że po całkowitym wyłączeniu stan baterii leci szybko w dół i w ciągu nawet pół dnia może cała zejść i nie będzie jak włączyć.