Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Router DWR-921 - Kamera hikvision

tropiciel historii 08 Aug 2014 01:05 4812 6
Optex
  • #1
    tropiciel historii
    Level 2  
    Mam router DWR-921 kamerę firmy hikvision lte Plusa czyli zmienne IP ale powiązane z serwerem hiddns tam z kolei uzyskałem adres po którym powinienem po sieci zewnętrznej dostać się do logowania kamery ale niestety jakoś to nie działa. Może robię coś źle w ustawieniach routera? proszę o podpowiedź.
  • Optex
  • #2
    mbo
    VIP Meritorious for electroda.pl
    Przekierowanie portów jest ?

    Sprawdzałeś czy nie są blokowane połączenia przychodzące ?\

    Możesz chociaż zdalnie zalogować się do strony konfiguracyjnej routera ?
  • Optex
  • #4
    tropiciel historii
    Level 2  
    Lektura rzeczywiście ciekawa, też miałem stałe ip do przedwczoraj. Co do ustawień to porty są myślę przekierowane ok jak i na ruterze tak i na kamerze. Nie bardzo wiem gdzie można sprawdzić blokowanie połączeń przychodzących ( słabo znam d-link 921). Potrzebuję to na krótkie transmisje z reko zazwyczaj teren otwarty więc internet kablowy odpada, chyba że znacie inne rozwiązanie z kamerą IP. Co do szczegółów ustawienia routera to proszę o pytania będzie mi łatwiej sprecyzować odpowiedzi.

    Dodano po 1 [godziny] 12 [minuty]:

    Co do routera to z serwera ddns noip mogę dostać się z zewnętrznego adresu do rutera
  • #5
    jimasek
    Moderator of Networks, Internet
    tropiciel historii wrote:
    Co do ustawień to porty są myślę przekierowane ok jak

    Pokaż konfigurację, będzie łatwiej ocenić. Co mówi specyfikacja kamery o przekierowaniu portów?
  • #6
    georgu_jg
    Level 2  
    Witam
    Odświeżam bo mam podobny problem z tym routerem. Nie miałem publicznego IP ale już uruchomiłem usługę w plusie porty ustawione zgodnie z instrukcją w zakładce ADVANCED > Virtual Server no i klops ... nie działa ...
    Dodam tylko że ja mam po kablu podłączony rejestrator DVR 004 VidiLine do tego routera ... na platformie NoIp.com założone konto i zarówno w reouterze jak na rejestratorze skonfigurowane te właśnie ustawienia no i ... nie działa ?!?
    Już nie wiem gdzie szukać ?!?
    Ktoś to już rozkminił ?
    Pozdrawiam
  • #7
    jimasek
    Moderator of Networks, Internet
    Lokalnie masz dostęp do urządzenia? Porty przekierowane? Na Wan-ie jest rzeczywiście publiczne IP bez blokad?