Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor Dell U2414H nie wykrywa

AdamMaxy 08 Sie 2014 18:48 1785 8
  • #1 08 Sie 2014 18:48
    AdamMaxy
    Poziom 2  

    Witam,

    Posiadam otóż dany problem:
    Zakupiłem nowy monitor marki Dell U2414H i ani mój system nie widzi go, ani monitor nie odbiera sygnału.

    Obecnie posiadam monitor (starszy) LCD170V, który podłaczony jest przez kabel D-Sub na przejściówce do wejścia DVI - gdyż posiadam dwa takie porty, a także port hdmi.

    Nowy monitor posiada wyjścia DP, miniDP i hdmi, posiadam kabel hdmi-hdmi więc próbowałem tak, lecz nic. Znalazłem dziwną przejściówkę z wejściem(?) miniDP i ma 3 wyjścia: hdmi, DP, DVI, próbowałem podłączyć i przez kabel hdmi-hdmi, a także kombinowałem z DVI-DVI. Lecz żadne z tych rozwiązań nie pomogło.

    Dodatkowo podłączenie przez kabel hdmi-hdmi, ale do laptopa działa! Lecz do komuptera już nie, próbowałem, też by robił duplikację obazu na 2 komputery, ale jego wciąż nie widzi.

    Posiadam windows 7, 64bit i kartę GeForce 9600 GT

    Proszę o pomoc

    0 8
  • #3 09 Sie 2014 06:41
    AdamMaxy
    Poziom 2  

    Przejściówka, ma nie wielkie zanczenie, gdyż podłączanie kablem hdmi-hdmi bezporśrednio do komputera nic nie zmienia - przynajmniej na komputerze. Przy podłączeniu do laptopa śmiga bez zastrzeżeń Próbowałem przejściówki jako alternatywy

    0
  • #5 09 Sie 2014 09:51
    AdamMaxy
    Poziom 2  

    tym samym, dodam, co może być ważne, że wyjście hdmi posiadam nie z karty graficznej, a z płyty głównej, i zastanawiam, się czy może kupno kabla hdmi na dvi pomoże?

    0
  • #7 09 Sie 2014 10:21
    piotreksamba
    Poziom 23  

    Przy włożonej karcie graficznej może nie być sygnału na zintegrowanej, jak ją wyciągniesz to podłącz hdmi pod płytę główną i obraz powinien się pojawic.

    0
  • #8 11 Sie 2014 23:40
    KOCUREK1970
    Poziom 43  

    AdamMaxy napisał:
    wyjście hdmi posiadam nie z karty graficznej, a z płyty głównej,

    AdamMaxy napisał:
    i kartę GeForce 9600 GT

    A do jakiej karty dokładnie się podpinasz?.

    0
  • #9 09 Maj 2017 14:35
    zawil13
    Poziom 12  

    Witam, u mnie czasami występuje taka sytuacja, że załączam komputer, a na monitorze nie ma sygnału. Wyłączam zasilanie monitora (kabel sieciowy 230V) i podłączam po kilku sekundach i monitor łapie. Podłączony jest przez wejście miniDP do portu DP w zewnętrznej karcie graficznej bez przejściówek. Sytuacja występuje sporadycznie, ale chyba zaczęło się to po wymianie karty graficznej. Nie wiem co obwiniać, kartę czy monitor?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo