Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HPLaserJet 3020 - nie działa skaner

[QQQ] 11 Sie 2014 11:05 1554 26
  • #1 11 Sie 2014 11:05
    [QQQ]
    Poziom 17  

    Po załączeniu urządzenia pojawia się komunikat " Rozgrzewanie Lampy Skanera" i trwa .... > Lampa się świeci , po naciśnięciu "skanuj" nie dzieje się nic - ciągle ten sam komunikat. Przywróciłem ustawienia standardowe - bez efektu. Czy mogę coś jeszcze zrobić sam czy tylko serwis ?

  • #2 11 Sie 2014 13:26
    gumisab
    Poziom 14  

    Proszę sprawdzić czy lustra są nie pobrudzone . Jeżeli to nie da efektu to tylko serwis .

  • #3 11 Sie 2014 15:58
    [QQQ]
    Poziom 17  

    Jak sprawdzić te lustra ?

  • #4 11 Sie 2014 16:21
    gumisab
    Poziom 14  

    Proszę rozkręcić skaner i zobaczyć . Masz pytanie to zadzwoń . Pozdrawiam

  • #5 11 Sie 2014 16:26
    [QQQ]
    Poziom 17  

    OK THX zadzwonię jutro jak będę w pracy ( przy skanerze )

  • #6 11 Sie 2014 19:47
    copyman
    Specjalista - kserokopiarki

    Jeżeli skaner sie nie rusza to masz uszkodzony silniczek napędu skanera M35SP-9T . Standardowa usterka tych maszyn. Koszt nowego cos koło 90-100 zł , używane na portalu aukcyjnym po ok. 40-50 zł . Jak chcesz mieć spokój to zainwestuj w nowy.

    C.

  • Pomocny post
    #7 11 Sie 2014 20:04
    dr.master
    Poziom 36  

    Jeśli czujesz się na siłach napisz PW dam Ci namiar gdzie tanio kupisz taki silniczek.
    W razie czego mogę wymienić go za Ciebie :D

  • #8 11 Sie 2014 20:20
    copyman
    Specjalista - kserokopiarki

    Ja poproszę o taki namiar :) Mam z odzysku LJ M1522nf a to ten sam silnik jak dobrze kojarzę. Inwestować sporo w nią nie chce więc jak cena rozsądna to może się za nią wezmę :)

    C

  • #9 11 Sie 2014 21:42
    [QQQ]
    Poziom 17  

    dr.master >>> jak namiar w Krakowie to chętnie skorzystam. Po włączeniu ok 1s coś tam mruczy a potem NIC - i skąd ten bezsensowny komunikat ? ( jak już taka mądra niech napisze "silniki mi padł" a nie "grzeje lampę" ;) . Czy kompletny amator ( w tym temacie ) da rade to zdiagnozować i wymienić taki silnik ?

  • #10 11 Sie 2014 21:52
    copyman
    Specjalista - kserokopiarki

    Wymiana jest dość prosta. Najgorzej zdjąć szybę :) Potem już z górki :) Co do samej autodiagnostyki to właśnie taki komunikat jest sensowny. Maszyna "rozgrzewając" lampę wykonuje kilka ruchów skanerem nad wzornikiem bieli kalibrując się . Niemożliwość wykonania tej operacji słusznie jest zatem interpretowana jako brak rozgrzania lampy skanera :)

    C.

  • #11 11 Sie 2014 23:12
    [QQQ]
    Poziom 17  

    OK - to jeszcze w uproszczeniu jak się dostać do środka ? i od rana ruszam do boju ;)

  • #13 12 Sie 2014 10:41
    [QQQ]
    Poziom 17  

    copyman >>> THX ;) - punkt dla Ciebie

    Dodano po 4 [godziny] 7 [minuty]:

    Hmm aby to rozebrać potrzeba specjalnego śrubokrętu ;( - poza tym to chyba jednak nie silnik bo po włączeniu najpierw słychać szum ( wydaje się normalny ) a potem jakby przeskakująca zębatkę ( przez ok 1s ) po czym zapala się lampa skanera i pojawia info o grzaniu lampy. Wydaje się że jeśli słychać zgrzyt zębatki to chyba znaczy że silnik kręci ale ponieważ lampa się nie rusza to urządzenie nie przechodzi autotestu i sygnalizuje błąd. Czy elementy przekładni to częsta usterka w tym sprzęcie ? i czy jest sens szukać specjalnego wkrętaka do odkręcania czy raczej nie ma po co przy takich objawach ?

  • #14 12 Sie 2014 14:37
    copyman
    Specjalista - kserokopiarki

    Dasz radę cienkim płaskim a potem skrecasz śrubki krzyżakowe :) Ewentualnie cienkim imbusem można tez je wykręcić . Jeżeli słychać zgrzyt to znaczy że faktycznie cos z napędem jest nie tak. Skaner ma poruszać sie płynnie a przy teście wykonuje kilka ruchów do przodu i do tylu na przemian. Tak czy siak bez rozbiórki nic nie zdjagnozujesz ...

    C.

  • #15 12 Sie 2014 14:59
    [QQQ]
    Poziom 17  

    ok będę próbował - muszę odkręcić TYLKO te śruby mocujące skaner i to powinno się rozebrać czy coś jeszcze ? ( nigdy tego nie robiłem - nie chcę uszkodzić bo drukarka działa poprawnie ) - łatwo tam coś urwać ?

  • #16 12 Sie 2014 17:36
    copyman
    Specjalista - kserokopiarki

    Odkręcasz tylko mocowania pokrywy szyby. Później silnik napędu skanera - na metalowej ramce po prawej , wewnętrznej stronie (jak mnie pamieć nie zawodzi :) )

    C.

  • #17 13 Sie 2014 10:18
    [QQQ]
    Poziom 17  

    gumisab >>> THX ( punkt dla Ciebie za pomoc )


    Odkręcone i wyczyszczone - po uruchomieniu silnik kręci chwilkę w lewo po czym zapala lampę i koniec.

    copyman napisał:
    Maszyna "rozgrzewając" lampę wykonuje kilka ruchów skanerem nad wzornikiem bieli kalibrując się


    Rozumiem że powinno być kilka ruchów prawo/lewo a skoro jest tylko jeden powodem może być częściowo uszkodzony silnik ( nie kręci w prawo ) - czy może być inna przyczyna czy to standardowy przypadek ?

    filmik z uruchomienia tu : http://chomikuj.pl/qqqromaneq

  • #18 13 Sie 2014 21:41
    [QQQ]
    Poziom 17  

    Czy któryś z kolegów na podstawie filmiku może stwierdzić że to na pewno silnik ?

  • #19 13 Sie 2014 22:21
    copyman
    Specjalista - kserokopiarki

    Przede wszystkim odsuń trochę skaner w prawo i koniecznie załóż szybę :) Zabrałeś jej wzornik bieli który jest pod szybą i maszyna będzie się miotać na lewo i prawo w jego poszukiwaniu aż dobije do lewej krawędzi i wyrzuci błąd :) Moja rada - przesunąć delikatnie skaner do ok. połowy toru , założyć szybę i zobaczyć jaki będzie efekt. Jeżeli silnik jest sprawny to maszyna przesunie bez problemu skaner w lewo , jeżeli jest zepsuty to będzie drgał i szarpał a nie przesunie się pod pasek wzornika .

    C.

  • #20 14 Sie 2014 08:17
    [QQQ]
    Poziom 17  

    Szybę zdjąłem dlatego aby było lepiej widać ( po jej założeniu efekt jest identyczny. Po ustawieniu skanera bliżej środka efekt jest taki sam ( bez znaczenie czy szyba założona czy nie ) tzn skaner przesuwa się w lewo o ok 1 cm zapala lampę i staje .

    copyman napisał:
    zabrałeś jej wzornik bieli który jest pod szybą i maszyna będzie się miotać na lewo i prawo w jego poszukiwaniu aż dobije do lewej krawędzi i wyrzuci błąd


    mnie też się wydaję ze jak jest ustawiona na środku to ( bo np brakło prądu i tak się zatrzymała ) to powinna przede wszystkim dojechać do lewej krawędzi i dopiero tam sprawdzać wzornik bieli.

    copyman napisał:
    Moja rada - przesunąć delikatnie skaner do ok. połowy toru , założyć szybę i zobaczyć jaki będzie efekt. Jeżeli silnik jest sprawny to maszyna przesunie bez problemu skaner w lewo , jeżeli jest zepsuty to będzie drgał i szarpał a nie przesunie się pod pasek wzornika .


    problem polega na tym ze nie robi ani tego ani tego ;) - tzn nie przesuwa w lewo do końca ( tylko ok 1 cm ) ale tez nie drga i nie szarpie ( w ogóle nie kreci się w prawo ) - czyli kupować silnik czy jednak do serwisu ?

  • #21 14 Sie 2014 12:30
    copyman
    Specjalista - kserokopiarki

    Chwila , przesunie skaner i zapala lampę ? Powinna ją zapalić , chwile poczekać i nastepnie zacząć ją przesuwać w lewo , w strone wzornika aby wykonać test nagrzania . Jeżeli ruszy , zapala sie i wyrzuca błąd to jest cos nie tak ... Po jakim czasie ten komunikat sie pojawia ? Spróbuj jeszcze ustawić skaner pod wzornikiem tak aby w momencie ruszenia skanera mogła go odczytać . Nic nie stoi na przeszkodzie żeby zapobiegawczo wyczyścić lampę i lustra w sekcji skanera (w tej czarnej obudowie) . Tyle że trzeba tam zachować maximum ostroznosci żeby nie uszkodzić lampy , nie zerwać przewodów i tasiemek i nie poprzestawiać luster.

    C.

  • #22 14 Sie 2014 13:04
    [QQQ]
    Poziom 17  

    Chwila , przesunie skaner i zapala lampę ? Powinna ją zapalić , chwile poczekać i nastepnie zacząć ją przesuwać w lewo , w strone wzornika aby wykonać test nagrzania . Jeżeli ruszy , zapala sie i wyrzuca błąd to jest cos nie tak ...

    To że coś jest nie tak to nawet ja wiem ;) . Robi dokładnie tak jak na filmie. NAJPIERW przesuwa skaner TYLKO w lewo ( obojętnie czy jest przy krawędzi czy na środku ) POTEM zapala lampę i wyświetla komunikat - czyli chyba nie ma sensu na pałę wymieniać silnika skoro nawet przy uszkodzonym powinien zachowywać się inaczej nie ?

    copyman napisał:
    Nic nie stoi na przeszkodzie żeby zapobiegawczo wyczyścić lampę i lustra w sekcji skanera (w tej czarnej obudowie) . Tyle że trzeba tam zachować maximum ostroznosci żeby nie uszkodzić lampy , nie zerwać przewodów i tasiemek i nie poprzestawiać luster.


    nie robiłem tego nigdy więc wolę nie ryzykować - silnik pewnie bym sam wymienił ale tak to mogę więcej popsuć niż naprawić ( poza tym jakby był zabrudzony to chyba powinien mieć kłopoty z kalibracja - próbować - czasem załapać czasem nie - a tu 1 cm w lewo i koniec prób - więc to chyba nie to )

  • #23 14 Sie 2014 15:01
    copyman
    Specjalista - kserokopiarki

    Przesuwanie TYLKO w lewo ma sens - maszyna "bada" położenie skanera a nastepnie po chwili świecenia lampą powinna ten ruch kontynuować w celu odczytania wzornika bieli. Jeżeli tego nie robi to prawdopodobnie silnik nie obraca sie i w rezultacie czas przewidziany na wykonanie tego testu mija . Osobiście skłaniam sie ku takiemu wyjaśnieniu problemu. Mając jednak możliwość sprawdzenia lampy i optyki rownież bym to zrobił celem wyeliminowania tej opcji. Nagminnie błędy lampy nie spowodowane silnikiem zdarzały sie w starszych urządzeniach wielofunkcyjnych HP np. LJ3330 . Czyszczenie lampy i optyki rozwiązywało z reguły problem przynajmniej na jakiś czas.

    C.

  • #24 14 Sie 2014 15:25
    [QQQ]
    Poziom 17  

    copyman napisał:
    Przesuwanie TYLKO w lewo ma sens - maszyna "bada" położenie skanera a nastepnie po chwili świecenia lampą powinna ten ruch kontynuować w celu odczytania wzornika bieli.


    zapewne masz rację - choć nie wiem czy do końca poprawnie to zrozumiałem ?

    1. ruch w lewo czyli dojazd do lewego marginesu bo inaczej badanie wzornika nie ma sensu - w takim razie dlaczego nie kontynuuje przy ustawieniu na środku ? jeśli nawalił silnik to czemu wogóle rusza w lewo ? ( czy silniki się tak psuja że wykonują np krótki ruch ? ) - wg mnie bardziej prawdopodobne że nawaliło sterowanie czyli ze urządzenie nie wie gdzie jest scaner bo np nie ma impulsów zwrotnych pokazujących położenie ( o ile to jest tak rozwiązane )

    2. przy lewym skrajnym położeniu sanek skanera ( też nie będzie impulsów - bo sanki już dalej się nie przesuną ale może np. wzrosnąć prąd silnika informując urządzenie że sanki są na lewej skrajnej pozycji ) wtedy włącza się lampa i szuka wzornika bieli ( ale chyba sanki powinny wtedy lekko się przesuwać prawo/lewo ? ) nie znajduje bo albo brudny - czyli serwis ( sam boje się tego czyścić ) albo np nie ma odczytu z fotoelementu i te z zgłasza błąd.

    Czy dobrze to zrozumiałem ?

    A tak z czystej ciekawości jak zachowuje się urządzenie z sankami zatrzymanymi np w połowie ? - tzn czy jedzie w lewo do oporu i dopiero po osiągnięciu lewego marginesu włącza lampę czy rusza w lewo i włącza szukając wzornika bieli ?

    Innymi słowy wydaje się że wymienianie silnika ma średni sens ( tym bardziej że w serwisie silnik z wymianą to 120 zł a sam silnik pewnie ok 70-80zł a usterka wydaję się chyba bardziej skomplikowana niż zwykły pad silnika.

  • #25 14 Sie 2014 23:44
    copyman
    Specjalista - kserokopiarki

    Maszyna stara sie dokonać pomiaru wzornika zatem cofa skaner tak długo aż go nie wykryje. W skrajnym , lewym położeniu maszyna dobija do krawędzi a nastepnie przesuwa skaner w prawo . Pozostawiony w połowie skaner wykonuje sekwencje ruchów w lewo i jeden (jak sie nie mylę ) w prawo. Robi to tak długo póki nie trafi we wzornik i sie nie skalibruje. Jeżeli po zostawieniu w połowie tylko delikatny jeden ruch w lewo a dalej nic to moze świadczyć o uszkodzeniu silnika lub jego sterowania .

    C.

  • #26 14 Sie 2014 23:58
    krakarak
    Poziom 38  

    Ile razy miałem do czynienia z komunikatem "Trwa rozgrzewanie lampy" to w 90% była to wina wypalonej świetlówki. Pozostałe przypadki to brud na lustrach i wzorcu. Raz silnik.

  • #27 15 Sie 2014 11:53
    [QQQ]
    Poziom 17  

    OK dzięki wszystkim - w poniedziałek pojedzie do serwisu - ciekawe co się okaże

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo