Elektroda.pl
Elektroda.pl
X
Napad.pl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BSODy, autorestart, wieszanie -

Prem21 11 Sie 2014 15:42 993 7
  • #1 11 Sie 2014 15:42
    Prem21
    Poziom 8  

    Witam,

    Zacznę od tego, że nie wiem czy mój problem jest związany z softem, czy hardem, po prostu nie mogę tego stwierdzić jednoznacznie więc z góry przepraszam jeśli się okaże, że wybrałem zły dział.

    Komputer został zakupiony w 2006 roku przez mojego ojca, do 2010 był używany normalnie prawie codziennie do niewymagających zadań, żadnych wymagających gier, nic co by go obciążało specjalnie. Od 2010 używany tylko przez kilka tygodni w roku no i bardziej wymagające gry weszły do użytku. 2, może 3 razy zdarzyły się infekcje wirusowe. Kiedyś zdarzało mi się używać hibernacji, przez pewien okres często i o ile sobie przypominam(choć nie jestem pewien co do tego, to było parę lat temu) po którejś hibernacji komputer nie podniósł się i oddałem go do naprawy. O ile pamiętam danych z dysku nie chciałem odzyskiwać ale dysk dostałem spowrotem działający. Wydaje mi się, że problemy nie pojawiały się wtedy jeszcze i szczerze powiedziawszy ciężko mi stwierdzić kiedy się zaczęły.

    Problem:
    Gdy pierwszy raz próbuję uruchomić komputer każdego dnia to zajmuje mi to od pół do półtorej godziny. Zazwyczaj gdy go uruchamiam nawet bios nie może dojść do słowa i komp próbuje wystartować kilka(naście) razy, charakterystyczny dźwięk chyba rozruchu HDD, parę sekund nic i znowu dźwięk. Zazwyczaj jeśli 3-4 razy nie wystartuje to go resetuję. Jeśli i to nie pomaga to wyłączam i włączam ponownie. W którymś momencie załapie i zazwyczaj dochodzi do windowsa, loguję się ale zawsze zdarzy się zwiecha lub czasem BSOD. Restart i znowu parę raze próbuje wystartować, czasem trzeba ponowić wysiłki, czasem nie.
    Jeśli dojdzie do windowsa, dam mu kilka minut na załadowanie wszystkiego i odpalę coś wymagającego (zazwyczaj diablo 3, PoE, WoW) to mogę się spodziewać BSODu w przeciągu kilku minut, nie podczas odpalania gry ale już grając. Jeśli natomiast zostawie kompa na kilkanaście minut, potem porobię tylko jakieś proste rzeczy, internet, mało wymagające programy, itp. przez dłuższy czas, to komp będzie działał bezproblemowo, nie dostane ani BSOD ani zwiech do końca dnia, nie ważne jak bym go obciążał.

    Co zrobiłem:
    1)Pierwsze co to przeskanowałem komputer programami:
    mbam, avast, mse, OTL, próbowałem GMERa ale crashował się podczas uruchamiania. Nic nie wykryły
    Uruchomiłem CCleaner
    2) Ściągnąłem bluescreenviewer żeby przejrzeć minidumpy, prawie wszystkie BSODy mają związek ze sterownikiem ntoskrnl.exe. Kilka ostatnich minidumpów jest w załączniku.
    3) Pousuwałem niepotrzebne programy, zwolniłem trochę miejsca na partycji systemowej (wcześniej miałem dokładnie 15 GB wolnych, o dziwo po zwolnieniu kolejnych 20 GB zmniejszyła się liczba niepowodzonych rozruchów dysku...teraz zazwyczaj od razu dochodzi do biosu ale nie zawsze i dalsze problemy pozostają bez zmian)
    4) Wypaliłem CD z MHDD i przeskanowałem dysk. Niestety nie mam screenshota bo nie miałem cr-rw pod ręką, tylko 5 sektorów z czasem <50ms, jakieś 10% <10ms i pozostałe <3ms, żadnych błędów.




    5) SMART
    BSODy, autorestart, wieszanie - BSODy, autorestart, wieszanie -
    Dzisiaj rano otworzyłem go, odkurzyłem i podczas rozruchu myślałem, że coś spieprzyłem i komputer się już nie podniesie, ale po wielu próbach, się udało, chyba poluzowałem kable, w każdym razie teraz działa.

    6) Zmierzyłem napięcia:
    Na Molexie:
    gniazdo: zmierzona wartość:
    +5V 5.03V
    +12V 11.90V
    Na 24-pinowym
    +3,3V 3.28V
    +12V 11.86V
    +5V SB(działający) 5.05V
    +5V SB(wyłączony) 5.07V
    +5V PG 5.03V
    Podczas pomiarów +5V SB dostałem zwiechę, podczas pomiaru +5V PG dostałem blackscreen.
    7) Zrobiłem sfc scan, wykrył brakujące/uszkodzone pliki i je naprawił. Plik cbs mogę wrzucić (16 MB) jeśli będzie potrzebny.

    Dodałem jeszcze raporty z HWmonitora i CPU-Z (temperatury i napięcia)

    Pytanie na marginesie jeśli ktoś wie: ile plików ci.dll powinienem mieć? Jeden z bsodów był związany z nim, bluescreenviewer ukazuje CI.dll pisany dużymi literami, gdzieś znalazłem informacje, że w takim wypadku prawdopodobnie plik został zainfekowany. Wyszukałem wszystkie pliki ci.dll, były pisane małymi literami i było ich 7.

    EDIT:
    Właśnie teraz, po 3h działania zawiesił się, chwila walki po restarcie i działa.
    Po restarcie i którymś nieudanym rozruchu wyłączył się i po 2-3 sekundach sam się włączył.

    Jeśli ktokolwiek doświadczył podobnego problemu lub/i wie co jest nie tak to proszę o wskazówki.
    Specyfikacje:
    Procesor - Intel Core 2 Quad Q6600
    Płyta główna - Gigabyte EP31-DS3L
    GPU - NVIDIA GeForce 9800 GTX+
    Dysk - HD502HI 500GB
    Zasilacz - NOX AT-600P12P 600W
    RAM - 2x2GB Samsung M378T5663EH3

    Wszystkie update'y są zainstalowane, windowsowskie, gpu, programów. Użyłem także programu SlimDrivers.

    0 7
  • Napad.pl
  • #2 11 Sie 2014 19:28
    rtj71
    Spec od komputerów

    Uruchom program Memtest86+ z bootowalnego pendriva, niech test podziała parę godzin, jeśli wyświetlą się błędy - masz winowajcę. Nie napisałeś ile jakich kości posiadasz.

    0
  • Napad.pl
  • #3 11 Sie 2014 19:37
    2443016
    Użytkownik usunął konto  
  • #4 11 Sie 2014 20:13
    Prem21
    Poziom 8  

    Fakt, dodałem RAM do specyfikacji w początkowym poście.
    Bez urazy ale czy jest sens robienia memtest i crystal disk jeśli zrobiłem wszystko to co oferują przy pomocy bootowalnego MHDD?
    Linuksa prawdopodobnie jutro zrobię.
    BSODy, autorestart, wieszanie -

    0
  • #5 11 Sie 2014 20:32
    rtj71
    Spec od komputerów

    Prem21 napisał:
    Bez urazy ale czy jest sens robienia memtest i crystal disk jeśli zrobiłem wszystko to co oferują przy pomocy bootowalnego MHDD?


    Jakby nie było sensu to bym o tym nie pisał, skoro dysk jest sprawny warto sprawdzić RAM. Podmień zasilacz na chwilę, trzeba wykluczać wszystko po kolei. Płyta nie ma uszkodzonych kondensatorów/przepalonych elementów?

    0
  • #6 11 Sie 2014 20:43
    Prem21
    Poziom 8  

    Płytę obejrzałem wcześniej, nie wydaje się mieć żadnych uszkodzonych elementów, z tym że nie wszystkie dokładnie widać. Jak memtest się skończy i wyłączę komputer to pogrzebię i sprawdzę dokładniej (ciężko ocenić wypukłości w tym pudle :D)
    Z podmianą zasilacza może być problem...nie mam żadnego innego, od lat wszyscy korzystamy z laptopów. Kupno nie stanowi problemu, jeśli jesteś w stanie podać konkretny model pasujący do tego setupu to chętnie skorzystam i zamówię, jeśli nie to jutro poszukam sam.

    P.S. Memtest w podstawowej konfiguracji, w której sam startuje po zbootowaniu, tak?

    0
  • #7 11 Sie 2014 21:35
    rtj71
    Spec od komputerów

    Prem21 napisał:
    P.S. Memtest w podstawowej konfiguracji, w której sam startuje po zbootowaniu, tak?


    Pobierz sobie wersję Auto-installer for USB Key (Win 9x/2k/xp/7) http://memtest.org/#downiso

    0
  • #8 11 Sie 2014 21:41
    Prem21
    Poziom 8  

    Już puściłem najnowszą wersję cd bootable, drugie przejście się kończy, wydaje się, że to ostatnie także zaraz powinny być wyniki. Narazie 0 błędów.

    Edit:
    Dobra, z tym ostatnim przejściem to żartowałem...chyba jednak inny program miał 2 przejścia w standardzie. Memtest zrobił 4 pełne pętle i 5 testów z kolejnej i musiałem skończyć. 0 błędów, ale logu nie mam bo a) na cd-r zgrałem go b) po wyjściu ze skanowania nie wyśwetlił wyników tylko zrestartował komputer od razu.

    Edit II:
    Na płycie wszystkie kondensatory i pozostałe elementy wyglądają na w pełni sprawne.
    Nastąpiła zmiana w rozruchu. Po gładkim starcie dostałem 2x BSOD. Po pierwszym ponownie uruchamiając dostałem informację, że brakuje pliku ntoskrnel.exe, po resecie uruchomił się w trybie awaryjnym. Nie patrzyłem za bardzo na ekran, aż do momentu, w którym windows sam się wylogował i zrestartował komputer...dostałem drugi raz brak ntoskrnel.exe. Wsadziłem płytę windowsa i właśnie naprawia pliki. Ściągam linuxa (opensuse i ubuntu).

    Edit III: "Dzień X, walka trwa"
    No więc tak, wczoraj wieczorem jeszcze na kilka godzin puściłem grę (PoE, WoW), żeby go trochę obciążyć i nic, działa jak należy.
    Teraz puściłem ubuntu z dvd bootable i chodzi.

    Problem jest przy rozruchu, na windowsa bym winy nie zrzucał, bo komp wiesza i BSODuje się praktycznie tylko dopóki się nie "rozgrzeje" i problemy też istnieją jeszcze przed biosem. Nie wiem czy cokolwiek związanego z softem może to powodować.
    Przy próbie uruchomienia ubuntu (tylko tym razem po wyłączeniu i wychłodzeniu komputera) podczas jego ładowania nastąpiła zwiecha.

    Powoli kończą mi się pomysły, może jakiś element uległ degradacji ale nie bardzo to widać?

    Ktoś, coś, jakiś pomysł?

    0