Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Regent 60 - Jedna z lamp nadmiernie się nagrzewa

czokotom 11 Aug 2014 21:16 2283 7
  • #1
    czokotom
    Level 12  
    Witam wszystkich. Posiadam wzmacniacz lampowy (model w temacie). Poniżej załączam link do dokładnego schematu urządzenia. Do wzmacniacza podłączone mam gitarę elektryczną, pod wejście -40dB (7,75mV), oraz głośnik o mocy około 110 W i impedancji 8 Ω. Problem jest taki, iż podczas pracy jedna z lamp (EL34) nieustannie nagrzewa się do bardzo wysokiej temperatury. Po około 30 min wzmacniacz sam się wyłącza. Gdy lampa ostygnie, wzmacniacz można z powrotem uruchomić. Pewnie jakieś zabezpieczenie termiczne. Możliwości przyczyn usterki jest wiele. Złe podłączenie urządzeń zewnętrznych (głośnik, gitara), uszkodzona lampa, za wysoki prąd na siatce (ustawiany za pomocą potencjometru P401). Być może i sam rozwiąże problem, ale zależy mi na czasie, dlatego proszę, Was koledzy, o pomoc. Może miał ktoś podobny problem, lub jest PRAWDZIWYM specjalistą w tym zakresie.



    link do schematu:
    http://www.fonar.com.pl/audio/fotki/regent60/schemat.gif

    Dodano po 10 [minuty]:

    Wpadłem na pomysł, aby pozamieniać lampy miejscami. Zabieg ten zawęzi zbiór moich podejrzeń. Zrobię to jutro, ale mimo wszystko czekam na odpowiedzi.
  • Helpful post
    #2
    aksakal
    Tube devices specialist
    Sprawdź napięcie minus 40V na kondensatorze С502. Sprawdź napięcie na S1 obu lamp El34, porównaj napięcie, oni powinni być w przybliżeniu jednakowe i być koło minus 30V Sprawdź napięcie na wyprowadzeniach kondensatora С304.Na jednym wyprowadzeniu musi być 80V na drugim-minus 30V. Sprawdź napięcie na wyprowadzeniach kondensatora С305.Na jednym musi być 300V, na drugim-minus 30V.Zamień miejscami lampy.Ci dałem rekomendacje za punktami.Myślę, że ty rozumiesz-esli napięcie, które wskazałem nie odpowiadają wynikom wymiarów, to należy sprawdzić zdatność do użytku odpowiednich elementów schematu.
  • #3
    czokotom
    Level 12  
    Nie miałem dzisiaj zbytnio czasu na sprawdzenie wszystkiego. Zamieniłem tylko lampy miejscami. Ku memu zdziwieniu lampy nagrzewają się "prawie" tak samo (jedna z nich delikatnie intensywniej). Muszę jeszcze pomierzyć napięcia na siatkach. Zapewne różni się dla obu lamp. Ciekawostką jest fakt, że i same lampy różnią się od siebie. Jedna jest większa od drugiej (najprawdopodobniej inny producent). Zakładam że kiedyś były wymieniane (przynajmniej jedna z nich).
  • #4
    aksakal
    Tube devices specialist
    Niezupełnie zrozumiale piszesz. Zawiadamiasz, że po zamianie miejscami znów nagrzewa się jedna z lamp.A w danym . wypadku główna jest która lampa nagrzewa-ta że sama,czy druga, która jest ustalona na jej miejsce.

    Dodano po 17 [minuty]:

    Rekomenduję sprawdzić prąd anody każdej lampy. Dla tego sprawdź napięcie na katodach lamp (R402, R412). To napięcie powinno być jednakowe.Przy konieczności wyrównaj ich potencjometrem R401.Wyrównać prąd anod można i drugim sposobem.Podłacz woltomierz do anod lamp.Potencjometr R401 ustal do takiej pozycji, żeby woltomierz pokazywał 0v.
  • #5
    czokotom
    Level 12  
    aksakal wrote:
    Niezupełnie zrozumiale piszesz. Zawiadamiasz, że po zamianie miejscami znów nagrzewa się jedna z lamp.A w danym . wypadku główna jest która lampa nagrzewa-ta że sama,czy druga, która jest ustalona na jej miejsce.

    Dodano po 17 [minuty]:

    Rekomenduję sprawdzić prąd anody każdej lampy. Dla tego sprawdź napięcie na katodach lamp (R402, R412). To napięcie powinno być jednakowe.Przy konieczności wyrównaj ich potencjometrem R401.Wyrównać prąd anod można i drugim sposobem.Podłacz woltomierz do anod lamp.Potencjometr R401 ustal do takiej pozycji, żeby woltomierz pokazywał 0v.


    https://obrazki.elektroda.pl/1904214400_1407872726.jpg

    Jeżeli podłączę woltomierz w ten sposób to także powinno pokazać mi 0 V. Wygodniej przy regulacji potencjometrem. Chyba, że się mylę. Zaznaczone punkty na płytce to odpowiednio R402 oraz R412.
  • Helpful post
    #6
    Futrzaczek
    Admin of Retro group
    czokotom wrote:
    Jeżeli podłączę woltomierz w ten sposób to także powinno pokazać mi 0 V. Wygodniej przy regulacji potencjometrem. Chyba, że się mylę. Zaznaczone punkty na płytce to odpowiednio R402 oraz R412.

    Dobrze prawisz. Potem zmierz jeszcze, ile wynosi ów prąd (czyli spadek napięcia na jednym oporniku) bo może się okazać, że lampy są już ostro zużyte.

    Czy ostro rozgrzewająca się lampa nie dostaje zwarcia siatki sterującej z katodą?
  • #7
    czokotom
    Level 12  
    Jeszcze dzisiaj wyregulowałem potencjometr R401, kontrolując napięcia na anodach lamp. Skorzystałem z propozycji kolegi aksakal. Podłączyłem woltomierz do anod lamp, po czym uzyskałem napięcie -9V. Po regulacji potencjometrem napięcie bliskie 0V. Na pierwszy rzut oka, wzmacniacz pracuje poprawnie. Widocznie to był główny problem. Jutro jeszcze go dokładnie przetestuję, na dzisiaj wystarczy. Pozdrawiam.

    Dodano po 1 [minuty]:

    Bym był zapomniał. Żadna z lamp nie dostaje zwarcia siatki sterującej z katodą.
  • #8
    czokotom
    Level 12  
    Dzisiaj przetestowałem wzmacniacz. Po ponad godzinie wzmacniacz nadal pracuje poprawnie. Zobaczymy jeszcze co pokaże czas, ale na ten moment uważam ze problem jest rozwiązany. Dziękuję wszystkim za jakakolwiek pomoc.