Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VW PASSAT B5 - Migająca kontrolka świec żarowych, gaśnie, nie odpala.

chymek1234 12 Aug 2014 21:37 27990 26
  • #1
    chymek1234
    Level 10  
    Witam.

    Mam problem bo świeci się non stop kontrolka świec żarowych, czy włącze zapłon i czy odpalę samochód to po chwili włącza się kontrolka i miga miga.

    Nie przeszkadzało by mi to ale kontrolka migała przez jakiś czas skasowałem błąd na VAG-u i problem zniknął.( wtedy mam większe spalanie jak miga kontrolka ) Ale czasami nie mogłem odpalić samochodu bo przekręcam kluczyk, kręce kręce i nic, zapala się kontrolka swiec zarowych.
    Po 2 minutach wkładam kluczyk kręce i autko pali problem znikł. Robiłem ostatnio z centralnym zamkiem w klapie i wymieniałem 2 czujniki temperatury ( g89 i czujnik temp zewnetrznej ) Odłączyłem akumulator i po ponownym podłączeniu znowu kontrolka świeci i nie da się tego problemu pozbyć.

    Ale co najgorsze czasami jest tak że jadę na np 2 biegu i autko gaśnie, miałem tak już 5-6 razy (w ciągu 5 miesiecy) że ruszam ze świateł i nagle nic - silnik zgasł muzyka w radiu leci i nawet powiem szczerze że nie wiedziałem że zgasł. Bo nie ma żadnego szarpania ani nic. Raz miałem tak że na zakręcie zgasł to poczułem tylko bo był brak wspomagania. Dzisiaj mi zgasł stojąc w korku na wolnych obrotach.

    Chciałbym ten problem rozwiązań bo boje się że kiedyś zgaśnie w najmniej oczekiwanym momencie. Dodam że nigdy mi się nie wył na wyższym biegu niż 2.

    Podpinałem u kumpla program serwisowy zgodny z VAS/ wersja 4.9 :

    błędy :

    Licznik

    1176 Klucz
    sygnał za mały - BŁĄD SPORADYCZNY

    Silnik :



    17978 Moduł sterujący zablokowany
    brak osprzętu / nie związany ze sprzętem

    575 Ciśnienie w przewodzie dolotowym różnica dorególowania

    1268 Nastawnik objętości - N146
    różnica dorególowania - Błąd sporadyczny

    1268 Nastawnik objętości -N146
    brak osprzętu / nie związany ze sprzętem


    A to błedy z autocom albo motocom - u mechanika podpinałem :

    01268 Zawór regulacji dawki paliwa
    - brak objawu
    - nieciągły

    01268 Zawór regulacji dawki paliwa
    -różnica regulacji
    - nieciągły

    17978 Elektroniczny moduł sterujący pracą silnika zablokowany
    - nieciągły

    Bardzo bym prosił kogoś o pomoc.

    Z góry serdecznie dziękuję !

    Moje autko to VW PASSAT B5 Kombi rocznik 98 silnik AFN 110 KM DIESEL
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    warsztat2
    Level 2  
    sprawdzic wiązkie elektryczną
  • #3
    chymek1234
    Level 10  
    Coś więcej?? Jakie kable dokładnie - jakaś szersza podpowiedź.
  • #4
    chymek1234
    Level 10  
    Jakaś obszerniejsza odpowiedz, czym mam się kierować
  • #5
    domex32
    Moderator of Cars
    Ogólnie masz problem z pompą, okablowaniem lub sterownikiem silnika.
  • #6
    chymek1234
    Level 10  
    Przyczyna leżała w nastawniku. Wyczyszczenie nastawnika pomogło. Błędy zniknęły. Mam tylko problem z ustawieniem prawidlowego czasu wtrysku ( mierzony jest w Voltach) - taka strzałeczka czarna w nastawniku. Niewiem jaka powinno być to napięcie.
    Mógłby ktoś podać mi swoje wartości na zimnym i na ciepłym silniku??
    Z Vag Com kanału 00 wartość 2 i z kanału 01 wszystkie wartości. ( czyli obroty, dawkę paliwa, czas wtrysku? W Voltach)

    Dodano po 12 [sekundy]:

    Przyczyna leżała w nastawniku. Wyczyszczenie nastawnika pomogło. Błędy zniknęły. Mam tylko problem z ustawieniem prawidlowego czasu wtrysku ( mierzony jest w Voltach) - taka strzałeczka czarna w nastawniku. Niewiem jaka powinno być to napięcie.
    Mógłby ktoś podać mi swoje wartości na zimnym i na ciepłym silniku??
    Z Vag Com kanału 00 wartość 2 i z kanału 01 wszystkie wartości. ( czyli obroty, dawkę paliwa, czas wtrysku? W Voltach)

    Dodano po 1 [minuty]:

    Przyczyna leżała w nastawniku. Wyczyszczenie nastawnika pomogło. Błędy zniknęły. Mam tylko problem z ustawieniem prawidlowego czasu wtrysku ( mierzony jest w Voltach) - taka strzałeczka czarna w nastawniku. Niewiem jaka powinno być to napięcie.
    Mógłby ktoś podać mi swoje wartości na zimnym i na ciepłym silniku??
    Z Vag Com kanału 00 wartość 2 i z kanału 01 wszystkie wartości. ( czyli obroty, dawkę paliwa, czas wtrysku? W Voltach)
  • Helpful post
    #7
    domex32
    Moderator of Cars
    Na zgaszonym napięcie czujnika RSW ma być 0.680-0.720V, dawka paliwa na rozgrzanym silniku w okolicach 3-4 mg na skok.
  • #8
    chymek1234
    Level 10  
    Ustawiłem 4,6 mg/r ( kanał 01 ) i jakoś dziwnie za szybko rosną obroty do 2 tyś.
    Może za dużo ?? Jak ustawić odpowiednio abym miał jak wcześniej spalanie 6-7.
    szkoda że nie zrobiłem logów Vagiem. Bo teraz mam spalanie ( tak pokazuje mi na MFA - 10l/100 ) A jak miałem ustawione 3-3,2 to auto było dynamiczne ale też wyskakiwało duże spalanie.
    Silnik AFN 110 KM rocznik 98 - Diesel.

    Dodano po 1 [minuty]:

    mam na zgaszonym 0,600 V.
    Moderated By manta:


    Umiesz czytać? Wyżej masz odpowiedz.

  • #9
    chymek1234
    Level 10  
    Umiem o dziwo.
  • #10
    User removed account
    User removed account  
  • #11
    domex32
    Moderator of Cars
    Do czego potrzebne logi? Dodatkowo ustaw kąt wtrysku wybierając BS, druga wartość kanału 000 masz mieć 50-60.

    Przy takich ustawieniach jak podałeś wyżej może mrugać kontrolką świec żarowych.
  • #12
    chymek1234
    Level 10  
    Ustawiłem tak jak pisaliście, Dawka w kanale 001 3,4 mg/r a RSW na wyłączonym i zimnym silniku 0,700 V. Przejadę się i zobaczę jakie będzie spalanie. Czego mogę się spodziewać ?? Aha a kąt wtrysku to 56
  • #13
    domex32
    Moderator of Cars
    chymek1234 wrote:
    Czego mogę się spodziewać ??


    Zaraz nam opowiesz, jak silnik zdrowy i osprzęt, powinien jechać.
  • #14
    chymek1234
    Level 10  
    Auto jedzie, Spalanie na początku wyskakuję 15l /100 i spada do 6l /100 ( miasto ). Muszę zrobić test, zalać kilka razy i zobaczyć jak będzie wyglądać spalanie w praktyce. Ale puki co jest dobrze. Przejadę się dzisiaj z kolegą który pojedzie za mną i zobaczy czy nie dymi. Jak coś będę informował popołudniu. Dziękuję za podpowiedzi.
  • #15
    chymek1234
    Level 10  
    Ustawiłem 3,2-3,4 auto było dynamiczne wszystko fajnie ale spalanie w mieście po próbie spaliło 9 litrów na 100 kilometrów. ( zalałem 10 litrów i przejechałem 107 kilometrów)
    Jak ustawić teraz?? 4,4-4,8??

    Dodano po 1 [minuty]:

    Ustawiam to na VAGu 311 tak apropo.
  • #16
    domex32
    Moderator of Cars
    chymek1234 wrote:
    Jak ustawić teraz?? 4,4-4,8??


    Popchnąć nastawnik w stronę rozrządu, tylko po co? będzie palił jeszcze więcej.

    Spalanie sprawdza się tankując do pełna i robiąc w trasie w normalnych warunkach 100 km i znów do pełna, tak jak ty to robisz i po mieście jest w żaden sposób nie miarodajne.
  • #17
    chymek1234
    Level 10  
    Czyli zrobić tak jak mówisz??a dlaczego miałby palić więcej?? Skoro wszędzie piszą że im więcej na VAG tym mniej w rzeczywistości, kurcze niewiem jak miałem wcześniej ale jak robiłem 100 km w mieście to jak liczyłem wychodziło mi spalanie 6,9-7,2. A na fis pokazywało 7,5 a teraz pokazuje 8-9 l. Wszystkie inne ustawienia na VAG wskazują że wcześniej były ustawienia standardowe 4,6-4,8. Zostaje metoda prób i błędów.
  • #18
    domex32
    Moderator of Cars
    Zawsze możesz spróbować i się samemu przekonać kto ma rację.
  • #19
    chymek1234
    Level 10  
    Nie twierdzę że nie masz racji. To ile proponujesz ustawić?? Bo napewno wiesz więcej odemnie w tej kwesti, także proszę o pomoc
  • Helpful post
    #20
    domex32
    Moderator of Cars
    A ustaw mu nawet na rozgrzanym bez obciążenia 2.5mg/h, jeśli spalanie nie wróci do normy, zaczniesz robić logi, i dojdziemy co jest nie tak że za dużo pali.

    Dodano po 2 [minuty]:

    Tutaj dawka paliwa którą widzisz jest odwrotnie proporcjonalna na wolnych do teko co jest w rzeczywistości czyli:

    Vag 2.0 rzeczywistość 8.0
    Vag 5.0 rzeczywistość 5.0
    Vag 8.0 rzeczywistość 2.0

    Czym więcej rzeczywiście będzie dostawał paliwa tym mniej będzie palił, w drugą stronę będzie palił więcej.

    Jeśli po mimo takiej dawki, spalanie jest za wysokie, przyczyn szukamy w osprzęcie silnika, lub samym silniku.
  • #21
    chymek1234
    Level 10  
    Czyli 2.5mg na R - chodzi Ci o drugą kolumnę w kanale 001?? Czy na H ??
  • #22
    domex32
    Moderator of Cars
    Literówka, na R mi chodziło oczywiście.
  • #23
    chymek1234
    Level 10  
    Dzięki wielkie Jutro po pracy przestawię na 2.5. Wtedy dam znać co i jak.
  • #24
    chymek1234
    Level 10  
    Ustawiłem na 2.4-2.8, bo wartości sie zmieniają. Pod koniec tygodnia dam znać co i jak.
  • #25
    chymek1234
    Level 10  
    Co może być przyczyną tego że, gdy rano odpalam to chmura dymu a potem już spoko. Dawka rozruchowa,startowa jest zła ?? Po ostatnim ustawieniu jest dobrze ale jestem jeszcze w fazie testu.
  • #26
    chymek1234
    Level 10  
    No więc tak. Autko pali zdecydowanie mniej. Ale przydałoby się troszkę więcej mocy. Może przepływomierz jest walnięty ?? jakie kroki poczynić dalej ?? A co do dymienia to jak zapalam pierwszy raz po nocy to chmura dymu a potem już nie dymi. Co sprawdzić w pierwszej kolejności.
  • #27
    dXlechuXb
    Level 9  
    zrób logi dynamiczne grupy 03 i 11 :)