Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Electrolux EWT 10120W działa/nie działa

erni73 13 Sie 2014 20:48 3567 15
  • #1 13 Sie 2014 20:48
    erni73
    Poziom 9  

    Witam.
    W skrócie: w pralce Electrolux EWT 10120 W wymieniłem blokadę drzwiczek ponieważ stara działał w sposób losowy ( należało zamknąć drzwiczki kilkukrotnie aby pralka rozpoczęła jakiś program - element po wymontowaniu wykazywał oznaki zużycia : styki i ich okolice przegrzane). Po zamontowaniu nowego elementu i włączenie dowolnego programu następuje zadziałanie blokady drzwiczek ( co wyraźnie słychać), niestety pralka po kilu do kilkunastu sekundach w zależności od programu zatrzymuje się (na włączniku start/pauza miga zielona dioda). Najkrócej na wirowaniu: na chwilę włącza się pompa odprowadzenia wody, po czym - pauza.
    Proszę o jakieś sugestie gdzie szukać rozwiązania problemu. Dodam, że wąż odpływowy jest drożny, pompa sprawdzona -kręci po podaniu napięcia, filtr odpływu oczyszczony. Pralka ma co prawda 7 lat , ale do tej pory działała OK. Wymieniłem tylko zawór dwudrożny dopływy wody i łożysko.

    0 15
  • #2 14 Sie 2014 09:02
    Trull
    Poziom 28  

    Sprawdź upływność do masy na grzałce oraz silniku pralki.

    0
  • #4 15 Sie 2014 00:37
    erni73
    Poziom 9  

    Jednoznacznego sposobu wejścia w tryb serwisowy dla mojej pralki nie mogę nigdzie znaleźć, przeszukam forum jeszcze raz (oznaczenia błędów znalazłem ).
    Dioda na przycisku Start/Pauza miga cały czas z częstotliwością 1 / s aż nie wyłączę pokrętłem programatora w pozycję na 0.

    Dodano po 4 [godziny] 56 [minuty]:

    Sprawdziłem silnik, przeczyściłem komutator, szczotki, przedmuchałem go sprężonym powietrzem (mnóstwo pyłu), przebić do masy nie ma. Zastanawia mnie fakt, że po włączeniu np. wirowania na chwilę włącza się pompka spustowa , albo silnik obróci bębnem i po paru sek. zawiesza się, ale przez cały ten czas na biegunach grzałki jest pełne napięcie, ( zmierzone pomiędzy dowolnym biegunem grzałki a masą (np oś wirnika).
    Przy włączeniu np. dłuższego prania uruchamia się blokada klapy, rusza bęben, po czym zatrzymuje się i słychać kliknięcie jakby jakiegoś przekaźnika z okolicy programatora.
    Jakaś przyczyna wyraźnie powoduje zatrzymanie cyklu prania czy wirowania tuż po starcie. Powoli wyczerpują mi się pomysły. Cy winny jest sam programator ?

    0
  • #5 15 Sie 2014 23:46
    peter falk
    Specjalista AGD

    erni73 napisał:
    ( zmierzone pomiędzy dowolnym biegunem grzałki a masą (np oś wirnika).

    Nobel za to Ci się należy bez komisji.
    Sprawdź pozycjoner bebna jeśli jest w tym złomie.
    Podaj PNC.
    Serwis. Gałka na zero, paluszki na strart/stop i timer, przytrzymać, gałka na pierwszą pozycje w prawo, puscić klawisze, krecić na dziewiątą pozycję, liczyć czerwone i zielone migania.

    0
  • #6 16 Sie 2014 09:13
    erni73
    Poziom 9  

    Bęben podczas próby włączania zatrzymuje się we właściwej pozycji, więc zakładam że pozycjoner jest ok.
    Wejście w tryb serwisowy opisanym sposobem nie powiodło się, ponieważ po puszczeniu przycisków start/time zapalają się lampki pranie I +II i wirowanie oraz temp 60 st, natomiast lampka start/pauza miga cały czas - aż nie wyłączę pokrętła na 0.
    Nr PNC 91321991 / 01.
    Zdaję sobie sprawę, że 7 lat na pralkę do dużo, ale zanim przeznaczę ją do utylizacji - wolałbym wiedzieć, że przyczyną awarii nie jest jakiś drobiazg, który można naprawić , czy wymienić, bo pod względem mechanicznym mogła by pociągnąć jeszcze jakiś czas.
    Dzisiaj sprawdzę jeszcze grzałkę.

    0
  • #7 20 Sie 2014 08:49
    ziomal156
    Poziom 10  

    witam

    Mam dokładnie ten sam problem z tym że w ewt 10420w. Zaczęło się w ten sposób że raz na 6-8 prań się zatrzymywała. Teraz zatrzymuję się od razu po uruchomieniu i miga start raz na sekundę cały czas. Sprawdziłem grzałkę, silnik, termostat, hydrostat, pompę spustową, blokadę drzwi (chyba jest z nią wszystko ok) Wszystko działa. W trybie serwisowym na każdym położeniu chwile napuszcza wodę , bądź odpompowuje lub też obraca bębnem i pokazuję na wyświetlaczu E3A. Nie mogę znaleźć takiego błędu.

    0
  • #8 20 Sie 2014 09:49
    TONI_2003
    Moderator

    ziomal156 napisał:
    pokazuję na wyświetlaczu E3A. Nie mogę znaleźć takiego błędu.

    Czy jesteś pewien, że pokazuje ci E3A, a może jednak jest calkiem inny bo np. EA3 ?

    0
  • #9 20 Sie 2014 11:40
    ziomal156
    Poziom 10  

    Jestem pewny :) Ale może producent miał to na myśli a co oznacza EA3?? Może to nie te literki Ale wyglądają jak E i 3 i A na wyświetlaczu LCD.

    0
  • #10 21 Sie 2014 09:12
    ziomal156
    Poziom 10  

    Płyta przelutowana , przekaźniki sprawdzone, Jakieś dalsze sugestie??

    0
  • #11 22 Sie 2014 10:59
    iskrownik
    VIP Zasłużony dla elektroda

    Jeśli pokazuje Ci E3A to wylutuj przekaźnik RL1 i w okolicy D1 jest przelotka która lubi "kwitnąć" lub przerywać . E3A elektronika pokazuje wtedy gdy nie może zdiagnozować sobie co się dzieje z przekaźnikiem grzałki, na porcie procesora jest cały czas 0V.

    0
  • #12 22 Sie 2014 15:36
    ziomal156
    Poziom 10  

    Napiszę wieczorem czy to pomogło, ale szczerzę nie liczyłem że ktoś będzie wiedział skąd ten błąd. Dzięki wielkie.

    0
  • #13 30 Sie 2014 12:24
    erni73
    Poziom 9  

    Dzisiaj sprawdziłem grzałkę- chyba jest sprawna ( przebić nie ma, oporność ok.37,5 Ohm). Ale co ciekawe po ok. 2 tygodniach nie włączania pralki ( przy rozkręconej obudowie i odkrytym programatorze) włączyłem wirowanie. Program ten został wykonany poprawnie - blokada pokrywy- odpompowanie wody z wirowaniem-zatrzymanie bębna w odpowiedniej pozycji - odblokowanie pokrywy. Zaraz ją poskręcam i włączę jakiś program piorący. Zastanawia mnie, czy przez okres gdy stała nie używana odparowało jakieś zawilgocenie powodujące jakieś zwarcie ?
    Jeśli ma ktoś jakieś sugestie co do opisanych objawów, to chętnie je poznam, bo usterka sama nie zniknęła i pewnie powróci.
    Napiszę czy program piorący też poprawnie będzie wykonany ( czy może za wcześnie się cieszyłem :D ).

    0
  • #14 04 Wrz 2014 23:47
    erni73
    Poziom 9  

    Przez 5 dni pralka funkcjonował poprawnie. Przetestowałem ją na różnych programach i wszystko było OK. ... do dzisiaj kiedy podczas napuszczania wody na początku jednego z programów napuszczanie trwało aż do przelania rurką przelewową w tylnej części zbiornika. Zaniepokoił mnie dźwięk lejącej się wody i wyłączyłem pranie ( uniknąłem zalania mieszkania !).

    0
  • #15 06 Wrz 2014 23:52
    erni73
    Poziom 9  

    Sprawdziłem układ hydrostatu, wężyki były ok., a sam hydrostat wewnątrz nosił ślady wilgoci, a styki były lekko zaoksydowane. Po przeczyszczeniu i osuszeniu na tą chwilę pralka działa jak należy, ale obawiam się następnego przelania.

    0
  • #16 24 Lis 2016 21:03
    Ata_51
    Poziom 1  

    [quote="erni73"]Witam.
    W skrócie: w pralce Electrolux EWT 10120 W wymieniłem blokadę drzwiczek - jak dostać się do blokady drzwiczek - to mój problem... Możesz mi pomóc ?

    2