Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

OptiPlex 755 Dell zmiana hasła pc poprzez reset biosu

sgn1808 14 Aug 2014 12:52 4881 32
  • #1
    sgn1808
    Level 11  
    Witam.
    Po wyjęciu baterii z płyty głównej nie mogę uruchomić systemu.
    Chciałem usunąć hasło do włączania pc poprzez reset biosu.
    Problem pozostał i doszedł nowy.
    Komputer resetuje się po wpisaniu hasła i wyborze normalnego uruchomienia bądź trybu awaryjnego.
    Co powinieniem zrobić?
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Helpful post
    #3
    Artur k.
    Admin of Audio group
    sgn1808 wrote:
    co powinieniem zrobic ?

    Ustawić poprawnie konfigurację komputera w BIOS z zegarem włącznie.

    Inna możliwość to udać się do serwisu.
  • #4
    sgn1808
    Level 11  
    Jezeli chodzi o ustawienia komputera w biosie to wykrywa wszystkie podzespoly procesor, dysk twardy, ram, date ustawilem poprawna wraz z godzina problem jednak nie znikl, zastanawiam mnie fakt, reset biosa polega na przywroceniu ustawien fabrycznych wiec nie powinno byc problemu chyba ze sie myle ?
  • #5
    Artur k.
    Admin of Audio group
    sgn1808 wrote:
    zastanawiam mnie fakt, reset biosa polega na przywroceniu ustawien fabrycznych wiec nie powinno byc problemu chyba ze sie myle ?

    Przywracasz ustawienia domyślne, ale nie wiesz na jakich ustawieniach został zainstalowany system operacyjny. Możliwe że coś było powyłączane, albo miało inne ustawienia niż domyślne.
    Pierwsze uruchomienie komputera to zawsze konfiguracja ustawień w BIOS, a dopiero potem instaluje się system operacyjny. Nie zawsze można bezkarnie powrócić do ustawień domyślnych czego twój przypadek jest dobrym przykładem.

    Nie raz były przypadki, gdzie po wymianie baterii trzeba było ponownie system aktywować (XP Home), bo Bios wrócił do ustawień domyślnych i nagle pojawiło się sporo urządzeń których wcześniej nie było, co zostało przez system potraktowane jako zmiana komputera na którym został zainstalowany.
  • #6
    sgn1808
    Level 11  
    Sytuacja sie powtarza gdy chce zainstalowac od nowa system,przy wlaczaniu instalatora windows po potwierdzeniu wlaczenia system resetuje sie ? Czyli defakto chce od nowa zainstalowac i problem wystepuje ?
  • #8
    sgn1808
    Level 11  
    Wporzadku sprawa rozwiklana zmienilem ustawienia kontrolera dysku i dziala, mam jeszcze nastepujacy problem nie mam internetu probowalem na rozne sposoby w biosie zmieniac ustawienia i nie dziala czy jest mozliwosc bym wylaczyl ogolnie karte sieciowa w biosie poprzez wyjecie tej baterii ? karte wykrywa wiec powinna byc wlaczona ...

    Dodano po 34 [minuty]:

    Sieæ Windows

    [ Intel(R) 82566DM-2 Gigabit Network Connection ]

    W³a?ciwo?ci karty sieciowej:
    Karta sieciowa Intel(R) 82566DM-2 Gigabit Network Connection
    Typ interfejsu Ethernet
    Adres sprzêtowy karty 00-1E-4F-99-BC-4B
    Nazwa po³šczenia Po³šczenie lokalne
    Szybko?æ po³šczenia 100 Mbps
    MTU 1500 bajtów
    Dzier¿awa uzyskana protoko³u DHCP 2014-08-13 13:06:11
    Dzier¿awa DHCP wygasa 2014-08-13 15:06:11
    Bajtów odebranych 1042053 (1017.6 KB)
    Bajtów wys³anych 180943 (176.7 KB)

    Adres karty sieciowej:
    Adres IP / Maska podsieci 192.168.100.106 / 255.255.255.0
    Brama 192.168.100.1
    DHCP 192.168.100.1
    DNS 192.168.1.251
    DNS 192.168.100.1

    Producent karty sieciowej:
    Nazwa firmy Intel Corporation
    Informacje o produkcie http://www.intel.com/design/network/products/ethernet/linecard_ec.htm
    Uaktualnienie sterowników http://support.intel.com/support/network


    Moje proby polegaly na wpisywaniu w biosie adresu ip badz zmienienie na dns w zaden sposob nie dziala czy moze mi ktos podpowiedziec o co chodzi
  • #9
    iagre
    Level 35  
    sgn1808 wrote:
    mam jeszcze nastepujacy problem nie mam internetu

    sgn1808 wrote:
    Adres IP / Maska podsieci 192.168.100.106 / 255.255.255.0
    Brama 192.168.100.1
    DHCP 192.168.100.1
    DNS 192.168.1.251
    DNS 192.168.100.1

    Pierwszy DNS nie pasuje do tej maski podsieci. Zmień DNSy.
    DNS1: 8.8.8.8
    DNS2: 208.67.222.222
    Po za tym sprawdź jakie wyniki daje polecenie tracert 8.8.8.8
  • #10
    sgn1808
    Level 11  
    "Po za tym sprawdź jakie wyniki daje polecenie tracert 8.8.8.8"

    nie bardzo wiem gdzie mam to wpisac

    po za tym nie dziala na takich ustawienia DNS

    w/w adresy dns itd jest to raport z aida32 kiedy jeszcze wszystko dzialalo poprawnie ...

    Dodano po 22 [minuty]:

    mam pytanie w biosie w zakladce ImageServer\License Status\ pisze mi , no license czy to moze byc powod braku polaczenia z internetem ??
  • #11
    Artur k.
    Admin of Audio group
    W BIOS to masz tylko ustawienia do ładowania systemu operacyjnego przez LAN. Nie tam jest problem.

    Adres IP dostajesz od routera, więc tu jest ok. DNS łatwo sprawdzić, wystarczy wykonać ping jakiejś strony internetowej ale po adresie IP.
    Np. 212.77.100.101 - to jest IP Wirtualnej Polski. Sprawdź jaka będzie odpowiedź ping.
  • #13
    sgn1808
    Level 11  
    "... wystarczy wykonać ping jakiejś strony internetowej ale po adresie IP.
    Np. 212.77.100.101 - to jest IP Wirtualnej Polski. Sprawdź jaka c będzie odpowiedź ping."

    Host docelowy jest nie osiagalny tak samo jak w tym przypadku


    "Po za tym sprawdź jakie wyniki daje polecenie tracert 8.8.8.8"


    problem polega na tym ze wogole dioda z karty sieciowej nie swieci mi sie przy podlaczonym kablu i niewiem co jest grane bo na innych komputerze w domu jest internet tylko na tym jednym jest problem po tym jak wyjąłem baterie ...
  • #14
    Artur k.
    Admin of Audio group
    Kolego, jak się dioda nie świeci to znaczy że albo kabel nie łączy, albo karta jest wyłączona (w systemie, albo w BIOS).
  • #15
    iagre
    Level 35  
    sgn1808 wrote:
    problem polega na tym ze wogole dioda z karty sieciowej nie swieci mi sie przy podlaczonym kablu

    sgn1808 wrote:
    Dzier¿awa uzyskana protoko³u DHCP 2014-08-13 13:06:11
    Dzier¿awa DHCP wygasa 2014-08-13 15:06:11
    Bajtów odebranych 1042053 (1017.6 KB)
    Bajtów wys³anych 180943 (176.7 KB)

    Gdy wyciągałeś te dane o połączeniu to dioda też się nie świeciła?
  • #16
    sgn1808
    Level 11  
    "Gdy wyciągałeś te dane o połączeniu to dioda też się nie świeciła?"

    Wtedy wszystko sie swiecilo i internet byl ...

    Bios:A04

    Onboard/Integrated NIC

    Gdy jest tem w tym miejscu ustawien biosa ma do wyboru nastepujace mozliwosci :

    off/on/On w/PXE/ on w/imageserver


    na zadnym z mozliwych ustawien nie dziala w czym poroblem ? na kablu nie ma problemu poniewaz podlaczylem konsole 3 i tam internet jest ...

    Dodano po 59 [minuty]:

    w systemie karte widzi i wszystko jest tak jak bylo wczesniej gdy wszystko dzialalo ...

    Dodano po 0 [sekundy]:

    w systemie karte widzi i wszystko jest tak jak bylo wczesniej gdy wszystko dzialalo ...
  • #17
    iagre
    Level 35  
    Jak karta sieciowa wygląda w menadżerze urządzeń Windowa? Włączona, wyłączona, niezainstalowana, z jakimś problemem?
  • #18
    sgn1808
    Level 11  
    Właczona,Zainstalowana ,bez problemu
  • #19
    iagre
    Level 35  
    Jakie wyniki dają polecenia ipconfig /all i arp -a?
  • #20
    sgn1808
    Level 11  
    jezeli uzwam polecenia ipconfig


    Stan nosnika + nosnik odlaczony


    w przypadku arp-a jest to

    nie znaleziono wpisow ARP
  • #21
    iagre
    Level 35  
    Wtyczka RJ45 jest z zatrzaskiem? Wypięcie i wpięcie wtyczki (lub poruszanie nią) daje jakieś efekty? Z drugiej strony kabla sprawdź multimetrem czy masz połączenia - pomarańczowy do biało-pomarańczowego i zielony do biało-zielonego i czy nie ma zwarcia od nich do pozostałych czterech żył.
  • #22
    sgn1808
    Level 11  
    Ale co to ma z tym wspolnego skoro tym przewodem jest przesylany sygnal internetu
    ?
  • #23
    Artur k.
    Admin of Audio group
    A to, że ten przewód prawdopodobnie nie łączy, lub jakimś cudem ubiłeś obwody wejściowe karty sieciowej.
  • #24
    sgn1808
    Level 11  
    Wymienilem caly przewod na 100 % sprawny, problem jednak pozostal jakies inne podpowiedzi ?
  • #25
    iagre
    Level 35  
    sgn1808 wrote:
    jakies inne podpowiedzi ?

    iagre wrote:
    Z drugiej strony kabla sprawdź multimetrem czy masz połączenia - pomarańczowy do biało-pomarańczowego i zielony do biało-zielonego i czy nie ma zwarcia od nich do pozostałych czterech żył.

    Artur k. wrote:
    lub jakimś cudem ubiłeś obwody wejściowe karty sieciowej
  • #26
    sgn1808
    Level 11  
    iagre napisał:
    Z drugiej strony kabla sprawdź multimetrem czy masz połączenia - pomarańczowy do biało-pomarańczowego i zielony do biało-zielonego i czy nie ma zwarcia od nich do pozostałych czterech żył.

    wymienilem przewod, nie mam narazie miernika by to sprawdzic,mysle ze takie posuniecie bylo zamiennikiem tego ....

    Artur k. napisał:
    lub jakimś cudem ubiłeś obwody wejściowe karty sieciowej

    ta opcja odpada poniewaz od poczatku gdy przytargalem tego pc do domu nie byl on otwierany az do dnia gdy wyjalem baterie, po za tym nie bylo takiego zdazenia by moglo cos takiego sie stac ...
  • #27
    Artur k.
    Admin of Audio group
    Kolego, my Ci tu nie wywróżymy co jest nie tak. Jeśli nie świeci zielona dioda w karcie to znaczy że karta nie ma połączenia z drugim końcem sieci (router/switch) albo jest wyłączona/uszkodzona.
    I tyle, to Ty musisz szukać przyczyny.
  • #28
    sgn1808
    Level 11  
    Wporzadku dziekuje Wam za pomoc, Pozdrawiam Serdecznie
  • #29
    Artur k.
    Admin of Audio group
    Zobacz czy świeci dioda w porcie switcha/routera do którego podłączony jest komputer. Jeśli nie, to oznacza całkowity brak połączenia pomiędzy urządzeniami (komputer - switch/router).
    Możliwe przyczyny podałem, nic więcej zdalnie zrobić się nie da.
  • #30
    sgn1808
    Level 11  
    Wszystko dziala bez zarzutow poniewaz laptop, konsola dziala na tym samym kablu i tam internet jest