Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung P-171 - Niestabilna praca przetwornicy

Wini 230 14 Sie 2014 13:22 1527 6
  • #1 14 Sie 2014 13:22
    Wini 230
    Poziom 23  

    Dostałem od kolegi, do naprawy DVD Samsung P-171. Okazało się, że po wciśnięciu przycisku Power nie pojawiają się, lub zanikają napięcia 5V i 12V. To ostatnie dodatkowo zaniżone jest do wartości 10,60V. Odtwarzacz samoczynnie przechodził w tryb Stand By, nie wchodził w tryb pracy, lub uruchamiał procesor, pojawiał się napis loading, ale płyta nie startowała. Sprawdziłem wszystkie diody, rezystory, okazały się sprawne. Napięcie za mostkiem prostowniczym wynosi 306V. Wymieniłem wszystkie kondensatory w zasilaczu, ale to tylko spowodowało głośniejszą pracę przetwornicy i znaczne częstsze zaniki napięć. Dodatkowo dźwięk jej pracy był bardzo nierównomierny i co jakiś czas przygasała dioda Stand By. Wymieniłem transoptor, ale ten nowy ma inne oznaczenia i nie znalazłem w internecie noty katalogowej do niego. Po tej wymianie napięcia zanikały już sporadycznie a po uruchomieniu silnika napędu dźwięk przetwornicy całkowicie zanika. Podłączyłem napięcie 3,3V dodatkowym przewodem między zasilaczem a płytą główną. Teraz odtwarzacz pracuje już normalnie, nie wyłącza się samoczynnie, ale nadal w trybie Stand By dźwięk zasilacza jest dosyć głośny i nierównomierny, a jedno z napięć 12 V, to które pojawia się w trybie pracy nadal wynosi 10.60V. Pochodzi ono ze stale zasilanej linii 12V, na której mierzone napięcie wynosi 11.60V. Jest ono załączane przez tranzystor, który po podaniu sygnału On/Off z płyty głównej przechodzi w stan przewodzenia. Napięcie to stanowi punkt odniesienia, dla stabilizatora w linii 5 V, mającej prawidłowe parametry napięciowe. Zastanawia mnie jednak, czy napięcie 10.60V nie jest zbyt niskie dla tej linii ?
    Znalazłem na Elektrodzie poniższy schemat przetwornicy, w wątku dotyczącym tego modelu DVD. Nie wiem jednak, czy jest to ten sam model zasilacza, ponieważ na schemacie nie widzę komparatora KIA 431, który jest zamontowany w naprawianym zasilaczu
    Samsung P-171 - Niestabilna praca przetwornicy

    0 6
  • Pomocny post
    #2 16 Sie 2014 19:45
    SERVICE-AV
    Poziom 39  

    Sieciowy podstawiony?
    1000/10V wymieniono ?

    0
  • #3 16 Sie 2014 22:17
    Wini 230
    Poziom 23  

    Wymieniłem wszystkie elektrolity w zasilaczu. Czy element o oznaczeniu C 103 na obudowie, to zwykły tranzystor bipolarny ? Nie wykazuje on przejścia w żadnym kierunku, podczas testów multimetrem.

    0
  • Pomocny post
    #4 17 Sie 2014 16:28
    tik_tak
    Poziom 36  

    To tranzystor cyfrowy,z wewnętrznymi rezystorami. Moze to byc KRC103 , popatrz na specyfikację i zweryfikuj miernikiem dla pewnosci.Te elementy bardzo rzadko się uszkadzają.

    0
  • #5 18 Sie 2014 23:31
    Wini 230
    Poziom 23  

    Obejrzałem dokładnie zasilacz i okazało się że ten tranzystor współpracuje z eurozłączem znajdującym się na tej samej płytce. Przelutowałem wszystkie połączenia przetwornicy i stałe napięcie 12V wzrosło do 12,35V, jednak jest ono bardzo niestabilne. Po rozgrzaniu zasilacza, w trybie Stand By, wzrasta do 12,63 V. W czasie uruchamiania procesora osiąga wartość 14,20V, a potem spada do 11,35V i jest bardzo chwiejne, w zależności od pracy napędu. Różnica pomiędzy napięciem 12V, które występuje stale i tym które pojawia się w trakcie pracy urządzenia wynosi zawsze około 0,88V i jest najprawdopodobniej spowodowana spadkiem napięcia na tranzystorze. Oba napięcia wyprowadzone są z tego samego odczepu transformatora. Jedno podawane jest przez diodę bezpośrednio na złącze, a drugie za pomocą tranzystora, sterowanego sygnałem OnOff z płyty głównej. Pozostałe napięcia są stabilne i mieszczą się w normie.

    0
  • Pomocny post
    #6 20 Sie 2014 11:10
    tik_tak
    Poziom 36  

    Czy silniki są wszystkie sprawne? Spadek napięcia w trakcie uruchamiania sugeruje jakby był przywarty jakiś komutator .
    Ewentualnie sprawdź zasilacz na jakimś sztucznym obciążeniu np żarówka itp.

    0
  • #7 20 Sie 2014 15:14
    Wini 230
    Poziom 23  

    Sprawdziłem zasilacz kontrolką samochodową. po przyłożeniu jej do linii 12 V napięcie również nieco spada. Kiedy obciążałem nią linię 3,3V, napięcie w tej gałęzi było w normie, ale na linii 12V wzrastało. Na rozgrzanym zasilaczu wartość napięcia 12V wzrasta aż do 12,74V. Zastanawiam się, czy nie jest to wina transoptora. Fabrycznie był tam wlutowany NEC 2561. Wymieniłem go na transoptor L9951, do którego nie mogę znaleźć noty katalogowej. Wydaje mi się że być może ta wymiana była niepotrzebna, bo potem kiedy przelutowałem całą płytkę zasilacza napięcie 12V wzrosło i być może przyczyną wyłączania się DVD do trybu Stand By były tylko zimne luty. Zauważyłem również że na obudowie odtwarzacza zawsze jest potencjał ziemi, niezależnie od położenia wtyczki sieciowej. Po przyłożeniu dwubiegunowego próbnika sieciowego z obciążeniem 15mA wskazuje on pełne napięcie sieciowe. Czy to normalne dla tego typu przetwornicy ?

    0
  Szukaj w 5mln produktów