Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

skoda octavia 1998r - centralny zamek działa odwrotnie

lumik_2007 14 Aug 2014 17:43 4563 12
  • #1
    lumik_2007
    Level 10  
    Witam, może opiszę swój problem.
    Od jakiegoś czasu po otwarciu przednich drzwi pasażera nie działa mi światło wewnątrz pojazdu. Nie był to wielki problem, jeździłem z tym chyba około roku.
    Od pewnego czasu podczas zamykania lub otwierania auta z pilota lub z panelu drzwi kierowcy zamek w przednich drzwiach pasażera zamyka a po chwili otwiera.
    Dokładnie wygląda to tak:
    podczas zamknięcia bolec chowa się i z powrotem wyskakuje
    podczas otwarcia bolec wysuwa się a po chwili się chowa.
    Pomyślałem wymienię zamek. Jak pomyślałem tak zrobiłem . Kupiłem niemiecki zamek za niecałe 90zł. Niestety na nowym zamku to samo co na starym. Niepotrzebna robota, komary tylko pogryzły.
    Czasami po zamknięciu auta drzwi przednie pasażera i kierowcy otwierają się.
    Jakieś pomysły?
    Kable łączące drzwi z karoserią wyglądają na całe.
    Słyszałem, że może to być moduł komfortu.
    Wymieniłem moduł komfortu i dalej to samo.
    Co to może być???
    POMOCY
    Dziś pan w sklepie wymyślił coś nowego.
    Podłączaliśmy nowe zamki lewy i dwa nowe prawe - bez zmian.
    Ten zamek mam firmy SKV, tak na pudełku ale chyba LCC
    W końcu pan sprzedawca wpadł na pomysł, że może być to moduł silniczka podnoszenia szyby.
  • #2
    miro.nasz
    Level 25  
    Cześć!
    Taką metodą można zmieniać wszystko i narażać się na zbędne koszta.
    Ja bym poszukiwania zaczoł od sprawdzenia wyłączników drzwi. Jak pisałeś po naciśnięciu w pilocie zamknij zamek zamknął i za moment otworzył. To tak jakby byłe nie zamknięte drzwi któryś.
    Pozdrawiam Miro Nasz.
  • #3
    Karaczan
    Level 41  
    Quote:
    Od jakiegoś czasu po otwarciu przednich drzwi pasażera nie działa mi światło wewnątrz pojazdu.

    Napraw tą usterkę i pewnie zamek zacznie działać poprawnie.
    Kolega wyżej dobrze sugeruje że centralny nie wie czy są drzwi zamknięte czy otwarte i dlatego świruje.
  • #4
    lumik_2007
    Level 10  
    Napisałem wyżej, że zamek wymieniony, od tego zacząłem.
    Światło działa.
  • #5
    ninol
    Level 1  
    U mnie dzieje się to samo. Zarówno z zamykaniem/otwieraniem jak i niedziałającymi światłami wewnątrz gdy otwieram lewe drzwi (przód i tył). Do tego auto rano nie chce odpalić, błyskawicznie rozładowuje się akumulator co wskazuje, ze gdzieś pobiera energię. Jak zaradziłeś z zamkiem i światłem?
  • #6
    lumik_2007
    Level 10  
    Na niedziałające światełko jest tylko jedno rozwiązanie.
    Wymienić zamek lub mikrostyk w zamku.
    Jeżeli chodzi o nieprawidłowo działajacy zamek, to nie poradziłem sobie jeszcze.
  • #7
    Arutim
    Level 20  
    Octavia z 98 roku z fabrycznym zamkiem powinna miec regularny modul comfortu, co mowi na ten temat diagnoza?
  • #8
    Pawel wawa
    VIP Meritorious for electroda.pl
    Panowie, bez problemu naprawia się takie usterki. Proszę chwilę pomyśleć. Zamek próbuje się ładnie zamknąć, otworzyć ale odbija... Znaczy, że auto nie dostało potwierdzenia wykonania rozkazu.
  • #9
    lumik_2007
    Level 10  
    W sumie to żadna Ameryka. O tym wiem tylko problem jak to naprawić?
  • #10
    robokop
    VIP Meritorious for electroda.pl
    Zanim wywalę wątek w kosz, za zaniżanie poziomu:
    - trzeba przeprowadzić diagnostykę - da się podejrzeć pamięć błędów modułu CMK, czy jak to tam się nazywa - będzie widać którego switcha nie widzi, do tego będzie trzeba się dobrać. Inaczej wymienisz wszystkie 5 zamków (z bagażnikiem włącznie), a okaże się że zgniła wiązka w drzwiach kierowcy, gdzie znajduje się bodaj nadrzędne urządzenie sieci CAN.
  • #11
    lumik_2007
    Level 10  
    Szanowny moderatorze, wiązki są ok.
    Kody błędów mam, mogę wkleić.
    Jakbym znał odpowiedź na swoje pytania, problemy z autem nie szukał bym rozwiązania na forach.
  • #13
    Pawel wawa
    VIP Meritorious for electroda.pl
    Klęka zasilanie w trakcie zamykania zamków....Stąd komunikaty o niezrozumiałym sygnale. Żarówka H4 i sprawdzasz. A błędy trzeba było podać od razu. Tu kolega Robokop ma całkowitą rację. Powinieneś klęczeć na karnym jeżyku ;)