Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterowanie koder-dekoder-ne567 -

MłodyElektronik95 15 Sie 2014 01:02 1389 2
  • #1 15 Sie 2014 01:02
    MłodyElektronik95
    Poziom 5  

    Szanowni koledzy,
    Już 3 dzień walczę ze stosunkowo prostym układem, umożliwiającym zdane sterowanie poprzez radiotelefon/ komórkę. Docelowo urządzenie ma służyć do zwijania / rozwijania markizy ogrodowej. Oczywiście można zrobić to za pomocą gotowego urządzenia, ale powiedziałem magiczne „po co wydawać pieniądze, zrobię to sam” i teraz głupio mi przed samym sobą. Z racji tego, iż w dzisiejszych czasach łatwiej o telefon niż o radiotelefon, a wielu operatorów (nie chcę robić nikomu reklamy) ma połączenia za darmo, wybór padł na układ kodera-dekodera tonu(w roli dekodera NE 567).
    I tu pojawiły się schody… Pomimo dokładnych wskazówek autora, nie jestem w stanie układu zestroić. Koder chodzi prawidłowo (słychać w drugim telefonie, po podłączeniu kodera, pisk o określonej częstotliwości, po zmianie kanału zmienia się na inną częstotliwość) jednak dekoder ani drgnie. Dioda LED (R) cały czas delikatnie się żarzy, nie ma znaczenia czy jest przyłączony (dekoder) do telefonu czy nie ,a także bez względu na wartość oporu na potencjometrze.

    Oprócz schematu, zdjęć kluczowych elementów (może coś z nimi jest nie tak, w co wątpię, ale już naprawdę nie wiem co robię źle) przesyłam kilka uwag od siebie:
    -całość wykonana na płytce stykowej, dekoder budowałem od podstaw 3 razy i dwa razy w okrojonej formie
    -gniazda Jack 3,5 mm są na pewno dobrze polutowane, sprawdzałem
    -staram stroić się bardzo wolno, cały czas kontrolując opór na potencjometrze, znacznie wykraczając poza zakres podany przez autora
    -układy zasilane z przerobionych ładowarek od telefonu (5VDC, jeśli to ma jakiekolwiek znaczenie)
    -próbowałem uruchomić układ zarówno z kondensatorem MKP/ MKT 5%

    Moje pytania:
    1. Czy gdybym wykorzystał radiotelefon to coś by się zmieniło? (wiem, że powinienem to sprawdzić, ale takiego nie posiadam, a nawet jeśli to chciałbym wiedzieć w jaki sposób przerobić to na telefon)
    2. Czy jest szansa, że w schemacie dekodera wkradł się jakiś błąd?
    3. Czy jest szansa, że autor źle dobrał wartości (kondensator oraz potencjometr)?

    Pewnie dla wielu z Was problem okaże się trywialny. Szczerze mówiąc zbudowałem już parę urządzeń i wydawało mi się, że ten układzik to będzie banał… Już nauczyłem się że nigdy nic nie działa za 1 razem w elektronice amatorskiej, ale walczę już z tym 3 dzień… Markiza i tak będzie na kupnym sprzęcie pewnie, ale nie chcę dać za wygraną. Bardzo proszę o pomoc. Liczę na wyrozumiałość i (w miarę możliwości) szybką odpowiedź.

    Z góry przepraszam, jeśli umieszczę zapytanie w złym dziale, jestem tu nowy.

    Z wyrazami szacunku,
    MłodyElektronik95
    Sterowanie koder-dekoder-ne567 - Sterowanie koder-dekoder-ne567 - Sterowanie koder-dekoder-ne567 -

    0 2
  • Pomocny post
    #2 15 Sie 2014 08:53
    satanistik
    Poziom 27  

    Proszę sprawdzić napięcie na nodze ne567 - jest to lepszy wskaźnik niż led-y gdyż wykluczy się błąd w układzie. Na czas strojenia proponuję połączyć nadajnik z odbiornikiem bezpośrednio wejście do wyjścia. Gdyby miał kolega możliwość pomiaru częstotliwości - bez oscyloskopu i miernika f można to zrobić kartą dźwiękową i jakimś programem. Czy rezonator ceramiczny ma Kolega 375khz? Przeliczyłem częstotliwość wg noty dla ne567 i dla 10kΩ oraz 47nF daje 1934Hz czyli powinno się dać uzyskać taki zakres. Może nagrał by kolega tony a ktoś programem sprawdzi częstotliwość.
    Ja ma Kolega podłączony odbiornik - do jego wejścia nie można podłączyć takiego małego mikrofonu pojemnościowego. Układ go nie zasili a inaczej on nie działa. Proszę o jakieś zdjęcia układów - może się czegoś dopatrzę.

    0
  • #3 15 Sie 2014 18:15
    MłodyElektronik95
    Poziom 5  

    Szanowny Kolego,
    Idąc za Twoją radą podpiąłem układ dekodera bezpośrednio pod układ kodera. Z początku nie zaobserwowałem jakichkolwiek zmian. Następnie prowadziłem pomiar napięcia pomiędzy nogą 8 Ne567 a +5VCC. Napięcie wynosiło cały czas 0,09 V, bez względu na opór, jaki był ustawiany na potencjometrze. I tu właśnie był pies pogrzebany! Cały czas mierzyłem omomierzem opór na potencjometrze! Dopiero gdy zacząłem prowadzić pomiar napięcia pomiędzy VCC a nogą 8 w zależności od ustawienia potencjometru, zaobserwowałem wartość 5V w okolicach podanych przez autora projektu. Gdyby nie Twoja uwaga odnośnie zmiany sposobu pomiaru działania układu, prawdopodobnie cały czas omomierz byłby włączony do układu. Po prostu odruchowo podpinałem omomierz na czas dobierania oporu, za każdym razem gdy montowałem układ od nowa.
    Bardzo dziękuję za podsunięcie rozwiązania. Temat uważam za zamknięty.

    0