Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

karta graficzna GF4MX440 - kolorowe plamki na czarnych elementach obrazu.

problem.z.ko 15 Sie 2014 22:42 735 7
  • #1 15 Sie 2014 22:42
    problem.z.ko
    Poziom 25  

    Witam.

    Mam taki problem jak w temacie. Usterka zauważona niedawno.

    Problem przedatwaia się tak:
    Kiedy patrzę na jakieś ciemne tło (fragment zdjęcia, fragment pulpitu itp.) czasem (coraz częsciej) pojawiają się zmieniajace kolory małe plamki. są one niewielkie i widoczne tylko na czarnym lub bardzo ciemnym tle. Pojawiają się nie zawsze, ale coraz częsciej i coraz większe.

    Sprzęt mam taki:
    ->ECS KT600-A
    ->AMD Sempron na s.A (podkręcany przez zmianę FSB z 333 na 400) [zachowuje stabilność, temp. 50-60'C]
    ->1GB DDR400 [2 kości]
    ->Seagate barracuda 250GB+WD Caviar WD800 [wersja ATA]
    ->GeForce4 MX440
    ->ModeCom FEEL II 350W [wiem, że jest do d*py i już zakupiłem Enlight 300W, na którego narazie czekam]


    Monitor jest sprawny, podpiąłem go do drugiego kompa i tych "cudów" nie pokazywał.
    Chciałem dać zdjęcie, ale owe "cuda" nie są widoczne na SS. Jak dorwe aparat cyfrowy to zrobie zdjęcie i wrzucę na forum.

    Na komputerze można bez trudu grać (NFS Most Wanted, Minecraft 1.6.4). W grach artefakty nie są widoczne.

    Dzięki z góry za odpowiedzi.

    0 7
  • Pomocny post
    #2 15 Sie 2014 22:49
    karolark
    Poziom 40  

    Artefakty, trwałe uszkodzenie gdramu lub sięprzegrzewa.

    0
  • #3 15 Sie 2014 22:53
    problem.z.ko
    Poziom 25  

    Radiator faktycznie jest gorący (podczas dotykania parzy). karta graficzna ma chłodzenie pasywne. W obudowie jest wentylator, który częsciowo dmucha na radiator karty.

    Dodano po 46 [sekundy]:

    Czyli to wina karty, powiniem oddać do utylizaji i kupić nową tak?

    0
  • Pomocny post
    #4 15 Sie 2014 22:59
    karolark
    Poziom 40  

    To jest stara agp i dość mizerna wydajność - jednak przed wyrzucaniem załóż wentylator na radiator może wystarczy.

    0
  • #5 16 Sie 2014 13:22
    problem.z.ko
    Poziom 25  

    OK, zaraz sprawdzę :)

    Dodano po 2 [godziny] 55 [minuty]:

    Nie pomogło.
    Narazie karta działa, może zostać.

    0
  • Pomocny post
    #6 16 Sie 2014 13:58
    Kaczor_84
    Poziom 31  

    Takie kolorowe plamki - "mrówki" lub "pchełki" :D (czasem zdarza się, że przeskakują w obrębie 1-2 pikseli) mogą być również wynikiem zabrudzonego, uszkodzonego, zużytego lub luźnego połączenia gniazdo/wtyk monitora lub karty graficznej; może być również skutkiem użycia niskiej jakości (np. słabo ekranowanego, bez filtrów) lub/i nadmiernej długości kabla sygnałowego. Częściej zdarzają się one na łączu cyfrowym, na połączeniu analogowym objawia się to raczej przesłuchami, liniami, przebarwieniami, ale wszystko zależy od przyczyny zakłóceń. Oczywiście nie można również wykluczyć uszkodzenia karty.

    Sprawdź, czy wtyki i gniazda nie są czyste, niezaśniedziałe. Popraw mocowanie wtyków. Zmień przebieg kabla, tak aby nie znajdował się blisko kabli zasilających, zasilaczy (zwłaszcza transformatorowych). Kabel powinien mieć jak najmniejszą długość zapewniającą normalne podłączenie, wszelki nadmiar (zwłaszcza w postaci pętli działa jak cewka/antena. Na próbę możesz spróbować podstawić inny kabel lub założyć na obecny filtry ferrytowe (jeżeli ich nie ma).

    Profilaktyczne założenie dodatkowego wentylatora na radiator karty również nie będzie złym pomysłem ;)

    0
  • #7 16 Sie 2014 14:19
    problem.z.ko
    Poziom 25  

    Filtry ferrytowe są.
    inny kabel daje ten sam efekt.
    Połączenia płyta-grafika zara obejrzę i przeczyszczę.

    0
  • #8 27 Sie 2014 15:26
    problem.z.ko
    Poziom 25  

    Po wymianie zasilacza wszystko jest w normie.

    0