Elektroda.pl
Elektroda.pl
X
SEW Eurodrive
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aiwa HT-DV90 - Tykanie w zasilaczu

16 Sie 2014 14:57 2952 40
  • #1 16 Sie 2014 14:57
    2194341
    Użytkownik usunął konto  
  • SEW Eurodrive
  • Pomocny post
    #2 16 Sie 2014 15:08
    kokapetyl
    Poziom 43  

    Odłącz końcówki mocy i zobacz jaki będzie efekt.

    0
  • #4 16 Sie 2014 15:26
    2194341
    Użytkownik usunął konto  
  • #5 16 Sie 2014 15:31
    kokapetyl
    Poziom 43  

    Grzesiek794239 napisał:
    Odłączyłem i nadal to samo

    Skoro odłączyłeś zasilanie od końcówki(ek) mocy i dalej jest to samo, to wina leży po stronie przetwornicy (kondensatory)

    0
  • #6 16 Sie 2014 15:43
    2194341
    Użytkownik usunął konto  
  • SEW Eurodrive
  • Pomocny post
    #9 16 Sie 2014 16:11
    398216
    Użytkownik usunął konto  
  • #10 16 Sie 2014 16:37
    2194341
    Użytkownik usunął konto  
  • #11 16 Sie 2014 16:52
    btomko
    Poziom 34  

    Grzesiek794239 napisał:
    Możesz symbolami jechać? bym nie szukał na płytce?

    Może jeszcze za Ciebie je wymienić?
    Wiesz co to jest strona pierwotna przetwornicy?

    0
  • #12 16 Sie 2014 17:01
    2194341
    Użytkownik usunął konto  
  • #13 16 Sie 2014 17:51
    kokapetyl
    Poziom 43  

    dj-MatyAS napisał:
    ja bym jednak zaczął od tych elektrolitów 0,47uF.

    To było tylko przykładowe, jakie kolega podał.
    To co dołączyłeś (schemat) to masz dwie przetwornice i widzę tam kilka do wymiany (np. 1µ F, 2,2 µF) głównie chodzi o te które są przy tych układach scalonych. Jest tam jeszcze kilka o małej pojemności.

    0
  • #14 16 Sie 2014 18:32
    2194341
    Użytkownik usunął konto  
  • #15 16 Sie 2014 18:41
    btomko
    Poziom 34  

    Grzesiek794239 napisał:
    Gdy wylutuję IC63 Tykanie znika, ale napięcie jest na wyjściu około 100V zamiast 24v

    A względem czego to mierzysz? Jak by było 100V to kondensator C636 wybuchł.

    0
  • #16 16 Sie 2014 19:14
    2194341
    Użytkownik usunął konto  
  • #17 16 Sie 2014 19:23
    btomko
    Poziom 34  

    Grzesiek794239 napisał:
    Od -24 do +24 jest około 100V bez TL431.

    Super pomiar.
    Grzesiek794239 napisał:
    Skończyły mi się już pomysły kondensatory wymienione a nadal to samo

    Tobie nie skończyły się pomysły, Ty nie masz wiedzy, więc rada jest jedna skręć ten sprzęt i zanieś do naprawy.

    0
  • #18 16 Sie 2014 19:53
    2194341
    Użytkownik usunął konto  
  • #19 16 Sie 2014 20:40
    kokapetyl
    Poziom 43  

    Kolego myślę, że schemat jaki umieściłeś jest zgodny z Twoim sprzętem.
    Sprawdzamy pierwszą przetwornicę.
    Pomierz napięcia na złączu CN62.
    pin 2 masa ( "-" przyrządu)
    jakie napięcia są na pinach 1,3,4,7

    0
  • #20 16 Sie 2014 21:22
    krakarak
    Poziom 39  

    Grzesiek794239 napisał:
    Weź przestań pisać bezsensowne wiadomości, bo za pewne sam kiedyś będziesz potrzebował pomocy...

    Mało realne, bo btomko ma wiedzę i myśli.
    Grzesiek794239 napisał:
    ...Pali mi w końcu coś to TL431?

    Co to za kuriozum?

    Nie unoś się bezpodstawnie, btomko dobrze ci radzi. Nie masz bladego pojęcia o elektronice a łapiesz się za naprawę wcale nie prostego zasilacza.
    Przeczytaj co ty wypisujesz - PT61 to nie tranzystor.
    Bezsensowne jest samo mierzenie - masą jest GND na złączu CN63 i względem tego pinu masz mierzyć napięcia w górnej części zasilacza, czyli przetwornicę napięć symetrycznych 24V.
    Poza tym nie wylutowuje się układów TL431 i załącza zasilacz do prądu - będzie duże buum. TL431 się wymienia/podmienia na 100% pewny lub nowy. Bez niego NIE WOLNO włączać zasilacza. A po co się stosuje TL431 radzę samodzielnie poczytać.
    I więcej ogłady, bo nikt ci nie pomoże.

    0
  • #21 16 Sie 2014 21:39
    Elektronik223
    Poziom 17  

    Kolego. Sprawdź elementy R620,R624,R622,R619,R621,C617,D602.
    "cykanie" pochodzi z rdzenia, Przetwornica z powodów właściwości elementów RLC wchodzi zwyczajnie w zakres częstotliwości słyszalnych. Między innymi zasilacze tego typu nie są do "ogarnięcia" przez amatora z powodów ich zawiłości budowy i użycia elementów oscylacyjnych (RLC).

    Chroniąc Cię prze dalszymi skutkami "nauki" - która może okazać się przykra dla zdrowia.
    Wtym urządzeniu występuje napięcie rzędu 400V. Zdecydowanie oddaj urządzenie profesjonaliście.

    Dodano po 4 [minuty]:


    P.S

    IC 63 nie jest diodą.

    0
  • #22 16 Sie 2014 21:42
    krakarak
    Poziom 39  

    Aby wyeliminować wpływ uszkodzonych końcówek mocy należy najpierw wypiąć wtyczkę z CN65 i wtedy dokonać pomiarów napięć (względem GND w CN65).

    0
  • #23 16 Sie 2014 21:43
    Elektronik223
    Poziom 17  

    Grzesiek794239 napisał:
    Gdy wylutuję IC63 Tykanie znika, ale napięcie jest na wyjściu około 100V zamiast 24v


    No, walnienta pętla sprzężenia zwrotnego,
    IC63 i PT61 wyglądają na sprawne, układ się wyłącza!

    0
  • #24 16 Sie 2014 21:45
    kokapetyl
    Poziom 43  

    Post#2, od tego się zaczeło.

    0
  • #25 16 Sie 2014 21:48
    2194341
    Użytkownik usunął konto  
  • #26 16 Sie 2014 21:51
    Elektronik223
    Poziom 17  

    Grzesiek794239 napisał:

    Zaraz biorę się za sprawdzanie. Proszę się nie przejmować mam uprawnienia do 1KV Pomiarów oporności dokonuję gdy kondensatory się rozładują, Napięcia tylko pod prądem.

    Przecież na początku o tym pisałem odłączyłem je i nadal jest Protect a napięcie na samym nie obciążonym zasilaczu skacze.


    Dołącz jako obciążenie żarówki 1,2 [W] 12V sztuk 2 w szeregowym połączeniu.
    pomiędzy "GND" i "+24"

    0
  • #27 16 Sie 2014 21:55
    2194341
    Użytkownik usunął konto  
  • #28 16 Sie 2014 22:01
    krakarak
    Poziom 39  

    Na początek wstaw nowe TL431 - IC63 i IC65. Następnie jak radził kolega kokapetyl i dj-MatyAS wymień na nowe kondensatory po stronie pierwotnej ( to ta lewa część schematu rozdzielona w pionie podwójnymi kreskami symbolizującymi rdzeń).
    Gdy nadal przetwornica cyka wymień C617, C618, C636, C637 - sprawdź czy działa prawidłowo. Gdy cyka wymień C621, C620.

    0
  • #29 16 Sie 2014 22:02
    kokapetyl
    Poziom 43  

    kokapetyl napisał:
    Pomierz napięcia na złączu CN62.

    I na początek to wystarczy, potem będzie reszta.

    0
  • #30 16 Sie 2014 22:24
    2194341
    Użytkownik usunął konto