Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Magnum TIG Viper 220P (AC/DC) - jonizator

tom_2388_ 16 Sie 2014 21:37 6477 20
  • #1 16 Sie 2014 21:37
    tom_2388_
    Poziom 10  

    Witam,
    mam taki problem z tą spawarką, może ktoś już się spotkał z czymś podobnym, a mianowicie spawarka spawa przy ustawieniu przełącznika zaznaczonego czerwonym prostokątem w trybie MMA (elektrodą topliwą w otulinie)

    Magnum TIG Viper 220P (AC/DC) - jonizator

    problem pojawia się przy przełączeniu spawarki w tryb TIG, od razu po zmianie trybu zaczyna działać jonizator (bez złożonego uchwytu):

    Magnum TIG Viper 220P (AC/DC) - jonizator

    Magnum TIG Viper 220P (AC/DC) - jonizator

    wyświetlacz wskazujący ustawiony prąd zmniejsza swoją wartość do około 4-5A po czym iskra na iskrowniku gaśnie. Efekt pojawia się za każdym razem po przełączeniu spawarki w tryb MMA i ponownym włączeniu trybu TIG.

    0 20
  • #2 17 Sie 2014 11:15
    tom_2388_
    Poziom 10  

    z tego co się orientuje jonizator powinien zacząć działać po zwarciu styków zaznaczonych na poniższym zdjęciu zieloną ramką, tak?
    Magnum TIG Viper 220P (AC/DC) - jonizator

    u mnie startuje juz przy przełączeniu za pomocą przycisku MMA->TIG bez założonego uchwytu. Proszę o opinie osób bardziej obeznanych w metodzie spawania TIG.

    0
  • #3 23 Sie 2014 00:20
    rafal8916
    Specjalista - spawarki

    Zgadza się, to nie jest normalne zachowanie. Uszkodzenia należy szukać w obwodzie sterowania z uchwytu (mikro switcha).

    0
  • #4 23 Sie 2014 11:00
    manta
    Poziom 39  

    Nie wiem czy to jest uszkodzenie, gdyż u mnie jest tak samo :D Zjawiska nie ma gdy zmianę rodzaju pracy robisz przy wyłączonym urządzeniu, co jest zgodna z instrukcją obsługi. Więc nie wygląda to na uszkodzenie.

    0
  • #5 23 Sie 2014 11:39
    tom_2388_
    Poziom 10  

    Witam, udało mi się naprawić tą spawarkę, uszkodzony był układzik zaznaczony na zdjęciu żółta ramką, jest to przerzutnik Schmitta o oznaczeniu CD40106, po wymianie spawarka działa poprawnie.
    Magnum TIG Viper 220P (AC/DC) - jonizator

    0
  • #6 23 Sie 2014 13:58
    manta
    Poziom 39  

    To wychodzi na to że mam uszkodzenie od samego początku :cry: Z ciekawości sprawdzę w poniedziałek ten układ.

    0
  • #7 24 Sie 2014 06:54
    tom_2388_
    Poziom 10  

    manta napisał:
    To wychodzi na to że mam uszkodzenie od samego początku :cry: Z ciekawości sprawdzę w poniedziałek ten układ.


    Tylko w moim przypadku spawarka nie działała przy wciśnięciu przycisku na uchwycie.

    0
  • #8 07 Lut 2016 21:00
    satanistik
    Poziom 27  

    Może trochę wykopaliska - przepraszam moderatora ale komuś może się przyda. W tej i podobnych spawarek rezystor pociągający wejście 40106 ma za wysoka wartość. Jest to wejście shmita i układ nie wraca z pętli chisterezy. Tzn napięcie jest ok 4V a przycisk zwiera do masy, po rozważnie 4V nie wystarcza na stan wysoki i spawarka się nie wyłącza. Trzeba dać rezystor 2k pomiędzy +12V zasilającym cd4066 a wejściem do którego przychodzi sygnał z rączki. Po takim zabiegu jest ideał.

    4
  • #9 20 Wrz 2016 21:55
    angela
    Poziom 10  

    Ja mam problem z tig viper 225 od razu działa jonizator czy też wystarczy wstawić rezystor i gdzie

    0
  • #10 09 Paź 2016 14:40
    tom_2388_
    Poziom 10  

    U mnie pomogła wymiana kostki 40106. Proponuje koledze też spróbować podmienić ten układ.

    0
  • #11 09 Paź 2016 20:48
    satanistik
    Poziom 27  

    Jeżeli spawarka reaguje na przełącznik - tzn załącza ale nie odpuszcza to cd40106 jest ok. Oczywiście można pozornie rozwiązać problem bo trafi się egzemplarz z innym progiem ale ostatecznie wymiana opornika daje pewność.

    0
  • #12 22 Gru 2016 12:31
    angela
    Poziom 10  

    Wymieniłem układ 40106 i tig działa

    0
  • #13 23 Sty 2017 19:09
    angela
    Poziom 10  

    Po kilku miesiącach znów padł 40106 .Czy jest to wina ukadu cz czegoś na płytce.

    0
  • #14 24 Sty 2017 09:16
    tom_2388_
    Poziom 10  

    U mnie po podmiance działa do tej pory.

    0
  • #15 24 Sty 2017 10:44
    SQ5AZP
    Poziom 26  

    angela napisał:
    Po kilku miesiącach znów padł 40106 .Czy jest to wina ukadu cz czegoś na płytce.

    Zamontuj solidną podstawkę - i po problemie.

    0
  • #16 14 Mar 2018 19:59
    tom_2388_
    Poziom 10  

    tom_2388_ napisał:
    U mnie po podmiance działa do tej pory.


    a właściwie działa do dzisiaj ;(
    Ponownie uszkodzeniu uległ obwód HF (zdjęcia poniżej). Tym razem awaria wygląda na poważniejszą. Kilka elementów zostało zwęglonych i nie sposób odczytać ich wartości.

    Czy ktoś dysponuje schematem do tej części obwodu lub wie jaką wartość powinien mieć rezystor znajdujący się obok diody D1? Co do samych diod, dwie mają zwarcie. Oryginalnie są tam diody RP1H(2kV, 100mA, 100ns) niestety u nas niedostępne, czym mógłbym je zastąpić?.

    Magnum TIG Viper 220P (AC/DC) - jonizator

    Magnum TIG Viper 220P (AC/DC) - jonizator

    0
  • #18 14 Mar 2018 21:47
    tom_2388_
    Poziom 10  

    w linku powyżej jest inny układ HF, tam te dwa rezystory dużej mocy mają równe wartości po 330k. U mnie rezystor który ocalał ma 510k. Układ sterowania transformatora HF też jest inny.

    0
  • #19 16 Mar 2018 19:52
    rafal8916
    Specjalista - spawarki

    Rezystor 1k na 5W, diody możesz dać z mikrofalówki (duże gabarytowo ale da się pomieścić - ja takie stosowałem), nigdy się nie spalą.

    0
  • #21 26 Lip 2018 09:38
    tom_2388_
    Poziom 10  

    Witam,
    dałem rezystor 2k i spawarka chodzi bez problemu.
    Dziękuje za pomoc

    0
  Szukaj w 5mln produktów