Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite L650-1d4. Przy uruchamianiu laptopa niema loga producenta!!

osama1234 16 Aug 2014 23:34 1038 5
  • #1
    osama1234
    Level 2  
    Witam mam laptopa Toshiba Satellite L650-1d4 i przy uruchamianiu się laptopa powinien sie uruchomić logo producenta a pod nim Bios itd. a niema wogóle tego i startuje na takim migającym pasku u góry ale windowsa nie mam bo robiłem format i take cos sie zrobiło. A systemu nie mogę zainstalować bo jak wkładam płytke windows to pisze ctrl+alt+del i tak w kółko proszę pomóżcie mi !!!
  • #2
    RADU23
    Moderator of Computers service
    osama1234 wrote:
    ystemu nie mogę zainstalować bo jak wkładam płytke windows to pisze ctrl+alt+del i tak w kółko

    Po pierwsze musisz w biosie zmienić bootowanie jako pierwsze na CD/DVD.
    osama1234 wrote:
    przy uruchamianiu się laptopa powinien sie uruchomić logo producenta

    Następnie poszukaj "power on self test" i zmień na "enabled", lub Full screen logo- enabled.
  • #3
    osama1234
    Level 2  
    ale wogóle niemoge wejść do biosa bo niema go przy starcie komputera jak go odpalam to pojawia sie tylko ta pikająca kreska u góry i nic
  • #4
    RADU23
    Moderator of Computers service
    Spróbuj po wciśnięciu power wciskać klawisz F10, lub F12.
  • #5
    osama1234
    Level 2  
    Nic niedało
  • #6
    rtj71
    IT specialist
    Wyjmij dysk z laptopa, uruchom go i wejdź w bios, zmień boot device priority na CD/DVD drive (lub podobne), zapisz, włóż dysk, uruchom laptopa ponownie.