Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Miller ML-102 - Ładowarka grzeje się i nie ładuje. v7.0

dash4 17 Sie 2014 17:20 1587 0
  • #1
    dash4
    Poziom 9  
    Witam.
    Z racji że nie znalazłem podobnego tematu o takiej ładowarce- postanowiłem założyć temat.
    Niedawno kupiłem ładowarkę jak w temacie do ogniw 18650. Pierwszych 2-3 ładowania było ok. Później stwierdziłem że przydał by się w tej ładowarce jeszcze jakiś wskaźnik i kupiłem coś takiego : 1S-6S i tu zaczęły się problemy;/
    W sumie nie wiem dlaczego ponieważ montaż był prosty (podłączenie wskaźnika + do plusa a - do minusa do uchwytów ładowarki i wszystko. Wskaźnik pokazywał napięcia (z tym że dziwnie bo pokazywał np: nr1 -0,01V nr2- 4,14 All -4,15 a ładowałem tylko jedno ogniwo ??)
    Dodałem jeszcze włącznik on/off do wskaźnika, ale to chyba nie powinno mieć wpływu?
    Teraz ładowarka się grzeje, dioda pokazująca że ogniwo jest w ładowarce się nie pali (na początku po modernizacji jeszcze się żarzyła a teraz nic) No i oczywiście nie ładuje. Po podłączeniu do telefonu również nie ładuje telefonu. (Ta ładowarka to również Power Bank)
    Wszystko wygląda tak:
    Miller ML-102 - Ładowarka grzeje się i nie ładuje. v7.0
    Miller ML-102 - Ładowarka grzeje się i nie ładuje. v7.0

    Czy dało by się jeszcze uratować tą ładowarkę? Z racji że nie jestem zbyt obcykany w elektryce/elektronice a moja baza narzędzi tego typu też jest ograniczona prosiłbym o dość prosty opis co musiałbym sprawdzić i w jaki sposób - za co z góry dziękuję.

    Pozdrawiam i mam nadzieję że otrzymam pomoc :) Gdzie jak nie tu :)