Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SA-AK25-martwy CD,brak podświetlenia przycisków.

mariusz1327 26 Apr 2005 16:07 1420 6
  • #1
    mariusz1327
    Level 17  
    Witam!Wieża trafła do naprawy na wymianę pasków w mech. magnetofonu oraz oczyszczenie głowicy i mechanizmu CD.Działał tuner i końcówka mocy,a po oczyszczeniu również CD.Po wymianie pasków w magnetofonie i złożeniu brak jest szumu w głośnikach,nie ma podświetlenia przycisków CD/Tape/Tuner oraz brak jest reakcji mechanizmu na jakikolwiek przycisk CD.Zasilanie sprawdziłem i wygląda,że jest OK.Nie było również możliwości,abym spowodował gdzieś zwarcie na płycie .Taśmy połączeniowe bez zarzutu,wyświetlacz świeci normalnie,jest reakcja na przyciskanie przycisków na panelu czołowym,magnetofon działa.Sama końcówka mocy jest napewno sprawna,gdyż występuje przydżwięk z *palca*.Co wy na to?
  • #3
    Radek_n
    Level 14  
    Też chciałbym wymienić paski napędowe w magnetofonach w SA-AK25. Na co trzeba szczególnie uważać żeby nic nie uszkodzić?
  • #4
    andy_o
    Level 21  
    Do mariusz 1327: możesz mieć uszkodzony układ scalony BU 2090 (temat był często poruszany na forum - szukaj!)
    Do Radek_n: przed jakąkolwiek naprawą , po odłączeniu sprzętu od sieci rozładuj napięcia na płycie głównej a szczególnie ujemne napięcia podawane na wyświetlacz (ok. -25 V).

    andy_o
  • #5
    mariusz1327
    Level 17  
    A jednak ubity procek! M38198MCA809
    Czy ktoś wie gdzie można go najtaniej kupić ?
    W North-Service jest za 312 zł!!!
  • #6
    andy_o
    Level 21  
    Trochę dziwnie "ubity" ten procek skoro jest reakcja na przyciski i działa magnetofon a wyświetlacz pracuje OK ? Ale jeśli stwierdziłeś... ? -to pewnie tak jest.

    andy_o
  • #7
    mariusz1327
    Level 17  
    Dzięki andy_o za zainteresowanie.Procek jest napewno ubity i co do tego nie mam już wątpliwości.Stało się to zapewne przy rozpinaniu i póżniejszym wpinaniu złącz magnetofonu bo przy wczesniejszym rozłączaniu i to kilkakrotnym CD wieża działała prawidłowo.BU2090F-2szt podmieniłem,ale sprzęt nie ożył.Zauważyłem jednak,że na 12 nodze procesora M38198MCA809 tej,która steruje jednym z BU pojawia się napięcie 2,8V,a powinno być 0V.Po podwieszeniu tej nogi napięcie jest bez zmian,więc nie ma możliwości aby dochodziło od strony IC 904,czyli BU2090F.Po zwarciu na druku 11 nogi procesora ze ścieżką,gdzie była przylutowana noga 12 diody,które wcześniej nie świeciły zaczynają działać.Jak zakończę naprawę dam znać.