Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Eurolite z20 ZIG ZAG świeci ale nie kręci silnik ok

mateoooo 20 Sie 2014 13:02 2007 11
  • #1 20 Sie 2014 13:02
    mateoooo
    Poziom 9  

    Witam.

    Ostatnio grając na poprawinach coś stało mi się z moim Z20. Czuć było lekki smród spalenizny z niego ale żarówki świeciły. Myślałem że to silnik dzisiaj rozebrałem, podłączyłem silnik pod akumulator 12v i silnik kręci. Co mogło się zepsuć/spalić? I czy naprawa tego będzie w ogóle opłacalna ?

    0 11
  • #2 20 Sie 2014 13:48
    398216
    Użytkownik usunął konto  
  • #3 20 Sie 2014 18:19
    mateoooo
    Poziom 9  

    Tylko które rzeczy mam posprawdzać ? jeśli chodzi o lutowanie myślę, że sam dałbym rade wymienić tylko nie wiem od czego zacząć sprawdzanie

    0
  • #4 20 Sie 2014 18:51
    398216
    Użytkownik usunął konto  
  • #5 21 Sie 2014 09:07
    mateoooo
    Poziom 9  

    Mógłbyś mi polecić jakiś dobry serwis ? Bo tu u nas w okolicach Rzeszowa takowego brak :/

    0
  • #6 21 Sie 2014 10:36
    398216
    Użytkownik usunął konto  
  • #7 21 Sie 2014 14:39
    mateoooo
    Poziom 9  

    Chodziło mi raczej o jakiś serwis godny zaufania gdzie mógłbym to podesłać

    Dodano po 2 [godziny] 13 [minuty]:

    Już wiem. Spalił sie tranzystor o oznaczeniu a684 y611 gdzie takowy zamiennik mógłbym dostać

    0
  • #9 21 Sie 2014 16:20
    mateoooo
    Poziom 9  

    Dokładnie tak.

    0
  • Pomocny post
    #10 21 Sie 2014 16:26
    398216
    Użytkownik usunął konto  
  • #11 22 Sie 2014 14:44
    mateoooo
    Poziom 9  

    byłem w sklepie elektronicznym i chcieli mi dać 2sA684 mowili ze to podobno to samo co A684 ?

    0
  • #12 22 Sie 2014 14:49
    398216
    Użytkownik usunął konto