Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ricoh MPC 2000 - Brak okna logowania administratora

MarianZam 21 Aug 2014 17:23 2076 13
  • #1
    MarianZam
    Level 17  
    Nie mam okna logowania do ustawien administratora.
    Wprowadziłem administratora sieci i maszyny i teraz nie moge sie zalogowac bo nie mam okienka logowania. w ustawieniach sieci mam nie masz uprawnien do zmiany tych ustawien. jakies sugestie. Przez przeglądarkę tez nie wchodzi. Ustawiony mam drugi poziom ochrony sieci.

    Dodano po 5 [godziny] 20 [minuty]:

    Zrobiłem jeszcze reset karty sieciowej i straciłem ustawienia sieci i kopiarka przestała drukowac. Ale dalej nie mogę się zalogoać aby dokonac ustawień
  • #2
    huberto233
    Level 26  
    Zawsze mozna zalogowac sie jako supervisor, a jak nie to zostaje telnet
  • #3
    MarianZam
    Level 17  
    Jak mogę się zalogować jak nie mam okna logowania. nie rozumiem. a przez tel net jak mogę sie zalogować ja kopiarka nie ma adresu IP
  • Helpful post
    #4
    gasior
    Level 26  
    Spróbowałbym włączyć pozostałych adminów (maszyny i userów).
  • #5
    MarianZam
    Level 17  
    Adminów włączyłem i mam zablokowana całą konfiguracje. Userów boje się bo jak coś nie pojdzie to i kopiarka bedzie zablokowana
  • #6
    MarianZam
    Level 17  
    Mam zamiar podmienic NVRAM z innej MPC 2000 tylko jak to zrobić. Nie umiem zmienic nr seryjnego w tej maszynie, a mze wystarczy zmienić numer zapisanego pliku? Ktoś podmieniął NVRAM w tej maszynie?
  • Helpful post
    #7
    gasior
    Level 26  
    Spróbuj jeszcze magicznego kodu 5-846-46 (Initialize All Address Book), wejście przez tryb fabryczny, nie serwisowy.
  • #8
    MarianZam
    Level 17  
    Ten tryb fabryczny to może
    SSP: “Special Service Program”

    Wejscie przez trzymanie # i klawisz copy sp ?

    Czy mozę jest jeszcze jakiś tryb, którego nie znam
  • Helpful post
    #9
    gasior
    Level 26  
    MarianZam wrote:
    Ten tryb fabryczny to może
    SSP: “Special Service Program”

    Wejscie przez trzymanie # i klawisz copy sp ?

    Czy mozę jest jeszcze jakiś tryb, którego nie znam


    Ano, jeszcze inna metoda. Odpowiedź poszła na priv. Pozdrawiam
  • #10
    MarianZam
    Level 17  
    Dzieki, myśle ze uda mi się podmienić NVRAM i zobaczymy. Maszyna stoi parę km. robie już 3 podejscie. Może sie uda tym razem
  • #11
    MarianZam
    Level 17  
    gasior wrote:
    Spróbuj jeszcze magicznego kodu 5-846-46 (Initialize All Address Book), wejście przez tryb fabryczny, nie serwisowy.

    To nie podziałało.
    Podmieniłem więc NVRAM z innej maszyny. Musiałem tylko zmienić nazwę pliku z numeru seryjnego dawcy na numer seryjny biorcy i poszło. Po włączeniu pojawił sie SC 800 coś tam nie pamietam dokładnie. Format HD pomógł. Pewnie jeszcze przydało by się przepisać dane z kartki tej w klapie ale pominąłem to. I mam znowu dostęp do ustawień. Ale na próbę włączyłem admina i okno logowania dalej się nie pojawiło i już był problem ale teraz udało się zalogować przez Web Image Monitor i wyłączyć admina sieci. Tematu nie zamykam. Bedę jeszcze szukał dlaczego nie mam okna logowania po włączeniu admina. A moze ktoś jeszcze podpowie tutaj
  • #12
    MarianZam
    Level 17  
    I mam kolejną maszyne tym razem MPC4500 w której są zablokowane wszystkie ustawienia. Ma komunikat Nie masz uprawnien do tej funkcji. Brak jest okienka logowania. Przez przeglądarkę moge zalogować się jako supervisor ale jak wpisuję nowe hasło do admina to i tak nie mogę się zalogować jako admin. Możę w kodach coś trzeba ustawić? Miał ktoś taki problem?
  • #13
    huberto233
    Level 26  
    Tryb fabryczny i sp kod wspomniany przez gasiora

    Pozdr
  • #14
    rafkrzy
    Level 16  
    Witam, a próbowałeś wcisnąć taki magiczny przycisk na panelu operatora z kluczykiem (przycisk z prawej strony pod usypiaczem ;) ). wtedy powinno Ci się pojawić okno logowania, wpisz supervisora i powinno ruszyć.
    pzdr