Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lutownica ZDZ (nieznana moc) - Rozgrzewa grot do czerwoności.

21 Sie 2014 17:32 2589 29
  • Poziom 10  
    Witam.
    Posiadam starą lutownicę produkcji ZDZ.
    Ma ponad 30, lub nawet 40 lat.
    Niestety nie mam pojęcia jakiej jest mocy, na obudowie jest napisane 75W, ale jak dziadek żył, to pamiętam, że przekładał transformator z jakiejś innej, też ZDZ.
    Problem jest taki, że grot zrobiony z drutu instalacyjnego 1.5mm? w parę sekund rozgrzewa się do czerwoności, i uniemożliwia normalne lutowanie gdyż topnik spala się w ułamku sekundy, a cyna grota nie łapie.

    Próbowałem z grubszym grotem (2.5mm?), nie rozgrzał się co prawda do czerwoności, ale topnik również się spalił w ułamku sekundy, a grot pokrył czarnym nalotem.

    Płaskowniki do grota są skrócone, bo zerwał się gwint. Ale to chyba nie ma znaczenia.


    Ktoś wie, czy da się coś na to zaradzić?

    Liczę na Pomoc. Pozdrawiam.
  • Pomocny post
    Poziom 41  
    Spróbuj zrobić grot z trochę dłuższego drutu. Przetestuj różne długości i grubości drutu aż znajdziesz to o co Ci chodzi.
  • Pomocny post
    Poziom 23  
    Witam.
    Może być niewielkie zwarcie w uzwojeniu pierwotnym, przydałoby się sprawdzić pobór prądu w sprawnej i w tej uszkodzonej.
    Gdzie lutownica była przechowywana, bo jak w jakieś zawilgoconej komórce/piwnicy to masz odpowiedź.
    Pozdrawiam.
  • Poziom 10  
    Lutownica leżała w domu, pobór prądu mówicie... Mam multimetr z pomiarem do 10A, nada się? Groty robiłem różnej długości i nic to nie dało.
  • Pomocny post
    Poziom 41  
    Tak, nada się.
  • Poziom 10  
    Zaraz sprawdzę tylko sklecę jakiś przedłużacz do pomiarów.

    Dodano po 6 [minuty]:

    Tylko niezbyt chce mierzyć, na mierniku ciągle jest 0.000 A
  • Pomocny post
    Poziom 41  
    To 10A to jest zakres AC, czy DC?

    Dodano po 2 [minuty]:

    Jeśli pytanie jest dla Ciebie niezrozumiałe to wklej zdjęcie miernika lub podaj jego typ (nazwę).
  • Poziom 10  
    Miernik jest z automatycznym wyborem zakresu, ma i AC i DC, samo się to wybiera :P
  • Poziom 41  
    Możesz podać jego nazwę?
  • Poziom 10  
    Voltcraft VC 175
  • Poziom 41  
    To chyba prawda, że im bardziej automatyczne stają się urządzenia tym większa staje się ignorancja tych którzy je obsługują.

    Ten miernik nie ma automatycznego wyboru AC/DC przy pomiarach prądu. Wybiera się to przyciskiem SELECT!!!
  • Poziom 10  
    Faktycznie, tego nie wiedziałem, ale to dlatego, że nie mam do niego instrukcji obsługi (kupiłem używany). Zaraz sprawdzę.
  • Poziom 41  
    Ja też nie mam ale w internecie jest instrukcja.
  • Poziom 10  
    Stara lutownica 0,330A.
    Nowa lutownica 0,590A.

    Tak więc jak widać stara pobiera mniej prądu.
    Nowa grzeje prawidłowo, nabiera cynę, lutuje dobrze... A stara ma z tym problemy.
  • Poziom 41  
    Stara pobiera 75W, nowa 135W.

    Ile pobierają z odkręconymi grotami?
  • Poziom 10  
    Już sprawdzam.
    Stara 0,329A.
    Nowa 0,370A.
  • Poziom 41  
    TytusBomba napisał:
    Stara lutownica 0,330A.
    Nowa lutownica 0,590A.

    Tak więc jak widać stara pobiera mniej prądu.
    Nowa grzeje prawidłowo, nabiera cynę, lutuje dobrze... A stara ma z tym problemy.


    Czy to oznacza że stara lutownica która pobiera 75W rozgrzewa grot bardziej niż nowa 135W?
  • Poziom 10  
    Nowa lutownica według opakowania i napisów na niej ma 75W. Albo mam miernik kijowy albo w ZDZ'cie się pomylili.
  • Poziom 41  
    Ok, ale zastanawiające jest to że ta, która pobiera mniejszy prąd grzeje bardziej grot niż ta druga która pobiera większy prąd.
  • Poziom 10  
    A groty są tej samej grubości, fakt, że nowa ma jeszcze fabryczny grot (bo była użyta może 2-3 razy) a stara pracowała niekiedy bez przerwy cały dzień aż się obudowa nadtopiła...

    Może podczas tej pracy bez przerwy coś się uszkodziło w starej lutownicy czy co?

    Dodano po 7 [minuty]:

    Tylko pytanie co się mogło uszkodzić...
  • Poziom 41  
    Sprawdź czy transformator tej starej grzeje się kiedy pracuje ona z usuniętym grotem.
  • Poziom 10  
    Sprawdzę. Buczeć buczy nawet bez grota.
  • Poziom 41  
    TytusBomba napisał:

    Tylko pytanie co się mogło uszkodzić...


    Tam nie ma nic oprócz transformatora
  • Poziom 10  
    Po 3 minutach uzwojenie pierwotne jest lekko letnie, ale to pewnie z powodu żarówki.
  • Poziom 41  
    Jeśli coś jest w niej uszkodzone to może to być tylko transformator

    Dodano po 2 [minuty]:

    Żarówka raczej nie powinna powodować grzania się transformatora ponieważ pobiera ona znikomą moc w stosunku do mocy transformatora
  • Poziom 10  
    Wyjąłem ją i testuję nadal. Jeszcze 2 min i napiszę o efektach.

    Dodano po 1 [minuty]:

    Niestety bez żarówki nadal się nagrzewa, obecnie da się utrzymać palec, ale jest to trudne.

    Dodano po 5 [minuty]:

    Płaskowniki od mocowania grota też delikatnie się nagrzały.
  • Poziom 41  
    W takim razie coś się stało z transformatorem, prawdopodobnie są jakieś zwarte zwoje na uzwojeniu pierwotnym jak sugerował kolega piwkooo
  • Poziom 10  
    I to może spowodować rozgrzewanie grota do czerwoności? Jesli tak, to lutownica pozostanie do rozlutowywania niepotrzebnych płytek na elementy zamienne.
  • Poziom 41  
    Tak, dobrze się nada tam gdzie potrzebne jest duże grzanie. Dopóki się całkiem nie sfajczy.
  • Poziom 10  
    Dzięki za odpowiedzi :) Zamykam.