Elektroda.pl
Elektroda.pl
X
BotlandBotland
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HW Grabber HDMI - nagrywanie HDCP

Korgoth 10 Gru 2014 22:31 180912 314
  • #31
    teddy58
    Poziom 11  
    costam000 napisał:
    W moim dekoderze nie ma opcji uaktywniania audio z kilku wyjść.

    Poza tym - przecież TV mam podłączony po HDMI (z dekodera) i dźwięk jest - traci się on wtedy jak podłączam grabbera :(


    W moim też teoretycznie nie było - dopiero w internecie znalazłem kombinację przycisków na pilocie.
    Troche mało danych podałeś - brak audio na starym czy nowym firmware? Bo jak na starym było audio to pewno wina nowego oprogramowania.
  • BotlandBotland
  • #32
    costam000
    Poziom 10  
    Dekoder Ariva TT Link.

    Z tego co pamiętam, audio było na firmware oryginalnym, po wyjęciu z pudełka (ale wtedy nie nagrywał) - po wgraniu 'disable hdcp' i nowych firmware niestety się zgubił dźwięk.

    Czy ktoś ma oryginalny firmware abym mógł to jeszcze raz sprawdzić ?
  • #33
    hydracom
    Poziom 2  
    Witam.
    Ja też zauważyłem problemy z nagrywaniem dźwięku po HDMI. Otóż po zapisaniu
    nagrania z NBoxa okazało się, że jest zupełna cisza. Podłączyłem pena z nagraniem do laptopa i dźwięk jest ale dopiero po zmaksymalizowaniu głośności. Problem więc pewnie polega na zapisie z bardzo niskim poziomem audio ze złącza HDMI.

    Pozdrawiam.
  • #34
    teddy58
    Poziom 11  
    hydracom napisał:
    Witam.
    Ja też zauważyłem problemy z nagrywaniem dźwięku po HDMI. Otóż po zapisaniu
    nagrania z NBoxa okazało się, że jest zupełna cisza. Podłączyłem pena z nagraniem do laptopa i dźwięk jest ale dopiero po zmaksymalizowaniu głośności. Problem więc pewnie polega na zapisie z bardzo niskim poziomem audio ze złącza HDMI.

    Pozdrawiam.


    Potwierdzam! Ja nagrania "podbijam" w swoim programie do montażu Premiere Pro CC a pośrednio w Adobe Audition. Sporo brakuje przynajmniej do poziomu -12 db a przecież grabber nie ma zadnej regulacji glośności nagrania pod hdmi.
  • #35
    alpsa
    Poziom 2  
    Witajcie. Dzięki za wszystkie wcześniejsze wskazówki. Po wgraniu image 'no_hdcp_grabber.img' oraz przy użyciu zmodyfikowanego programu 'hw_grabber_tool.exe', udaje mi się zgrać materiał z dekodera pace pvr. Jednak powstałe nagranie ma 2 mankamenty: 1. bardzo wysoki bitrate, bo 18 Mbps dla trybu 'Full HR' oraz 9000 kpbs dla 'HD' - pliki są GIGAntyczne. 2.obniżony poziom dźwięku wymaga dużego wzmocnienia przy odtwarzaniu.
    Próbowałem również na firmwarze 'jedi', jednak jak wczesniej ktoś sygnalizował- przestaje działać 'REC'.
    Ciekawostka ktorą zauważyłem- bitrate ustawiony poprzez oryginalny program 'hw_grabber_tool.exe' (z CD), pojawia się dalej w programie zmodyfikowanym, a mimo wszystko urządzenie koduje tak samo.
    Będę wdzięczny za dalsze wskazówki bądź aktualizację firmware. Pozdrawiam.
  • #36
    teddy58
    Poziom 11  
    alpsa napisał:
    Jednak powstałe nagranie ma 2 mankamenty: 1. bardzo wysoki bitrate, bo 18 Mbps dla trybu 'Full HR' oraz 9000 kpbs dla 'HD' - pliki są GIGAntyczne. 2.obniżony poziom dźwięku wymaga dużego wzmocnienia przy odtwarzaniu.


    Bitrate możesz edytować. Ja sobie hd 1080 ustawiłem na 7600 a hd720 na 4000. To pierwsze ma tę zaletę, że zniknęły bardzo dziwne kłopoty z zacinaniem się dźwięku lub braku synchro ze scieżką wideo. Poziom dźwięku "podbijam", jak już pisałem, a całość rekoduję w programie do montażu (materiał 1h 30 min przerabiam na około 2,4 gb) i nawet na to nie narzekam. Może dlatego, że liczyłem się z tym od początku, że nagranie będzie tylko "surówką" do późniejszej edycji. Zresztą chyba dystrubutorzy i producenci podeszli do tego podobnie dołączając na płycie program do nieliniowej edycji.
  • #37
    janulek47
    Poziom 9  
    Witam,
    od trzech dni posiadam 'urządzenie'. Przeszedłem 'choroby wieku dziecięcego', ale w chwili obecnej jestem zadowolony z działania iD4Mobile. Potwierdzam ułomności opisane powyżej przez Kolegów. Natrafiłem na taki problem i nie wiem jak prawidłowo go rozwiązać. iD4M nagrywa z szybkością 25kl/sek. Natomiast załączony program ShowBiz (np. przy edycji) oferuje zapis z częstością -15, 23,975, 24, 29,97, lub 30 klatek/sek. Brak jest opcji 25kl/sek.
    Czyli film jest niepotrzebnie w tym zakresie przeliczany. Czy macie jakieś przemyślenia w tej sprawie? Ewentualnie skoro nie można ustawić 25kl/sek, to którą wartość wybrać?
    Poza tym nie działa mi wejście mikrofonowe. A przynajmniej mnie nie udało się nic dograć przez to wejście
  • #38
    alpsa
    Poziom 2  
    Witajcie. Teddy58- dzięki za odpowiedź.
    Czy komuś udało się przechwycić i zakodować dźwięk wielokanałowy (DTS, DD, itp) ? Niezależnie od formatu dźwięku źródłowego, ostatecznie koduje mi tylko dwukanałowo (stereo). Pozdrawiam
  • #39
    kunikord
    Poziom 10  
    Witam wszystkich !!!

    Mam taka prosbe moze ktos napisac po kolei co trzeba robic aby nagrac sygnal HD z TV-sat ja posiadam nc+.
    Jak zrozumialem przy oryginalnym sofcie byl dzwiek ale brak mozliwosci nagrywania a przy zmienionym sofcie brak dzwieku ( bardzo niska dynamika ) ale mamy mozliwosc nagrywania .
  • BotlandBotland
  • #40
    teddy58
    Poziom 11  
    kunikord napisał:
    Witam wszystkich !!!

    Mam taka prosbe moze ktos napisac po kolei co trzeba robic aby nagrac sygnal HD z TV-sat ja posiadam nc+.
    Jak zrozumialem przy oryginalnym sofcie byl dzwiek ale brak mozliwosci nagrywania a przy zmienionym sofcie brak dzwieku ( bardzo niska dynamika ) ale mamy mozliwosc nagrywania .

    1 Wgrywasz firmware "no hdcp"
    2.W ustawieniach (po podpięciu urządzenia po micro usb do peceta i wgraniu driverów) "odptaszkowujesz" hdcp - kwadracik na być czysty.
    3. W urządzeniu na hdmi in wpinamy końcówkę kabla hdmi z nc plus
    4. Hdmi out wyprowadzamy np. do telewizora lub monitora
    5. Przyciskami ustawiamy diodę wejścia na cyfrowe
    6.Jeżeli po tych zabiegach jest obraz nc plus na telewizorze lub monitorze oznacza to, że możemy nagrywać
    7. Do tradycyjnego gniazdka USB z przodu podpinamy dysk lub pendrive
    8. Zaczyna migać na zielono przycisk REC
    9. Przycisk przestaje migać i urządzenie jest gotowe do nagrywania
    10. Przyciskamy chwilę dłużej REC - świeci na czerwono - dioda dysku zaczyna migać
    11. Gdy chcemy skończyć nagranie - przciskamy jeszcze raz REC
    12. Dioda miga na czerwono - gdy skończy, możemy wypiąć dysk i sprawdzić na dowolnym urządzeniu co nagraliśmy :-)
  • #41
    kunikord
    Poziom 10  
    Witam !!!


    teddy58 jestes Wielki !!!
    Dziala wspaniale :)
    Lecz dzwiek jest cichy ( obraz idealny ).
    Jeszcze raz wielkie dzieki :)

    Mam nadzieje ze znajdzie sie rozwiazanie tego problemu !!!
  • #42
    teddy58
    Poziom 11  
    kunikord napisał:
    Witam !!!


    teddy58 jestes Wielki !!!
    Dziala wspaniale :)
    Lecz dzwiek jest cichy ( obraz idealny ).
    Jeszcze raz wielkie dzieki :)

    Mam nadzieje ze znajdzie sie rozwiazanie tego problemu !!!


    Jak rzeszowianin rzeszowianinowi :-) Dźwięk nie jest takim problemem - w dowolnym programie podbij go sobie do, powiedzmy, -12 db. Nie ma strat jakościowych. Posprawdzaj sobie ustawienia bitrate i dobierz eksperymentalnie..... Pora na zabawę...ze sprzętem.
  • #43
    kunikord
    Poziom 10  
    Mozesz mi podac jakis program - nie jestem dobry w te klocki :D
    Jeszcze raz dzieki , meczylem sie z tym dosc dlugo . A tu wedlug Twojej instrukcji tylko 7 min :)
  • #44
    janulek47
    Poziom 9  
    problem z dźwiękiem rozwiązałem w ten sposób, że na "satelicie" daję na maksa, a reguluję aby dało się słuchać na wzmacniaczu lub na telewizorze. I dźwięk jest ok.
    Ponawiam pytanie : czy komuś udało się nagrać dźwięk przez mikrofon? Próbowałem na kilka sposobów i nie dałem rady.
    alpsa @, też mam tylko stereo. Myślę że tylko nowy soft może to naprawić. Ten nie przewiduje innego dzwieku
  • #45
    costam000
    Poziom 10  
    janulek47 napisał:
    Ponawiam pytanie : czy komuś udało się nagrać dźwięk przez mikrofon?


    U mnie nagrywa przez wejście mikrofonowe - podłączałem tam analogowe wyjście z dekodera (RCA), ale dźwięk ma takie rytmiczne zakłócenia/szumy i nie nadaje się do użytku.
  • #46
    teddy58
    Poziom 11  
    kunikord napisał:
    Mozesz mi podac jakis program - nie jestem dobry w te klocki :D


    Zajmuję sie montażem wideo profesjonalnie więc trudno mi coś polecać poza programem, w którym pracuję od lat czyli Adobe Premiere Pro. To jednak trochę droga zabawa. Sprawdź sobie Premiere Elements lub ktorąś wersję Vegas Pro albo to co jest załączone na płycie do urządzenia. Chociaż ktoś tu twierdził, że ten program nie obsługuje 25 klatek na sekundę.
  • #47
    kunikord
    Poziom 10  
    janulek47 napisał:
    problem z dźwiękiem rozwiązałem w ten sposób, że na "satelicie" daję na maksa, a reguluję aby dało się słuchać na wzmacniaczu lub na telewizorze. I dźwięk jest ok.


    Zrobilem tak samo i dzwiek jest ok :) - po podlaczeniu dysku z nagranym filmem do TV mozna ogladac z czysta satysfakcja i radoscia :D

    Czas na pozbycie sie reklam :!: :!: :!:
    Szukam jakiegos - moze byc platny - nieskomplikowanego programu ( do pozbycia sie reklam i do sciezki dzwiekowej )


    Pozdrawiam wszystkich zainteresowanych :D
  • #48
    janulek47
    Poziom 9  
    costam000 @ mnie przez wejście mikrofonowe nic nie nagrywa, nawet szumu. Natomiast jeżeli piszesz o rytmicznych zakłóceniach to ja tez takie mam przy 'normalnym' nagrywaniu. Zdarza się to raz na średnio trzy nagrania. wtedy próbuję nagrać jeszcze raz, ewentualnie jeszcze raz i jest ok. Wydaje mi się że może to być związane z niestabilnością termiczną użytych części elektronicznych w urządzeniu. Może być rytmiczny szum, czy szum z echem zależy jakim odtwarzaczem odtwarzam
  • #50
    costam000
    Poziom 10  
    Voodaa napisał:
    cześć

    firmware zdejmujący hdcp poniżej


    Kolego czy ten firmware różni się od tego podanego wcześniej (post nr #25 tego wątku) ??

    Jak masz numer tego firmware ?
    Czy dźwięk jest poprawiony czy nadal '"za cicho" ?
  • #51
    teddy58
    Poziom 11  
    costam000 napisał:

    Kolego czy ten firmware różni się od tego podanego wcześniej (post nr #25 tego wątku) ??

    Jak masz numer tego firmware ?
    Czy dźwięk jest poprawiony czy nadal '"za cicho" ?


    Wgrałem ten firmware i według mnie jest to poprawiona wersja numeru 65 czyli 66. Po bardzo krótkim testowaniu stwierdziłem:
    -działa przycisk REC
    -poziom dźwięku nagrywany przez hdmi zależny jest od poziomu w jakim nadawany jest przez daną stację. Mówiąc po ludzku "bug" z niskim poziomem nagrania został usunięty - przy niektórych reklamach wskaźniki wysterowania mało się nie urwą. Tym razem to dobra robota (chyba, ze po drodze dołożono nowych "bugów".)

    Gdyby coś przy dalszym testowaniu wyszło nie tak dam Wam znać.
  • #52
    costam000
    Poziom 10  
    Zainstalowałem ten nowy firmware i niestety tak jak było, czyli dźwięku nie ma :(
    Vol 100 na dekoderze i cisza.
    W programie do edycji po 'podbiciu' jest tylko szum.

    Czyli 'coś' blokuje mi dźwięk i tyle :(
  • #53
    teddy58
    Poziom 11  
    costam000 napisał:
    Zainstalowałem ten nowy firmware i niestety tak jak było, czyli dźwięku nie ma :(
    Vol 100 na dekoderze i cisza.
    W programie do edycji po 'podbiciu' jest tylko szum.

    Czyli 'coś' blokuje mi dźwięk i tyle :(


    Jaki masz dekoder i jak podajesz dźwięk z niego tzn masz podłączony do amplitunera czy bezpośrednio do telewizora?

    Pytam dlatego bo niektórzy nie mają uaktywnione w dekoderze przekazywanie dźwięku przez hdmi a np włączone wyjście optyczne i tu się rodzi problem bo dekodery z reguły mają aktywne jedno wyjście dźwięku w jednym momencie.

    edytowane 15 minut później :-)

    Sprawdziłem powyżej jaki masz dekoder:

    W instrukcji do niego jest napisane:

    - Dolby Digital (AC3): automatyczne włączenie ścieżki cyfrowej dźwięku AC3 (o ile jest nadawana) - cyfrowe audio: ustawienia typu sygnału wyjściowego audio – nieskompresowany PCM lub cyfrowy Dolby Digital (w przypadku wybrania opcji Dolby Digital należy się upewnić, czy podłączone urządzenie może dekodować sygnał AC3)
    - HDMI Dolby Digital: umożliwia włączenie lub wyłączenie sygnału cyfrowego audio w wyjściu HDMI. Jeżeli wybrano dźwięk cyfrowy, a podłączone urządzenie (telewizor, kino domowe), nie posiada właściwego dekodera, wtedy nie będzie dźwięku.

    ....Chyba masz trop

    TV może Ci dekodować AC3 a grabber nie - może zmień np na PCM...albo w drugą stronę.
  • #54
    costam000
    Poziom 10  
    Dzięki kolego za zaangażowanie.

    Niestety w opcjach dekodera nie ma możliwości zmiany PCM/DD :(

    Jest tylko: Dolby Digital Wybierz Włącz dla wyjścia audio dolby digital poprzez S/PDIF
    Dla HDMI tego nie ma :(
  • #55
    janulek47
    Poziom 9  
    Voodaa @ FWv..66 rewelacja.
    po testach jestem nareszcie zadowolony. Zmiany które zauważyłem:

    1_ podniesiony poziom głośności
    2_ przez 10 prób nagrywania, dźwięk za każdym razem nagrywał się poprawnie
    3_ zmiana ustawień BR w hw_grabber_tool działa poprawnie
    4_ mogę dogrywać komentarz przez wejście mikrofonowe. Poprzednio nie mogłem
    5_ wydaje mi się że przycisk REC działa pewnie i poprawnie. poprzednio
    musiałem przyciskać po parę razy zanim zareagował.

    Mój poprzedni soft to v..64
    To na co pewnie wszyscy czekają, to aby dźwięk nie musiał być tylko stereo
  • #56
    costam000
    Poziom 10  
    Czy ten grabber działa komuś na dekoderze N, taki biały ? ;)
    Próbowałem dzisiaj u znajomego i nic - przez chwilę wyskoczył błąd HDCP i czarny obraz :(
  • #57
    janulek47
    Poziom 9  
    Costam000@ myslę że kolor dek nie ma wpływu.
    Potwierdź że masz tak skonfigurowany i podłączony iD4M:

    1_ z płytki dołączonej do GRABBERA wgrywamy tylko pierwszą zakładkę: STEROWNIKI ( ewentualnie program do obróbki ArcSoft)
    2_z postu nr 14 z dnia 17 września 2014 pobieramy plik zip na pulpit i rozpakowujemy. Otrzymujemy bezinstalacyjny plik hw_grabber_tool_exe
    3_ z postu 49 z 8 stycznia 2015 plik zip ściągamy, rozpakowujemy i będziemy używać tylko plik jedi.img, jest to oprogramowanie wewnętrzne GRABBERA v.66
    4_wgranie oprogramowania do naszego GRABBERA:
    podłączamy GRABBER kablem USB do kompa, i włączamy zasilanie. Jak zacznie migać dioda z przodu, klikamy dwa razy na hw_grabber_tool_exe. GRABBER powinien zostać wykryty i wyświetli się okno jak w poście nr 14 z 17 września 2014.
    5_w zakładce SITTINGS ustawiamy BITRATE.Ja mam ustawione 4000, 4000, 2500. Można eksperymentować jeżeli powyższe nie odpowiada. Okno DISABLE_HDCP pozostawiamy bez ptaszka

    6_w zakładce FIRWARE_UPDATE wskazujemy pliczek jedi.img i klikamy BURN. Czekamy na zakończenie wgrania oprogramowania. nie odłączamy zasilania w czasie update.
    7_ i jeżeli poszło wszystko z planem mamy pełno sprawnego GRABBERA
  • #58
    costam000
    Poziom 10  
    Poprzez 'biały' miałem na myśli taką starą wersję ;)
    Nie wiedziałem że 'tool' musi być ten który podałeś, już tak zrobiłem
    U mnie nic nie pomogło, tzn nadal brak dźwięku ;(

    Na tym 'białym' z N dopiero w poniedziałek będę mógł sprawdzić.

    pzdr.
  • #59
    janulek47
    Poziom 9  
    Jak ja podłączam za wzmacniaczem a przed TV to u mnie też nie działa. Wszystko jest ok jeżeli iD4M jest pierwszy za dek. Czary
    1_iD4M podłączasz bezpośrednio ( czyli jako pierwszy za dekoderem)- tak masz podłączony?
    2_Poprzez 'tool' widzisz, że masz FW v..66?
    Tool musi mieć okienko hdcp, które zostawiamy puste
    dźwięk na dekoderze nie jest wyciszony?
    jeżeli wszystko jest poprawnie , to może spróbuj czy TV (bez iD4M) chodzi na obu kablach hdmi
  • #60
    costam000
    Poziom 10  
    Nie mam wzmacniacza.
    Wyjście HDMI z dekodera jest wpięte do IN grabbera.
    Out z grabbera idzie na TV.