Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nixie Lc513 i zegar nixie - kilka cyfr jednocześnie na jednej lampie

maciek1221 21 Aug 2014 21:34 2547 5
  • #1
    maciek1221
    Level 18  
    Witam,
    z góry poproszę o wyrozumiałość i w miarę przystępne tłumaczenie, ponieważ projekt tego zegarka mnie przerósł, a jestem już na końcu prac z nim związanych :).

    A więc, zegarek jest zbudowany według opisów i schematów ze strony kol. Mirleya (http://mirley.firlej.org/zegar_nixie) całość jest zasilana za pomocą jego przetwornicy (http://mirley.firlej.org/przetwornica_9v_150v).
    Całość działa okej, tzn zegar odmierza czas, dokładność jest zadowalająca (jeszcze nie zdążyłem jej dokładnie obliczyć, aczkolwiek od kilku godzin nie spóźnia się).

    Problem mam z ostatnią lampą, wyświetla ona kilka cyfr jednocześnie, tzn nie zeruje(resetuje) tej poprzednio wyświetlanej cyfry. Nie są to chyba powszechnie opisywane duchy, ponieważ niewłaściwa cyfra świeci bardzo wyraźnie. Poniżej wstawię zdjęcie tego zjawiska. Czy to jakieś zwarcie? Gdzie szukać przyczyny, jak jej szukać i jak to wyeliminować?

    P.S. Ostatnia lampa świeci trochę mocniej niż pozostałe, nie wiem, czy to kwestia nakładania się cyfr, czy coś innego.

    Pozdrawiam :)

    Nixie Lc513 i zegar nixie - kilka cyfr jednocześnie na jednej lampie Nixie Lc513 i zegar nixie - kilka cyfr jednocześnie na jednej lampie
  • #2
    shadow0013
    Level 34  
    Jak możesz zamień lampy miejscami, jeśli w innym miejscu lampa będzie świecić poprawnie masz coś uszkodzone lub błąd w montażu, a jeśli nie to wniosek sam się nasuwa.
  • Helpful post
    #3
    aksakal
    Tube devices specialist
    Sprawdź tranzystory T7, T8 i porównaj do wyników pomiarów T5, T6.
  • #4
    maciek1221
    Level 18  
    Wymieniłem tranzystor T7, T8 i dodatkowo T6 no i zegar zaczął wyświetlać poprawnie cyfry. Dlatego kolega aksakal dostaje 'pomógł'.

    Teraz kolejny problem, który jest już mało istotny w tym momencie. W projekcie jest napisane, że trzeba przylutować od spodu płytki kondensator 100nF, niestety kiedy ja go montuję to zegar przestaje odmierzać czas. Tzn neonówka miga, ale czas wyświetlany na lampach się nie zmienia. Jakieś pomysły? Obawiam się, że bez tego kondensatora zegar będzie się strasznie spóźniał....
    Bez kondensatora jest wszystko okej.

    Pozdrawiam :)
  • Helpful post
    #5
    aksakal
    Tube devices specialist
    Sytuacja z kondensatorem 100nF nie typowa.Takiego nie może być! Popatrz na schemat, ten kondensator podłacza się do nóżek 8 i 4 U2 (+ i - С4), faktyczno między 5V i GND. Kondensator jest przeznaczony dla usunięcia możliwości wzbudu i przeszkód. Być może ty dopuszczal błąd w numeracji nóżek U2.Sprawdź słuszność nominału С3 (33pf) Od jego zależy precyzja odliczania zegarka.
  • #6
    maciek1221
    Level 18  
    Ok, źle odczytałem PINy na U2, za chwilę dolutuję kondensator do właściwych nóg i zobaczę co się będzie działo.

    Pozdrawiam

    EDIT:
    Przelutowałem kondensator do właściwych nóg U2 i wszystko ruszyło. Mam nadzieję, że jutro będzie ta sama dokładność. Temat zamykam, bardzo dziękuję za pomoc :).