Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sony varo - nie łączy sie z internetem z telefonu

Jeżyk-1 25 Sie 2014 06:38 1092 12
  • #1 25 Sie 2014 06:38
    Jeżyk-1
    Poziom 25  

    Witam, mam problem z udostępnieniem Internetu z telefonu htc 8s z windowsem 8 na laptopa sony z windowsem 8.1, wcześniej używałem starszego laptopa z systemem Windows 7 i nie było żadnego problemu. Ten laptop tez nie zgłasza żadnego problemu, pokazuje ze połączono ale jak chce włączyć jakąś stronę to tylko jest napis łączenie z hostem i nic. Gdy korzystam z Internetu z routera w domu wszystko działa poprawnie a z telefonu nie. Dodam ze usunąłem mcafer Internet security ale to nic nie pomogło. Ktoś doradzi co mogę zrobić?

    0 12
  • #2 25 Sie 2014 13:06
    motaboy
    Poziom 10  

    A internet na samym telefonie działa ? Jak z zasięgiem ? Nie przycięty transfer aby (bo to się nazywa "przycięcie", ale nie nadaje się do niczego) ?

    Dodatkowo proponuję zerknąć jakie sieci bezprzewodowe są zapamiętane na komputerze i ewentualnie usunąć śmieci.

    Ostatnia sprawa... Windows 8 (7 chyba też) ogranicza pobór prądu dla karty WiFi w domyślnych ustawieniach oszczędzania prądu (kiedy jest na baterii). Tam też proponuję ewentualnie zerknąć - telefon raczej nie "sieje" tak mocno jak routery.

    0
  • #3 25 Sie 2014 19:38
    Jeżyk-1
    Poziom 25  

    Tak na telefonie działa, mam około 2-3 kresek H+
    A to jak to wyjaśnić ze na innym laptopie działa a na tym nie ?
    podłączyłem i telefon i laptopa pod zasilanie i dalej to samo :(

    0
  • #4 04 Wrz 2014 00:04
    Jeżyk-1
    Poziom 25  

    Nikt nie miał takiego problemu wcześniej albo pomysłu co z tym zrobić, przecież to bardzo dziwne ze na telefonie ładnie Internet śmiga filmy na youtube mogę oglądać a jak udostępniam na laptopa to wyświetla się połączenie ograniczone. Jedynie gdy wyciągnę sim kart i włożę do modemu w tedy działa

    0
  • #5 04 Wrz 2014 01:51
    KOCUREK1970
    Poziom 43  

    Jeżyk-1
    Wniosek z tego taki, że szwankującym ogniwem jest telefon.

    Jeżyk-1 napisał:
    Jedynie gdy wyciągnę sim kart i włożę do modemu w tedy działa

    I to utwierdza mnie w tym przekonaniu.

    0
  • #6 04 Wrz 2014 03:15
    Jeżyk-1
    Poziom 25  

    Ale jak udostępniam Internet z tego samego telefonu na inny laptop czy tez na tableta to działał Internet, więc ja tu bym nie podejrzewał telefonu.

    0
  • #7 04 Wrz 2014 17:33
    KOCUREK1970
    Poziom 43  

    Jeżyk-1 napisał:
    Ale jak udostępniam Internet z tego samego telefonu na inny laptop czy tez na tableta to działał Internet

    No to sam potwierdzasz, ze to problem z telefonem, że drugi komputer go "nie lubi", a właściwie jego karta wifi, może to być wina zabezpieczeń sieci wifi jakie ów telefon generuje.

    Zdejmij zabezpieczenie z sieci wifi na tym telefonie i zobacz, czy wtedy komputer się połączy z siecią.
    Są przypadki, że pewne karty wlan Intela, Bradcoma są dość "chimeryczne" i nie lubią pewnych "form" zabezpieczeń.

    0
  • #8 04 Wrz 2014 21:08
    Jeżyk-1
    Poziom 25  

    Ale na tym telefonie nie za dużej możliwości ustawień bez hasła nie można ustawić i też nie można ustawić rodzaju zabezpieczeń wiec chyba na tym telefonie nic nie zrobie :(

    Dodano po 3 [godziny] 13 [minuty]:

    Teraz udało mi się połączyć nie ma ostrzeżenia że połączenie ograniczone ale strony www nie można otworzyć
    ehh co za sprzęt :(

    0
  • #9 14 Wrz 2014 09:30
    Jeżyk-1
    Poziom 25  

    Wcześniej wspominałem ze po włożeniu sim do modemu działa ale to tak działa jak by chciało a nie mogło. Tz tylko przeglądarka chrome otwiera z wielkim bulem stronu, a IE i Firefox w ogóle. I to samo jest jej podłączę ten sam modem do starego laptopa znacznie szybciej otwiera strony każdą przeglądarka działa i nawet film na youtubie działa bez przycinania. Czy tu tez możemy podejrzewać ze to wina modemu ma on jakieś 6 lat moze tez nie kompatybilny z nowym laptopem ?

    0
  • #10 14 Wrz 2014 13:12
    KOCUREK1970
    Poziom 43  

    Jeżyk-1 napisał:
    wspominałem ze po włożeniu sim do modemu działa ale to tak działa jak by chciało a nie mogło.

    A nie masz czasem wyczerpanego limitu danych?.
    Jeżyk-1 napisał:
    Czy tu tez możemy podejrzewać ze to wina modemu ma on jakieś 6 lat moze tez nie kompatybilny z nowym laptopem ?

    A jaką masz dokładnie ofertę z tym netem?,
    jaki to dokładnie modem (model, typ, firma)?.

    0
  • #11 14 Wrz 2014 23:54
    Jeżyk-1
    Poziom 25  

    Nie mam limitu pobierania danych, pakiet bez limitu.
    modem blueconnect huawei model e160g

    0
  • #13 20 Wrz 2014 16:30
    Jeżyk-1
    Poziom 25  

    Chyba wiem gdzie jest problem. Pojechałem w inne miejsce i wszystko działa normalnie i z telefonu i z modemu. Więc wygląda ze to sprawa zasięgu. A ze stary laptop działał to może dlatego ze sam Windows 7 nie komunikuje się z internetem jak 8 ?
    jeżeli tak to trudno, muszę kupić coś innego tylko ze co ? Ktoś może doradzić jaki sprzęt zakupić do kiepskiego zasięgu ?
    obecnie używałem tego modemu z anteną na magnez dluga około 50 cm

    0