Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LG StudioWorks 775n

Kodra 17 Mar 2003 21:59 8962 48
Przewód Toplex
  • #1
    Kodra
    Level 15  
    Problem jest taki, że po włączeniu monitora kontrolka zaświeca się na zielono, a przekaźnik cyklicznie (co około 2,5 sekundy) załącza się i wyłącza. W tym czasie na ułamek sekundy gaśnie całkowicie dioda. Odłączyłem zasilanie WN i dalej to samo. Sprawdziłem kondensatory w przetwornicy - OK, napięcia także. Co może być przyczyną? Mam dwa takie monitory i obydwa identycznie sie zachowują. Z góry dziękuję za jakiekolwiek wskazówki.
    Pozdrawiam....
  • Przewód Toplex
  • #2
    zdzich42
    Level 40  
    kondensatory w przetwornicy trzeba wymienic, mierzenie nie zawsze ujawnia ich wady. Na jakim scalaku przetwornica? układ z transoptorem czy bez?
  • #3
    JP
    Level 14  
    Sprawdz, czy między kapurkiem WN a masą nie ma jakiejś rezystancji (mierzone na największym zakresie miernika). Jeśli tak to masz trafko do wymiany. Niestety w tych modelach dość często padają.
  • #4
    Kodra
    Level 15  
    Przetwornica jest na STR F6654 i transoptorze. Sprawdziłem rezystancje między kapturkiem a masą i jest nieskończoność. Działam dalej. Poinformuję o efektach. Dzięki. Pozdrawiam.
  • #5
    dareksp9
    Level 12  
    Miałem identyczny efekt w moim monitorze po wymianie powielacza wszystko działa Ok a też szukałem innej przyczyny:? Mam jeszcze 775 Flatrona gdzie jest identyczny efekt i też powielacz jest uszkodzony, bo miałem okazje podmienić. Jeśli na ułamek sekundy startuje WN to szukaj innej przyczyny, bo nie podejrzewałbym powielacza najlepiej sprawdź, jakie napięcie dochodzi do powielacza w momencie startu czy nie robi on zwarcia.
  • Przewód Toplex
  • #6
    Kodra
    Level 15  
    Zmierzyłem jeszcze rezystancję pomiędzy kapturkiem WN i masą w innym identycznie uszkodzonym monitorku. Jest 36k. Nie wiem czy to nie za mało. Czyżby jednak trafopowielacz?
  • #7
    zdzich42
    Level 40  
    Miedzy "kapturem" jak go nazywasz a masa nie moze byc opornosci . Oporność świadczy o uszkodzeniu. !
  • #8
    Kodra
    Level 15  
    Wymieniłem trafopowielacz. A za uszkodzony tranzystor BU 2527AX wstawiłem BU 2525AF. Monitor zadziałał, ale po niecałej minucie tranzystor bardzo się nagrzewa i przetwornica zaczyna rytmicznie "cykać". Zanika obraz. Czy to zbyt wolny i słaby tranzystor? Prosze o pomoc. Być może przyczyna jest w innym miejscu.
  • #9
    zdzich42
    Level 40  
    Nadmierne nagrzewanie sie tranzystora świadczy o jego złym sterowaniu w bazie a co za tym idzie dużym prądem C-E. Sprawdz sterowanie, podmień elementy szczególnie elektrolity w sterowaniu.
  • #10
    Kodra
    Level 15  
    Już wszystko jest OK. Po założeniu BU 2527AX monitor działai idealnie. Dziekuje wszystkim za pomoc. Pozdrawiam.
  • #11
    zorbek
    Level 31  
    proponuje wymienic ci jeszcze podwójna diode bo inaczej bu za niedługi czas znowu padnie
  • #12
    Kodra
    Level 15  
    Witam. Dręczy mnie znowu inne zjawisko, a mianowicie po kilku dniach pracy monitora u góry ekranu na szerokości około 2 cm pozstały zniekształcenia obrazu. Polega to na tym, że pewien pas obrazu jest pochylony w lewo (literki są naciągnięte i pochylone). Występuje to tylko u góry ekranu.Reszta jest OK. Prosze o pomoc, co może być przyczyną?
  • #13
    Tom_s
    Level 12  
    Coś widać , że firma LG dała ciała (przynajmniej przy robieniu monitorów z serii 775) :cry:
    W moim 775N też miałem ten objaw, że monitor się nie włączał i co kilka sekund dioda mrugała, ale pomogło "lekkie" :D uderzenie w niego. Od tego czasu załącza się poprawnie jednak pozostał problem jaśniejącego/ciemniejącego kinola :(
  • #14
    pawol
    Level 22  
    Objawy są podobne tzn. Zapala sie zielona dioda. Zaczyna odchylanie H startować - słychać świst. Na kolektore tranzystora sterującego jest jakies
    50V (Chyba troche za mało zważywszy ze trafo jest zasilane 160V). Po chwili generator H staje i po 2 sekundkach znów staruje. Tranzystory sterujące i diody są ok na miernik. Napieć na trafie ni chu... W poltroniku we Wrocławiu krzykneli mi za trafo 160 PLN - typ HR46159. Czy to drogo czy tanio? JEśli drogo to gdzie można dostać takie trafa. A i jeszcze jedno - orginalne oznaczenie trafa to 6174Z-1012B.

    Macie jeszcze jakieś koncepcje w związku z tą usterką?

    PAwol-dantech
  • #15
    Kodra
    Level 15  
    Ja kupiłem trafo w radiohobby.com.pl. Cena 159 zł. Cena wydaje mi się w sam raz.
  • #16
    pawol
    Level 22  
    I jeszcze jedno. Od paru miechów czasami słychać było w nim przebicie- pojedyńcze. Ostatnio sie nasiliło. Wczoraj poszła seria przebić i zdechło na dobre. Czy tak może padać trafo?

    PAwol
  • #17
    mezon
    Level 12  
    jasne !
    dokładnie taki przypadek miałem, dobrze że na gwarancji
    po naprawie wolałem go sprzedać
    testuje teraz płaskiego MARVINa 17" T765
  • #18
    raffalek
    Level 15  
    wymień trafo jak wcześniej słychać było przebicie to nie ma się nad czym zastanawiać a 160zł to nie dużo.
  • #19
    pawol
    Level 22  
    Wczoraj włożyłem trafo HR46159 (czyli zamiennik za orginalny 6174Z-1012B). Chula az miło. Koszt 150 PLN. Czy ktoś ma soft serwisowy do kalibracji monitora?

    I jeszcze jedno - w orginale do fokusem sterują dwa kable:
    czerwony to fokus2 a czarny to fokus1. W trafie HR zamiast czerwonego jest biały. Czyli wkładami czarny za czarny , biały za czerwony. Coby nie panikować dodatkowo należy wspomnieć ze PRek SCREEEN pomimo ze fizycznie jest w trafie HR jest nieużywany - jest załączona notka.

    PAwol
  • #20
    Tom_s
    Level 12  
    Mam pytanie czy ciężko jest wymienić to trafo (czy dużo z tym roboty) czy lepiej oddać do serwisu. - też mam SW775N i chyba też czeka mnie wymiana (takie same objawy - a ostatnio coraz częściej nie chce się włączyć -mruga dioda i dopiero po "mocnym" uderzeniu zaczyna pracować)

    Czy oprócz samego trafo wymieniałeś jeszcze jakieś elementy czy na tym się skończyło?

    Zabawę z elektroniką dopiero zaczynam i nie chciałbym czegoś spalić. Może udzielisz jakieś wskazówki i porady co do wymiany.

    Pozdrawiam
  • #21
    Kodra
    Level 15  
    Wymiana trafopowielacza nie jest trudną sprawą. Wystarczą podstawowe znajomości u umiejętności z zakresu elektroniki. Robote taka nie jest ciężka. Odsysasz kilkanaście nóżek od trafa, odpinasz kabelki od focus i kapturek WN od kuneskopu. Pozostaje jescze odlutować 2 kabelki od synchronizacji (przewód nawinięty na rdzeń trafa). Kolejność jest ważna! Oczywiści zwróć uwagę na klory kabli przy fokusach, o których pisał dantech. A jesli chodzi o inne elementy to czasem pada tranzystor ( o tym tez już było wyżej). W Twoim przypadku zastanawiam się czy aby na pewno uszkodzony jest trafopowielacz. Sprawdź czy nie ma zimnych lutów albo uszkodzeń mechanicznych na płycie.
  • #22
    pawol
    Level 22  
    Na szczescie padło mi tylko trafo - prawdopodobnie przebił sie kondensator na WN. Jak wspomina poprzednik nie pomyl kabli i zapamiętaj wszelkie inne wtyczki idące od płyty. Kable idące od rdzenia (1 zwój) są oznaczane - na płycie również powinny byc znaki. Jak pomylisz te od fokusa to nic sie nie stanie poza tym ze ostrości nie bedziesz mógł ustawić. W sumie jest to prosta sprawa jednakze początkującym to bym nie polecał.
  • #23
    Kodra
    Level 15  
    A skoro już temat LG 775N tak się rozwinął, to chciałbym nawiązać do moich poprzednich postów w tej sprawie, a mianowicie o usterce, która polega na tym że po kilku godzinach pracy obraz monitora zaczyna "nabierać" niewielkich zniekształceń poduszkowych. Zauwazyłem. że po zmniejszeniu kontrastu i jaskrawości obraz jest prawidłowy. Co może być przyczyną? Czy jest to związane z wartością WN? Może niewłasciwe działanie stabilizatora. Sprawdzę jeszcze przetwornice. Proszę o jakiekolwiek wskazówki.
    Pozdrawiwiam.
  • #24
    ślimak
    Level 11  
    Czy gdzieś można jeszcze kupić tanio taki trafopowielacz bo mi też padł :) Widziałem cene 179 zł ale to chyba przesada !!!
  • #25
    pawol
    Level 22  
    W Poltronicu we Wrocławiu.
    http://poltronic.com.pl/

    Kupiłem tam trafo firmy HR o ile pamiętam za 160 PLN. A ze monitor dostałem za darmo :) to się nie szczypałem za ta kwotę. Nie sądzę zeby było gdzieś mocno taniej :(
  • #26
    ślimak
    Level 11  
    Dzięki za info. Posłałem tą informację w inne tematy otrzymałem trochę odpowiedzi więc dlaczego mam nie podzielić sie : www.trafopowielacze.pl cena 75 zł + VAT myslę, że wyniesie z przesyłka około 95 zł. POzdrawiam.
  • #27
    ślimak
    Level 11  
    Wymieniłem trafopowielacz na nowy. Tranzystor BU jest sprawny, diody podwójne też. Kondensatory w zasilaczu sprawne. Przetwornica ćwierka co 1 sekundę. Nie ma WN. Już nie wiem, czy to zasilacz (STAF 6634), czy procesor lub pamięć. (po odpięciu nóżki zasilania pamięci monitor całkiem zamiera). Czyżby trafopowielacz to trefny zakup, chociaż trzeczywicie miał 33 kB do masy :((. Help !!!!! Trafo wyssało całe wolne zasoby finansowe.
  • #28
    radiosimon
    Level 28  
    Spróbój na żarówke, sprawdz wszystkie diody w zasilaczu, irf-y. Podczas przerywania reszta napięć (zakładam ze jedno jest przywarte) powinna sie pojawiać, pomierz przetwornice. Coś wychodzi z procesora?
  • #29
    ślimak
    Level 11  
    Z pomiaru oscylogramów procesora wnioskuje, że pojawiają się pojedyncze gasnące przebiegi. Po zamaciu przetwornicy na chwilę oscylogramy ustaja dioda POWER zachowuje sie normalnie lekko przygasa nastepnie zapala sie mocniej następuje ćwierknięcie przetwornicy i znowu przygasa i tak cyklicznie :((
  • #30
    radiosimon
    Level 28  
    Więc uruchom przetwornice na sucho, ew.z żarówka. Jak wstanie to nie ma siły szukaj elementu który obciąza za bardzo :wink: