Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha rx-v559 - Brak reakcji na Power

25 Aug 2014 22:25 2853 6
  • Level 10  
    Witam
    Amplituner kompletnie nie reaguje: na przycisk "master", "stand by", menu serwisowe ani menu zmiany oporo. Dokładnie tak jakby nie miał prądu.

    To co udało mi się ustalić gdy płytka z zasilaniem OPERATION (4) jest odłączona od innych :
    - za T3000 - na C3034 nie ma żadnego napięcia ( 0 V, powinno być AC 7,9)
    - T3000 na uzwojeniu pierwotnym ma 3,56 KOhm
    - T3000 po wylutowaniu i podłączeniu pod 230V na uzwojeniu wtórnym jest ok 17V
    - za D3018 jest 10,2 VDC (czyli niby transformator T3000 ok ? )
    - TC4013BP (IC302) zasilany jest 15 VAC
    - wszystkie oporniki maja swoje wartości, diody puszczają tylko w jedną stronę oprócz D3015 - w dwie strony ma to samo (ale chyba nic dziwnego jak jest równolegle z RY301)
    - za IC300 jest tylko wahające się 0,002 VDC
    - brak napięć PRY 4,8 V; PDET 5,2 V; +5M 5,0 V i RES 4,9 V (0 V)
    - wszystko wygląda normalnie (brak przypaleń - w ogóle żadnych śladów)
    Gdy podłączę wszystko to za IC300 jest 1,6 VDC (powinno być 0,2), a napięcie PRY wciąż ma 0 V; PDET i RES wacha się od 1,8 do 2,5 VDC; +5M ma stabilne 5,2 VDC

    Na reszcie się nie znam - jak zmierzyć pojemność kondensatorów (te duże się ładują bo widać jak rośnie opór) i jak sprawdzić tranzystory.

    Czy to wina tylko IC300 ? Proszę o wskazówki oraz ewentualnie co jeszcze zmierzyć ?

    Schemat na stronie 85, wersja europejska - oznaczenie G, widok na płytkę strona 76.
  • Level 35  
    Sprawdź IC1 str.81 i elementy z nim powiązane.
  • Level 10  
    tadkli9743
    Widzisz, niby inny model a to samo w środku :) (nie wiedziałem)
    Spróbuje jak tylko zdobędę ten kondensator.

    Jakoś mi się nie widzi sprawdzać wspomniany procesor DSP (IC2 na st 81).
    (IC1 to 'remote control' na str. 115)

    EDIT: Dostałem kondensator 22nF ale na 1000V i sprzedawca mówił, że jest na napięcie stałe - na zmienne nie mają :/ Robi to jakąś różnicę ?
  • Level 23  
    Witaj

    Wspomniany kondensator powoduje załączenie przekaźnika podającego napięcie na trafo.
    musi działać.

    Pozdrawiam

    PS.
    Yamaha rx-v 559 jest chyb 6+1 a moja 5+1
  • Helpful post
    Level 35  
    trigel wrote:
    Jakoś mi się nie widzi sprawdzać wspomniany procesor DSP (IC2 na st 81).
    (IC1 to 'remote control' na str. 115)

    IC1 to stabilizator.
  • Level 10  
    mariuszw19640717 wrote:
    IC1 to stabilizator.

    Dobrze już zauważyłem.

    Najpierw zdążyłem wymienić kondensator i spróbować włączyć - DZIAŁA.
    Co do IC1 na szybko nie sprawdzę - zbyt ciasno od góry a ręka mi lekko drga. No ale już nie muszę.

    Dziękuję wszystkim za pomoc.

    Jeszcze tylko podłącze wszystko i sprawdzę czy pracuje prawidłowo, czy gra muzyka.

    EDIT: Wszystko działa.