Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Uszkodzona płyta czy zasilacz?

wicy 27 Aug 2014 19:41 876 9
  • #1
    wicy
    Level 22  
    Komputer przestał się uruchamiać (podobno bez przyczyny). Po włączeniu, diagnostyka płyty za każdym razem wykrywa różne błędy: uszkodzony procesor, błąd inicjalizacji kontrolera sata, błąd RTC. Nie odpala biosa lub uruchamia bios tylko do ekranu post, czasem przepuści do startu systemu, ale umiera przy uruchamianiu. Zdarza się na kilka startów, że wiatrak główny pracuje jakby ze zdwojoną prędkością. Procesor po kilku minutach pracy parzy.
    Czy to kwestia płyty, czy zasilacza? Zasilacz sprawdziłem pod kątem napięć i są OK. Nie wiem niestety jak z prądami i stabilnością.
  • #3
    wicy
    Level 22  
    Przejrzałem optycznie płytę pod kątem wywalonych kondensatorów i nic takiego nie widzę.
    Po resecie biosu komp ożył i na standardowych ustawieniach przeszedł do odpalania systemu (normalnego, choć po awarii). Umarł w trakcie, odłączył sygnał na monitor. Nie działa reset. Ponownie nie wstał.
    Zauważyłem, że zaczyna przechodzić post i startować po dłuższym ostygnięciu. Kolejne jednak uruchomienie wyrzuca różne błędy hardware.
  • #4
    Aseri15
    Level 32  
    Brak informacji na temat konfiguracji omawianego komputera wraz z marką i mocą zasilacza. Więc dużo powiedzieć się nie da...
  • #5
    wicy
    Level 22  
    Płyta AM2 MSI K9N Platinium MS-7250 z Athlonem 64 X2 6000+ 89 Wat. Zasilacz - Chieftec CTG-500-80P 500 wat. Jeden dysk seagate (reszta odłączona), wiatrak główny i 2 obudowy.

    Dodano po 2 [godziny] 22 [minuty]:

    Ok, w takim razie proszę o dwie podpowiedzi:
    1) Czy niestabilny zasilacz - jeśli to on jest powodem problemów - może uszkodzić nową, inną płytę?
    2) Czy da się odpalić system (win 7) z dysku pod nową płytą? Wystartować w trybie awaryjnym i usunąć sterowniki płyty?
  • #6
    safbot1st
    Level 43  
    Ramu zestaw nie posiada? Ile kości?
    wicy wrote:
    Zauważyłem, że zaczyna przechodzić post i startować po dłuższym ostygnięciu.

    Podaj temperatury z bios, przy okazji napięcia.
    Chłodzenie na cpu poprawnie zamontowane?
  • #7
    Aseri15
    Level 32  
    wicy wrote:
    1) Czy niestabilny zasilacz - jeśli to on jest powodem problemów - może uszkodzić nową, inną płytę?
    2) Czy da się odpalić system (win 7) z dysku pod nową płytą? Wystartować w trybie awaryjnym i usunąć sterowniki płyty?


    1. Tak
    2. Różnie bywa, czasami system wystartuje, czasami nie - totolotek.
  • #8
    wicy
    Level 22  
    safbot1st wrote:
    Ramu zestaw nie posiada? Ile kości?
    wicy wrote:
    Zauważyłem, że zaczyna przechodzić post i startować po dłuższym ostygnięciu.

    Podaj temperatury z bios, przy okazji napięcia.
    Chłodzenie na cpu poprawnie zamontowane?

    RAM to 2x GEIL PC2-6400 DDR 2-800 2GB
    Chętnie podałbym temperatury, ale komp po starcie biosu wywalił komunikat o jakiejś tam błędnej konfiguracji i kazał wchodzić w setup.
    W setupie, po wejściu w h/w monitor zawiesił się całkowicie po 3-4 sek. Nie reaguje na klawiaturę ani reset.
    Drugie uruchomienie - umiera na wykrywaniu dysku.
    Trzecie uruchomienie - w ogóle nie startuje post.
  • #9
    Aseri15
    Level 32  
    wicy wrote:
    Nie reaguje na klawiaturę ani reset.



    Z tym resetem masz na myśli przycisk w obudowie ? Jest on podłączony ? Jeżeli tak, to bardzo dziwne, że nie reaguje na przycisk, który zwiera piny bezpośrednio na płycie. Chyba że chodzi Ci o 3 magiczne klawisze na klawiaturze, ale skoro klawiatura nie reaguje, to 3 magiczne klawisze tymbardziej nie przyniosą skutku.

    safbot1st wrote:
    Chłodzenie na cpu poprawnie zamontowane?


    BIOS się coś odzywa gdy występują problemy z uruchomieniem ?


    Na początek uruchom komputer tylko z jedną kością RAM. Jeżeli problem się powtórzy, wyciągnij ją i włóż drugą. Sprawdź efekty.
  • #10
    wicy
    Level 22  
    Z resetem mam na myśli przycisk na ścianie czołowej. Jest dobrze podłączony.
    Nie mam głośnika i nie mam sygnałów biosu, ale mam śledzia diagnostycznego płyty, który kombinacją czterech led pokazuje błędy postu. Pokazywał już chyba wszystkie możliwe kombinacje.
    Dochodzę do wniosku, że uwalona jest płyta. Zasilacz sprawdziłem w innym kompie - działa. Inny zasilacz w tym kompie nie zmienia nic.
    Powypinałem wszystko i wyczyściłem. Sprawdziłem procesor paluchami podczas włączania zasilania płyty. Robi się strasznie gorący już w 2 sek po włączeniu płyty.
    Zamówiłem już nową płytę.