Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyłączający lub restartujący się komputer

DJ SNap 27 Sie 2014 21:56 993 18
  • #1 27 Sie 2014 21:56
    DJ SNap
    Poziom 15  

    Mam dość ciekawy problem. Otóż dziś podczas grania w mało wymagającą grę (czyt. League of Legends) komputer wyłączył się. Wyglądało to tak jakby zabrakło prądu. Jedyne co zauważyłem to migająca zielona lampka zasilania na obudowie (podobny efekt towarzyszy uśpieniu komputera) oraz... pracę wentylatora zasilacza. Odłączyłem całkowicie napięcie a następnie uruchomiłem komputer. Uruchomiłem też grę. Po chwili znów to samo. Tyle że teraz komputer próbował się sam uruchomić i nonstop gubił napięcie. Temperatury niby ok, BIOS obecnie na defaultowych ustawieniach.
    Instalują się właśnie aktualizacje do win 8.1 i wszystko działa.
    Sprzęt (gdzie literka n oznacza nową część) :
    - AMD FX-8350 N
    - MSI 970A-G46 N
    - Chłodzenie Spartan HE923 i pasta Silver 5
    - Radeon HD 7850 1GB
    - SSD ADATA SX900 120GB N
    - WD500
    - WD1000
    - zasilacz Corsair VX550W
    - creative sound blaster
    - DVD plextor
    - 8GB RAM DDR3 1333

    pytanie oczywiście co jest nie tak?

  • #2 27 Sie 2014 22:00
    swiercm
    Moderator - Komputery Serwis

    DJ SNap napisał:
    Mam dość ciekawy problem


    Standardowy.

    Daj zrzut z HWmonitora w obciążeniu aplikacją 3D.

    DJ SNap napisał:
    Otóż dziś podczas grania w mało wymagającą grę (czyt. League of Legends)


    Nie jest mało wymagająca grą. w przypadku słabszych kart, może dość mocno żyłować CPU, jak każda nowoczesna gra on-line, zwłaszcza, jeśli niepoprawnie zainstalujesz sterowniki i DX'a.

  • #3 27 Sie 2014 22:37
    DJ SNap
    Poziom 15  

    Grafika to może być dobry trop. Po pierwsze restart przy league of legends. Potem uruchomiłem stability test w programie Everest oraz furmarka. Gdy wyłączyłem Everesta i grafa dostała "wolną rękę " nastąpił crash. Tyle że nie wyjaśnia to restartów przy normalnej pracy Win 8.1 oraz przy logowaniu w Win 7.

  • #5 27 Sie 2014 22:57
    DJ SNap
    Poziom 15  

    Wyłączający lub restartujący się komputer
    Od momentu wykonania (jakieś 5 minut komp chodzi z furmarkiem).

  • #6 27 Sie 2014 23:04
    RADU23
    Moderator - Komputery Serwis

    Temperatury są OK, nie widać nic niepokojącego.

  • #7 27 Sie 2014 23:29
    Kaczor_84
    Poziom 31  

    Do pomiaru miernikiem napięcia zasilania, zarówno w spoczynku, jak i pod obciążeniem. Ile lat ma ten zasilacz?

  • #8 27 Sie 2014 23:50
    safbot1st
    Poziom 43  

    RADU23 napisał:
    nie widać nic niepokojącego.

    Ja widzę niepokojące (błędne) wskazanie +5 i +12v.
    Kaczor_84 napisał:
    Do pomiaru miernikiem

    Ewentualnie zasilacz do podmiany.
    Nie zapominaj, że masz FX-8350 - najbardziej obciążający linię +12v procesor (TDP 125W), jaki możesz mieć w tej płycie.

  • #9 28 Sie 2014 07:13
    DJ SNap
    Poziom 15  

    Tu screen z MSI ControlCenter:
    Wyłączający lub restartujący się komputer

    W które konkretnie "otwory" pakować miernik?
    Wyłączający lub restartujący się komputer

    Mam też prosty tester zasilaczy, taki z allegro (wiadomo jakiej jakości - ale jednak).

  • #10 28 Sie 2014 08:14
    pikol1979
    Poziom 10  

    Witam widze ze masz dwa dyski ,odlacz jeden dysk ten ktory jest bez systemu i np DVD po czym sprawdz napiecia z odlaczonymi podzespolami jesli zasilacz niewydala bedzie roznica w napieciach na HWmonitor(w stosunku do tego co jest na fotce w Twoim poscie) bo bedzie mniejszy pobor pradu ,bez miernika to mozesz na szybko sprawdzic

  • #11 28 Sie 2014 09:50
    DJ SNap
    Poziom 15  

    Napięcia z testera. Wyłączający lub restartujący się komputer

  • #12 28 Sie 2014 13:27
    swiercm
    Moderator - Komputery Serwis

    safbot1st napisał:
    RADU23 napisał:
    nie widać nic niepokojącego.

    Ja widzę niepokojące (błędne) wskazanie +5 i +12v.
    Kaczor_84 napisał:
    Do pomiaru miernikiem

    Ewentualnie zasilacz do podmiany.
    Nie zapominaj, że masz FX-8350 - najbardziej obciążający linię +12v procesor (TDP 125W), jaki możesz mieć w tej płycie.


    Kolega RADU23 ma rację. Wskazy z HWmonitora, czasem są tylko poprawne.
    Poza tym, ten zasilacz da sobie radę z mocniejszym sprzętem, a jedyną rzeczą, jaka może tutaj mieć na błędne działanie CPU, to sekcje zasilania na MoBo.

    Sprawdź organoletycznie, czy układy wokół gniazda procesora, nie przegrzewają się zbytnio.
    Jeśli tak - spróbuj dać jakiś nawiew w te okolice i sprawdź zachowanie PCta.

    DJ SNap napisał:
    Napięcia z testera.


    Są ok. I takie powinny być. Wszystkie w normie. Podejrzewam, że przy użyciu multimetru będzie podobnie.

  • #13 28 Sie 2014 13:36
    DJ SNap
    Poziom 15  

    Przy samej sekcji chłodzenia (z fajnym radiatorem) wisi 120MM i wyciąga powietrze.

  • #15 28 Sie 2014 14:05
    DJ SNap
    Poziom 15  

    Właśnie uruchomiłem Furmarka żeby rozgrzać interes. Zobaczymy za chwilę.

  • #16 28 Sie 2014 14:12
    swiercm
    Moderator - Komputery Serwis

    DJ SNap napisał:
    Właśnie uruchomiłem Furmarka żeby rozgrzać interes. Zobaczymy za chwilę.


    Jak radiator będzie chłodny, to będziesz miał odpowiedź. Jeśli będzie bardzo parzył - daj mu nawiew i wtedy sprawdź.

  • #17 28 Sie 2014 14:27
    DJ SNap
    Poziom 15  

    EDIT: No i zaczęło się.

    Sekcja lekko ciepła, radiator u dołu lekko ciepły, grafika ciepła. Gorący za to mostek północny (o ile jeszcze to się tak nazywa).

  • #19 28 Sie 2014 16:13
    DJ SNap
    Poziom 15  

    Nawet na zimno restarty leciały. Wyciągnąłem kartę graficzną i na razie działa. O co chodzi? Grafa włożona to GF210 jako podstawowa karta graficzna M$.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME