Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piszczy zasilacz 400 Wat do LED i CCTV przy obciążeniu 50% sterowanym PWM

27 Sie 2014 23:23 5640 6
  • Poziom 8  
    Piszczy zasilacz 400 Wat do LED i CCTV przy obciążeniu 50% sterowanym PWM

    Witam, mój problem polega na piszczeniu zasilacza podczas pracy na około 50% mocy .
    Częstotliwość dźwięku jest w khz (słyszalne jako piszczenie i jest to dźwięk bardzo kierunkowy).
    Warunki pracy zasilacza.
    Zasilacz
    Napięcie wejściowe
    85-264VAC
    Napięcie wyjściowe
    12VDC
    Prąd wyjściowy
    33,0A
    Moc [W]
    400W
    Napięcie tętnień
    150mVpp
    Zakres regulacji
    +10%, -15%
    Do tego zasilacza podłączone są dwa wzmacniacze sygnału 24A,
    i jednocześnie ściemniacz dotykowy ścienny 8A.
    Za wzmacniaczami jest połączona taśma led w dwu obwodach o łącznej mocy około 360Wat.
    Przy oświetleniu wyłączonym na ściemniaczu lub włączonym na 100% problem nie występuje, największe nasilenie dźwięku występuje przy ustawieniu ściemniacza na około 40-60%.
    Odłączając sygnał wejściowy na dowolnym wzmacniaczu natężenie dźwięku spada około o połowę.
    Dodatkowo podmieniałem zasilacze na trzy inne o podobnych parametrach-bez zmian.
    Podmieniałem również wzmacniacze-bez zmian, ten model wzmacniacza stosowałem wcześniej wielokrotnie i nie było z nim żadnych problemów.
    Podmieniłem również ściemniacz na inny egzemplarz z tej samej serii-bez zmian.
    Ten drugi pracuje w innym obwodzie i tego problemu nie ma.
    Podejrzewam że współpraca tych trzech urządzeń powoduje nakładanie się jakichś zakłóceń próbowałem pomiędzy nimi zastosować dławiki lecz nie dało to absolutnie żadnego efektu.
    Myślałem też o zalaniu cewek (piszczą cewki) silikonem lub żywicą jednak nie mam pewności czy to w wystarczającym stopniu usunie problem i jednocześnie nie spowoduje dodatkowego problemu polegającego na zmniejszeniu skuteczności chłodzenia szczególnie że zasilacz posiada chłodzenie aktywne.
    Myślałem też o wykonaniu pomiędzy zasilaczem a pozostałymi urządzeniami filtrów dolnoprzepustowych lecz nie wiem czy to ma szanse pomóc i jakie musiały by mieć parametry.
    Jakieś pomysły?
  • OptexOptex
  • Poziom 36  
    Piszczą cewki w zasilaczu na wskutek wysokiego obciążenia zasilacza, w wielu zasilaczach impuslowych (przypuszczam że to impulsowy) a przede wszystkim w ATX cewki są delikatnie klejone. O ile zasilacz nie jest na gwarancji (jeśli jest to go oddaj) to podklej cewki w dwóch miejsach przeciwnych sobie czyli np po prawej stronie i po lewej stronie lub od dolu i od góry.
    Dobre są kleje silikonowe lub popularny klej na gorąco.
  • OptexOptex
  • Poziom 8  
    bearq napisał:
    Piszczą cewki w zasilaczu na wskutek wysokiego obciążenia zasilacza

    Cewki piszczą tylko gdy zasilacz jest obciążony na około 30-60%.Najsilniejszy dźwięk jest w momencie gdy ściemniacz (dotykowy PWM)jest ustawiony na około 50% i spada liniowo w miare oddalania się od 50%.
    bearq napisał:
    przypuszczam że to impulsowy

    Tak impulsowy.
    Zasilacz był na gwarancji do momentu aż go otworzyłem(plomba). Podmieniałem też na inne egzemplarze w tym na jeden który używam dość często do testów podobnych układów
    bearq napisał:
    podklej cewki w dwóch miejsach

    Myślałem o tym jednak na początek wolałbym usunąć przyczynę a nie skutek.
    Cały układ z mojego rysunku jest zamontowany u klienta w Warszawie. Ja mam do niego jakieś 30 kilometrów ale przez wieczne korki to jest grubo ponad godzina jazdy.
    myślałem o dodaniu malutkiego zasilacza do zasilania samego ściemniacza żeby usunąć pętle masy ale nie wiem czy to coś da.
    bearq napisał:
    Dobre są kleje silikonowe lub popularny klej na gorąco.

    Klej na gorąco napewno odpada-temperatura cewek.
  • Poziom 36  
    Przyczyna piszczenia cewek to efekt magnetostrykcji czyli zjawiska odkształcania się ferromagnetyków pod wpływem pola magnetycznego lub po prostu luźno nawinięta cewka. Zasilacze impulsowe a przede wszystkim tanie zasilacze impulsowe sieją ogromnymi zakłóceniami. Podstawa to filtr wejściowy (cewki+kondensatory) i metalowa ekranowana obudowa. Czy zasilacz jest metalowy? Posiada on może przewód ochronny tzw "uziemienie"?
  • Poziom 1  
    bearq napisał:
    Czy zasilacz jest metalowy? Posiada on może przewód ochronny tzw "uziemienie"?

    Tak jest metalowy posiada uziemienie jednak u klienta uziemienie nie jest doprowadzone,
    Podłączałem zero pod uziemienie lecz bez żadnego efektu. Cewki w zasilaczu jak na moje oko są ładnie nawinięte i ściśnięcie plastikową żabką na sprężynie dało znikomy efekt.Piszczy zasilacz 400 Wat do LED i CCTV przy obciążeniu 50% sterowanym PWM
    Dodatkowo jak pisałem wcześniej testowałem w tym miejscu inne zasilacze(w tym jeden mój testowy 100% sprawny) i było to samo.
  • Poziom 36  
    Możesz pokombinować z kondensatorami przepustowymi, skoro u innych taki "zestaw działa" a u tej jednej osoby nie, to na początku dowiedział bym się o pętle zasilania, bardzo możliwe że pod "gniazdko" które podłączasz zasilacz podłączone jest inne urządzenie które również sieje zakłóceniami (np komputer)
  • Poziom 8  
    Rozwiązanie było dość proste, to ściemniacz dotykowy ścienny wprowadzał zakłócenia. Podejrzewam że pracuje na częstotliwości około 15 kHz. podmieniłem ściemniacz na wersję z pilotem i po problemie klient też stwierdził że z pilotem jest wygodniej.