Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WS 442 napięcie stałe na wyjściu

27 Kwi 2005 13:37 2988 13
  • Poziom 10  
    Witam Wszystkich

    Jestem szczęśliwym (lub nieszczęśliwym) posiadaczem wzmacniacza WS 442. Nieszczęśliwym dlatego bo udało mi się nim upiec kolumnę. Na wyjściu wzmacniacza pojawiło się napięcie stałe rzędu +15 V, które było przyczyną uszkodzenia głośnika. Moje pytanie dotyczy przyczyny pojawienia sie takiego napięcia oraz zabezpieczenia głośników przed takim zjawiskiem.

    Dzięki za wszelką pomoc

    Pozdrawiam

    PS. Tranzystorki końcowe i sterujące są dobre.
  • Poziom 23  
    Przyczyną moze być uszkodzona Końcówka mocy lub tranzystory nią sterujące.Sprawdź je.
    POZDRAWIAM!!!!!
  • Poziom 42  
    Witam! Jeżeli końcówki i sterujące są na pewno sprawne, to wylutuj tranzystory z wzmacniacza różnicowego i sprawdź bety, muszą być równe.
    Pozdrawiam
  • Poziom 16  
    Wymien tranzystory końcówki mocy i sterujace nia tez i powinno wszystko grac. Możliwosc jest jeszcze tak ze gdzies jest przebicie.
  • Poziom 10  
    Witam Wszystkich

    Wymieniłem tranzystorki T502 i T504 (BC307) oraz T506 (DB139) i wszystko wróciło do normy. Profilaktycznie wymienie jeszcze c 508 (47u/25V) i kilka oporniczków, które ze względu na swój wiek mogły wypaść z tolerancji.

    Proszę jednak o jakieś info dotyczące zabezpieczenia głośników przed pojawieniem się napięcia stałego na wyjściu wzmacniacza.

    Dzięki Wszystkim

    Pozdrawiam
  • Poziom 10  
    Dzięki za schematy ale czy wiesz może, w którym miejscu to zamontować i na jakim napięciu? Ws 442 ma zasil symetryczny. Byłbym wdzięczny za jakiś opis do w/w zabezpieczeń.
  • Poziom 42  
    Witam! Nie martw się na zapas, obydwa opóźniacze mają stabilizatory, więc się tym nie przejmuj, zmontuj i na pewno za działa, a jak nie będziesz wiedział gdzie plus i minus, to koledzy na forum, na pewno pomogą.
    Pozdrawiam
  • Poziom 21  
    Mam WS-432 i na płytce są wolne miejsca na układ zabezpieczenia kolumn i ew. opóźnienia. Jeśli u Ciebie jest podobnie to połowę roboty masz z glowy. Może ktoś z Elektrody już to przerabiał ? U mnie działa już ok. 15 lat i nie miałem potrzeby by "to coś" zamontować.

    andy_o
  • Poziom 10  
    Witam Wszystkich zainteresowanych

    Nie do końca o to mi chodziło ale dzięki, schemaciki się przydadzą (tylko gdzie w układzie drugim podłączyć punkt PA; czyżby do 0 pomiędzy oporniki emiterowe?). Nie chodziło mi o opóźnienie (spotkałem się z elektronicznym <o ile dobrze pamiętam wykorzystującym funkcje MUTE> w każdym układzie bezprzekaźnikowe), tylko o samo zabezpieczenie przed napięciem stałym na wyj. Podobno można w tym celu zastosować dwa kondensatory o dużej(?) pojemności złączone +'ami lub -'ami na wyj. wzmacniacza lub w samej kolumnie. Tylko jakie to mają być kondensatorki i jak to się ma do mocy i pasma przenoszenia kolumny?

    Dzięki za opinie i wszelką pomoc

    Pozdrawiam
  • Pomocny post
    Poziom 42  
    Witam! Dobrze myślisz, te PA podpinasz na samo wyjście, wiem, że chodziło Ci o składową stałą, te obydwa opóźniacze tą funkcję mają, to jest opóźniacz i zabezpieczenie przed napięciem, z tymi elektrolitami, też tak można, nie jest to rozpowszechnione, ponieważ różne są opinie, ale to działa, daj dwa po 4700uF w szereg, ale plusami, albo minusami do siebie, bo jak dasz w szereg, to nastąpi przesunięcie fazowe, może to być w kolumnie, jak kiedyś sobie spaliłem dwie setki tonsilowskie, to też tak zrobiłem i już więcej się nie paliły.
    Pozdrawiam
  • Poziom 10  
    Dzięki. Tak też zrobiłem i na razie jest ok. Mam nadzieję, że sytuacja mi sie już więcej nie powtórzy :).

    Pozdrawiam.
  • Poziom 10  
    Witam Ponownie.

    Mam jeszcze jedno pytanko odnośnie w/w zabezpieczenia głośnikowego 2 (schemat 2). Czy mogę zrobić jak na załączonym obrazku? Rozumien, że obwód w ramce (rys.) służy do kontroli obecności napięcia na wyjściu, natomiast reszta jest to obwód wykonawczy (załączający przekaźnik).
    Jeżeli nie pojawi się napięcie w punkcie PA tranzystor T1 (pierwszy od lewej) jest zatkany, przez co obwód wykonawczy może załączyć przekaźnik po naładowaniu kondensatora (100uF/10V). W przeciwnym wypadku, jeżeli napięcie się pojawi, T1 (j.w.) zostanie otwarty uniemożliwiając tym samym naładowanie kondensatora (j.w.) przez co układ nie załączy przekaźnika.
    Wnioskując. Jeżeli tranzystor T1 jest zatkany podczas normalnej pracy (inaczej: jest źródłem sygnału podczas zakłócenia) to pełni funkcję czujnika obecności napięcia, zatem czujnik taki można powielić.

    Proszę o sprostowanie jeżeli się mylę.

    Dzięki

    Pozdrawiam
  • Poziom 10  
    Witam Wszystkich


    Powyższy układzik działa bez zarzutów (jest jak w opisie). Przerobiłem go tylko na 12 V bo takim dysponowałem przekaźnikiem.

    Dzięki za pomoc