Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes Sprinter 213CDI 2005r po wymianie skrzyni na manualną nie kręci

AdamCDI 28 Sie 2014 20:31 2829 25
  • #1 28 Sie 2014 20:31
    AdamCDI
    Poziom 6  

    Na wstępie chciałbym się przywitać, jestem nowy na forum więc wybaczcie jak coś zrobię nie tak. Mój problem polega na tym że w moim sprinterze 213CDI 2005r przełożyłem skrzynie ze sprintshifta na manualną, po przekładce auto nie kręci (nie odpala z kluczyka) jak zewrę przewody przy rozruszniku to odpali i wszystko jest w normie, jedzie żadna kontrolka się nie pali, sterownik od skrzyni odłączony, bezpieczniki sprawdzone, byłbym wdzięczny za jakieś sugestie przydałby się też jakiś schemat instalacji elektrycznej do w/w auta, za pomoc z góry dziękuję.

    1 25
  • #2 28 Sie 2014 21:08
    kawajo
    Poziom 17  

    Zrób rozrusznik na przycisk i po bólu

    0
  • #3 28 Sie 2014 21:18
    1879006
    Użytkownik usunął konto  
  • #4 28 Sie 2014 21:19
    adam158
    Poziom 22  

    Najprawdopodobniej ecu nie dostaje sygnału ze sterownika skrzyni biegów ,bo go się pozbyłeś,ale może kolega gerri -spec od mercedesów coś napisze.

    0
  • #5 28 Sie 2014 21:26
    1879006
    Użytkownik usunął konto  
  • #6 28 Sie 2014 21:40
    AdamCDI
    Poziom 6  

    Z podłączony sterownikiem i pozycjonerem (rozumiem że chodzi o tak zwany wybierak) też próbowałem i nic to nie dało. Spróbuje z tym przewodem dam znać co z tego wyszło.

    0
  • #7 28 Sie 2014 22:15
    Gerri
    Spec od Mercedesów

    adam158 napisał:
    może kolega gerri -spec od mercedesów coś napisze.

    He, he.
    Nigdy w to nie wnikałem - bo nie było potrzeby.
    Looknąłem własnie na schemat, i na drodze prądu do rozrusznika jest tylko jeden przekaźnik - ten pod siedzeniem. Jest sterowany z modułu silnika, tak więc najprawdopodobniej chodzi o przeprogramowanie z automatu na manual. Musiałbym jednak zrobić symulację na Star Diagnozie. Jak nie zapomnę to spróbuję jutro.

    0
  • #8 29 Sie 2014 07:07
    AdamCDI
    Poziom 6  

    A czy do przeprogramowania z automatu na manual muszę mieć stardiagnozę czy np. może być uniwerslny tester BOSCHA. W sprintschifcie ten przekaznik jest też odpowiedzialny za pompkę, czy nie musi on być zmieniony?

    0
  • #9 29 Sie 2014 08:14
    Gerri
    Spec od Mercedesów

    AdamCDI napisał:
    W sprintschifcie ten przekaznik jest też odpowiedzialny za pompkę,

    Przecież to bez sensu. Pompka ma swój przekaźnik, osobny.

    0
  • #10 29 Sie 2014 09:01
    szulcu 2
    Poziom 10  

    A może by tak najprościej podłączyć na krótko rozrusznik i zobaczyć czy odpali,czy wina jest tylko w sterowaniu rozrusznika? czy jakiś inny problem wynikły w trakcie przeróbki , jak odpali to wtedy zobaczyć czy do przekażnika odcinającego rozrusznik dochodzi sterowanie po stacyjce jak tak to sprawa prosta,jak nie to star diagnoza i przeprogramować. :D

    0
  • #11 29 Sie 2014 09:02
    AdamCDI
    Poziom 6  

    Ale ten fioletowy przewód o którym mowa wyżej idzie do przekaznika od sprintshiftu, przez to myślałem że to ten sam.

    0
  • #12 29 Sie 2014 16:50
    1879006
    Użytkownik usunął konto  
  • #13 29 Sie 2014 18:42
    AdamCDI
    Poziom 6  

    Dzięki kolego syrius32 połączyłem ten przewód z masą tak jak pisałeś i teraz odpala, na razie zrobiłem taką prowizorkę, orientujesz się może czy po przeprogramowaniu ECU na manual będę mógł to odłączyć i auto będzie odpalać. Wiesz może jakie kolory przewodów są od czujnika światła cofania.

    0
  • #14 29 Sie 2014 21:16
    1879006
    Użytkownik usunął konto  
  • #15 06 Wrz 2014 08:04
    AdamCDI
    Poziom 6  

    Pod które piny sterownika silnika powinien być podłączony czujnik sprzęgła? Silnik 611981.

    0
  • #16 06 Wrz 2014 08:35
    Gerri
    Spec od Mercedesów

    Wtyczka nr 2
    Pin 9 (wewn. masa sterownika)
    Pin 2 (sygnał)

    0
  • #17 06 Wrz 2014 08:41
    AdamCDI
    Poziom 6  

    Z czujnika sprzęgła wychodzą dwa przewody, jak dobrze rozumiem to jeden idzie do masy a drugi podaje sygnał do sterownika? Mógłbyś mi kolego narysować jakiś prosty schemat, nie chce czegoś spalić. Z tego co widzę na pin 9 idzie szaro zielony przewód niestety nie mogę zlokalizować do czego jest podłączony. Z góry dziękuję!

    0
  • #18 06 Wrz 2014 22:17
    Gerri
    Spec od Mercedesów

    AdamCDI napisał:
    Z tego co widzę na pin 9 idzie szaro zielony przewód

    Może nie tą wtyczkę sprawdzasz? PIN 9 to masa i ma kolor brązowy. Dla wyjaśnienia (skoro go potrzebujesz): Sensory i inne czujniki podłączone do jakiegokolwiek sterownika działają często na bardzo małych sygnałach lub są wrażliwe na zakłócenia. Jeżeli jeden z biegunów czujnika wymaga połaczenia z masą, i tą masę czujnika podłaczymy byle gdzie (np do zderzaka) to prądy bładzące po karoserii mogą bardzo skutecznie zakłócić sygnał pochodzący z czujnika. A tak mamy osobny kabelek podłaczony do masy w sterowniku i hece ze spadkami napięcia i zakłóceniami nas nie obchodzą.

    EDIT:
    Polukałem na schemat: Szaro-zielony na pinie 9 jest na wtyczce numer TRZY (a nie dwa) i prowadzi do pedału gazu. Więcej uwagi kolego :D

    0
  • #19 07 Wrz 2014 10:24
    AdamCDI
    Poziom 6  

    Posprawdzałem wszystko jeszcze raz i jest tak jak pisałem wyżej, szaro zielony jest na wtyczce nr 2 pin 9 i idzie do pedału gazu. Na wtyczce nr 3 pin 9 jest pusty.

    0
  • #20 07 Wrz 2014 10:40
    1879006
    Użytkownik usunął konto  
  • #21 07 Wrz 2014 19:36
    AdamCDI
    Poziom 6  

    Faktycznie trochę mnie zmyliły numerki na wtyczkach, piny 2 i 9 na wtyczce 2(B) są puste, chciałbym to zrobić w miarę porządnie i estetycznie nie wiecie gdzie można zdobyć takie mini konektorki żeby podłączyć ten czujnik, czy najlepiej obciąć całą wtyczkę gdzieś na szrocie?
    Jeszcze jedna sprawa może prosta ale nie mogę rozpracować świateł cofania, do lamp idzie biało czerwony przewód ale nie mogę go zlokalizować pod siedzeniem, tak samo z zielono czerwonym zasilającym, wiem że te dwa przewody powinny być podłączone do czujnika przy skrzyni manualnej ale nie wiem jak to było rozwiązane w sprintshifcie czy też był czujnik w skrzyni czy może światła były załączane przez sterownik od automatu?

    0
  • #22 05 Gru 2014 08:51
    Josyr
    Poziom 9  

    AdamCDI hej, witam, czy moglibyśmy w jakiś sposób się zgadać w sprawie przekładki skrzyni w 213 CDI na manuala, bo już nie mam nerwów do tej skrzyni sprint shift.

    0
  • #23 08 Gru 2014 10:41
    Josyr
    Poziom 9  

    hej koledzy czy nikt mi nie pomoze chciałbym też zmienic skrzynie na manualna ale nie wiem jakie to są koszta co trzeba wymienić czy wał też??

    0
  • #24 27 Maj 2016 10:22
    Szczepan119
    Poziom 9  

    Witam! Wiem że odkopuję temat ale mam pewien problem otóż spinter 2.2 Cdi jest po wymianie skrzyni ze sprintshifta na manual i chodzi niestety w trybie awaryjnym i jest to prawdopodobnie przez ten czujnik sprzęgła. Pin 2 i 9 jest już podłączony i tylko że w czujniku zostały dwa wolne piny ponieważ jest on 4 pinowy. Jakie kable jeszcze powinny do niego iść ?
    Po schematach nic nie mogę znaleźć

    0
  • #25 27 Maj 2016 10:38
    2510731
    Użytkownik usunął konto  
  • #26 28 Maj 2016 11:22
    Szczepan119
    Poziom 9  

    Dzięki za odp. problem z podlączeniem czujnika sprzęgła rozwiązany okazało się że ktoś podłożył czujnik stopu pod czujnik sprzęgła aczkolwiek problem nie zniknął nadal świeci EDC i błąd P1622

    0
  Szukaj w 5mln produktów