Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ELEMIS ULTRA 914 PULSUJE DIODA

bartek3636 28 Sie 2014 21:35 516 2
  • #1 28 Sie 2014 21:35
    bartek3636
    Poziom 7  

    Witam
    Mam taki problem TV po włączeniu do kontaktu i wciśnięciu włącznika nie dawał żadnych oznak życia.
    Po zdjęciu obudowy okazało się ze są zimne luty na zasilaczu, po przelutowaniu było nadal to samo. Więc wylutowałem tranzystor wysokiego i podłączyłem żarówkę 60W. Nadal cisza, podmieniłem kondensatorów w zasilaczu 100µf/400V i 22µf/50V, to kontrolka zaczęła migać i na żarówce pojawia się napięcie do 5V.
    Byłbym wdzięczny za porady:)

    0 2
  • #2 28 Sie 2014 21:55
    pc serwis
    Poziom 13  

    Sprawdź czy żadna dioda nie ma zwarcia po stronie wtórnej na wyjściu przetwornicy. Miałem kilkakrotnie taki przypadek, że zwarta dioda obciążała przetwornicę. Do sprawdzenia też główny tranzystor po stronie pierwotnej przetwornicy

    0
  • #3 28 Sie 2014 22:01
    radsat
    Moderator

    bartek3636 napisał:
    wylutowałem tranzystor wysokiego i podłączyłem żarówkę 60W. Nadal cisza


    Cisza będzie, skoro "nie dawał żadnych oznak życia", po co to z tranzystorem to nie wiem :? Literatury na temat chassis PT90 wystarczy na zrobienie doktoratu, więc proszę wykorzystać swoje komórki, lub oddać do naprawy.
    Kolega wyżej chyba nie zrozumiał treści postu. :wink:

    0
  Szukaj w 5mln produktów