Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Konica C253 - przeskakujące zębatki napędu

pcnet 29 Aug 2014 13:47 3858 33
  • #1
    pcnet

    Level 32  
    Podczas uruchomienia słychać odgłos przeskakujących zębatek w okolicy napędu pieca. Piec, pas podmieniałem. Odgłos jest też przy wyjętych bębnach i kasetach.
    Ciężko podglądać co przeskakuje bo trzeba wyjąć płytę główną aby dotrzeć do napędów.
    Czy znacie jakieś standardowe usterki powodujące taki hałas?
  • #2
    cefram
    Level 30  
    Witam

    Musisz niestety zdemontowac przekazanie napedu pieca. Pekniete jest zapewne mocowanie jednej oski.

    Pozdrawiam
  • #3
    pcnet

    Level 32  
    a możesz podpowiedzieć coś bliżej?
  • #4
    -dudus-
    Level 21  
    Witam

    Może też być zapchany układ odprowadzania zużytego toneru! To dopiero jest sajgon.

    Pozdrawiam
  • #5
    pcnet

    Level 32  
    cały układ w pasie przeczyściłem
  • #6
    copyman
    Photocopiers specialist
    A sprawdzałeś układ napędu docisku wałka dolnego ? Cos mi sie wydaje ze to bedzie przyczyna ... Silnik , przedkładnia z tylu maszyny . Cos podobnego miałem w starszych C 350 /450.

    C.
  • #7
    -dudus-
    Level 21  
    Układ napędu docisku wałka dolnego to na pewno nie będzie, bo go w tej maszynie nie ma.
    Jeśli czyściłeś powrót toneru w pasie to nawet nie wierzchołek góry lodowej jaką jest w tym wypadku transport z bębnów do zbiornika.
  • #8
    pcnet

    Level 32  
    Co do pieca to pisałem że podmieniałem na inny.
    Do otworów od bębnów dostałem się odkurzaczem, nie były zapchane.
    Nie wiem czy to coś da takie ssanie.
    Ale napęd tego kanału na zużyty toner jest chyba z lewej strony maszyny więc nie zgrzytało by w okolicy pieca chyba.
    Jak się dostać do reszty, napędu tego ? :)
  • #9
    patrykrsl
    Level 16  
    podobną sytuacje miałem w tym tygodniu z C203, podstawą w diagnozie to otworzyć prawy bok zblokować czujniki i zobaczyć jak maszyna startuje , najpierw startuje napęd pieca później po chwili załącza się główna przekładnia włącznie z napędem pasa, jeśli w tym momencie słychać zgrzyt to obstawiam zator w dozowaniu toneru a wtedy to już wiadomo co... każdy kto temat przerabiał to wie ile jest z tym pracy :) Pozdrawiam
  • #10
    pcnet

    Level 32  
    Według mnie to pas i piec startuje w tym samym czasie.
    Zgrzyt na pewno jest jak kręci pasem bo otwierałem i widziałem :)
    Czy ktoś podpowie albo poda jakiś sm jak się do tego dobrać?
  • #11
    pcnet

    Level 32  
    nikt nie podpowie jak sie do tego dobrać?
  • #12
    deathwing
    Level 15  
    w c252 z tego co pamiętam nie zdarzały się te zatory odprowadzania, ale jeśli u ciebie to jest to, no to nie znajdziesz nigdzie solucji, było pare postów o zatorze w c203 na elektrodzie, mechanizmy są niby inne ale może cos ci one powiedzą gdzie szukać. Przed podejmowaniem sie rozkrecania i usuwania zatorów upewnij sie w 100% że to nic innego bo takie rozkrecanie to z 6-8 godzin jesli jest podobnie jak w c203
  • #13
    pcnet

    Level 32  
    Zrobiłem literówkę, chodzi oczywiście o 253
  • #14
    chesterfield74
    Level 12  
    Ja jak mam taką usterkę to ściągam tylną skrzynkę i kręcę wszystkimi możliwymi silniczkami w obie strony i nadsłuchuje czy jest takie :pach pach pach jak podczas startu. Trzeba zrobić po kilka obrotów. I po dźwięku identyfikuje.
  • #15
    pcnet

    Level 32  
    Tylna skrzynka? co i jak? :)
  • #17
    pcnet

    Level 32  
    czytałem ale tam nie ma opisu jak to rozebrać
  • #19
    chesterfield74
    Level 12  
    Jak odkręcić tylne skrzynki? Ściągasz z pleców plastik, odkręcasz 2 blachy, odkręcasz 2 wiatraczki, odpinasz prawie wszystkie kabelki. Nie ma się co martwić pasują tylko w jedno miejsce z powrotem. Można też obfotografować. Ja zostawiam tylko kabelki te po prawo gdyż odchylam skrzynkę. Są tam chyba jeszcze 2 tasiemki (białe płaskie delikatne), je się wypina z płyty Następnie odkręcam skrzynie. Jak już jest luz tzn że śrubeczki wszystkie. I czas zdjąć ją z zaczepów.
  • #20
    pcnet

    Level 32  
    Dopchałem się do mechanizmu i zauważyłem że powrót toneru i podawanie jest na jednym mechanizmie. Po wyjęciu środkowej zębatki okazało się że zapchany jest górny mechanizm czyli ten od toneru. Silnik kręci tonerem ale inny a potem ten sam mechanizm zsypuje go na dół.
    Teraz walczę jak to wyjąć :)
  • #21
    patrykrsl
    Level 16  
    Dam Ci taką prostą instrukcje , mi to zaoszczędziło mnóstwo czasu jak już zdiagnozowałem że to dozowanie toneru jest zapchane bo zębatki się ciężko kręcą :) wyciągasz tonery, wyciągasz bębny , bierzesz sprężone powietrze i dmuchasz po kolei w każde kanały i patrzysz jakie ciśnienie, u mnie wyszło że na czarnym jest najsłabsze i ten kanał porządnie przedmuchałem jednocześnie co jakiś czas kręcąc zębatka czy już lekko chodzi dzięki czemu nie musiałem się dobierać do całości :)
    Pozdrawiam
  • #22
    deathwing
    Level 15  
    raczej bym zalecał dokladne odkurzenie odkurzaczem a nie dmuchanie powietrzem i zrobienia syfu w calej maszynie.
  • #23
    patrykrsl
    Level 16  
    przy odpowiednim ciśnieniu i pomocy jeszcze jednej osoby wszystko przebiegło bezproblemowo a procedury musieliśmy powtórzyć 3 razy bo po 30 kopiach zapychało się znowu, po dokładnym obejrzeniu toneru okazało się że klient chciał zaoszczędzić , otworzył korek od toneru i wsypał jakiegoś HP bo miał, ręce mi opadły :) ale maszyna żyje i ma się dobrze
  • #24
    pcnet

    Level 32  
    u mnie klient ma Katuna :)
    Poskładałem maszynę i nic nie przeskakuje tylko pojawia się komunikat że nie ma pojemnika na zużyty toner :(
  • #25
    deathwing
    Level 15  
    no to czegos zabrakło, ponieważ w pojemniku jest flaga ktora rejestruje czujnik optyczny, flagę napędza mechanizm tonera właśnie, może gdzieś napęd nie jest przekazywany na pojemnik na zuzyty toner. może skonczyć sie ponownym rozkrecaniem maszyny. sprawdziłeś zębatki które własnie hałasują, są one po prawej stronie drzwi bocznych pod plastikami, u mnie kilkakrotnie zdarzało sie że czyszczenie + wymiana 2 zębatek.
  • #26
    Łikam
    Level 22  
    pcnet wrote:
    Dopchałem się do mechanizmu i zauważyłem że powrót toneru i podawanie jest na jednym mechanizmie. Po wyjęciu środkowej zębatki okazało się że zapchany jest górny mechanizm czyli ten od toneru. Silnik kręci tonerem ale inny a potem ten sam mechanizm zsypuje go na dół.
    Teraz walczę jak to wyjąć :)


    U mnie było dokładnie to samo. Też tak to sprawdziłem. Odkurzenie pomogło na chwilę. Jak tylko wypełniło sie dozowanie tonera, usterka powróciła.

    stawiam na zębatki po prawej stronie. Możliwe, że to właśnie ta nr 16
    https://obrazki.elektroda.pl/8276526400_1360347264.jpg
  • #27
    pcnet

    Level 32  
    U mnie przeskakiwało z tyłu, jak te zębatki 25,26. Przeskakiwało na przjściu z dolnej dużej na małą na tym ślimaku.
    Te z prawej strony pod pokrywą to nie wiem do czego :)
    Napęd idzie przecież z tyłu jak 25 i 26.
    Ale jak nie przeskakuje to chyba wszystko działa.

    Źle poskładałem napęd :) Taka biała zębatka pod piecem nie byłą zatrzaśnięta i połowę kopiarki bez napędu było.
    Teraz wszystko działa tylko czarny wydruk jest strasznie blady, pewnie znowu czegoś nie podłączyłem :)

    Dodano po 5 [godziny] 10 [minuty]:

    Nie podłączone wysokie :) Teraz wszystko działa, potestuję i dam znać.
  • #28
    pcnet

    Level 32  
    Po kilkudziesięciu kopiach problem powrócił.
    Zauważyłem teraz że toner magenta nie schodzi w kanał.
    Teraz nawet po odkurzeniu nie idzie.
    Co tam mogło paść?
  • #29
    deathwing
    Level 15  
    Zaraz pod tonerem jest kanalik który transportuje toner poziomo, na wlocie przy ślimaku powinna być sprężynka która rozbija toner. Miałem przypadek że sprężynka się wygięła i nie działała jak powinna i tamowała toner. Możesz to sprawdzić bez rozkręcania. Odkurz wlot tonera, zasymuluj maszynie ze niby ma toner, włóż tam telefon z nagrywaniem i zobaczysz czy sprężyna jest i czy działa dobrze (względem pozostałych).
  • #30
    pcnet

    Level 32  
    jestem już blisko celu i nie wiem jak to wyjąć :( Cały ten mechanizm jest zasłonięty blachą a jej też nie da się wyjąć

    Dodano po 1 [godziny] 2 [minuty]:

    Mam wyjęty mechanizm dodawania toneru i....
    Było pełno toneru magenta w kanaliku ale żadnych bryłek itp. A może problem jest że za dużo jest sypane magenta? Są dwa silniki do dozowania toneru i dwa do napędu wywoływaczek. Mam rozumieć że jak brakuje jednego koloru to sypane są jednocześnie dwa kolory?