Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

AXIS B15 IP - Po podłączeniu zasilania piszczy buzzer

domin131415161718 30 Aug 2014 14:02 1089 2
Tespol
  • #1
    domin131415161718
    Level 10  
    Witam!

    Posiadam wagę AXIS B15 IP po podłączeniu zasilania piszczy buzzer, poza tym nic się nie wyświetla itd.
    Waga jest po lekkim zalaniu, nie widać spalonych ścieżek, znalazłem jedną utlenioną od cieczy więc naprawiłem to, jednak poza tym nie widać nic więcej
    Miał ktoś podobny problem z wagą tego producenta?
    Może ktoś posiada schemat do tej wagi?

    Z góry dziękuję!

    Pozdrawiam!
  • Tespol
  • #2
    mawi2
    Level 26  
    Witam. W tych wagach było kilka rodzajów płytek i dlatego też są różne schematy. Podaj wersję programu (napisany na EPROMIE) lub wersje płytki - cyfry na brzegu płytki, w niektórych oznaczeń nie było. Ewentualnie wykonaj fotkę płytki.
    Ogólnie do sprawdzenia sporo tematów: od zasilacza poprzez procesor a na wyświetlaczu i analogu kończąc. Dobrze mieć oscyloskop, bez tego narzędzia nie podejmuję się takich napraw. Pozdrawiam.
  • #3
    domin131415161718
    Level 10  
    Oznaczenie płytki to EACB1000/A
    Na eepromie jest tylko b23,5 - chociaż 5 nie jestem pewien.
    Kolega ma może jakiś schemat/hasło do działu z dokumentacją serwisową axis'a?
    Oscyloskop oczywiście posiadam.
    Bawię się jak na razie w mierzenie napięć, kondensatory itd. sprawdzam ale bez schematu jest troszkę problem.

    Dzięki za odpowiedź

    @edit - zdjęcie mogę również podesłać jakby było potrzebne