Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy S2 -i1900 nie włącza się po pokazaniu loga Samsung

31 Sie 2014 17:26 6813 12
  • Poziom 7  
    Witam :)
    Z moim Samsungiem Galaxy s2 mam pewien problem gdyż nie włącza się.Po ujawnieniu się loga Samsung telefon nie reaguje tylko po prostu się wyłącza.Jest to spowodowane tym że chciałem sobie zaktualizować wersję androida (Cyangenmod) i podczas aktualizacji ładowarka odłączyła się,telefon się zawiesił i nic innego nie pozostało jak ponowne jego uruchomienie, które niestety przyniosło taki efekt.

    Proszę o pomoc gdyż jestem zielony w tym a wiem że jest to do naprawienia.
    CWM-based Recovery uruchamia się normalnie a słyszałem coś że poprzez program Odin można wgrywać nowy system.
    Przy okazji byłaby możliwość odzyskania w jakiś sposób zdjęć z telefonu ?
  • Poziom 7  
    gruktel napisał:
    Wgraj po przez odin soft 3 plikowy i telefon wstanie.

    Dzięki za szybką odpowiedź :)

    A co ze zdjęciami ? Jest jakaś możliwość odzyskania ich ?
  • Poziom 31  
    Pamięć masowa telefonu nie powinna być ruszona, chyba że 3plikowiec zrobi resety.

  • Poziom 32  
    Miałem ostatnio sztukę która wisiała na logo samsung soft 1-pliokowy ten sam efekt soft 3 plikowy telefon działa.
  • Poziom 7  
    Wiecie może skąd ogarnąć taki soft ? Bo wszędzie niby tego jest a linki powygasały a nie chce ściągnąć czegoś innego bo boję się że coś padnie.
  • Pomocny post
    Poziom 11  
    Proszę:

    Link
  • Poziom 7  
    adrian_jajo napisał:
    Proszę:

    Link


    Dziękuję :)
    Po wgraniu tego wszystko powinno śmigać ? Jutro spróbuję z tym kombinować i jeżeli będę miał jakieś problemy liczę na pomoc ;)
  • Poziom 7  
    Witam ponownie :)
    No i niestety kolejne problemy.
    Postanowiłem dzisiaj się tym zająć i niestety ale po wybraniu wszystkich plików w odinie itp. i po naciśnięciu przycisku start wyskakuje komunikat "Please Connect Phones" a wszystkie sterowniki są zainstalowane itp.
    Czym może być to spowodowane ?
  • Poziom 31  
    Telefon wchodzi w download mode ?
  • Poziom 11  
    Witam
    Ja mogę Ci polecić sprawdzony przeze mnie soft BeanStalk 4.4. Jestem zadowolony fajnie wygląda, i jest na razie stabilny. Żeby go zainstalować z recorvery będziesz potrzebował CWM v6.0.4.5.

    Podam Link z: CWM v6.0.4.5, BeanStalk4.4, i mikro-paczka google apps.
    Najpierw zainstaluj to CWM a potem już możesz instalować BeanStalka i google apps (robisz wszystko z poziomu recorvery).
    Ja tak zrobiłem jak miałem podobny przypadek z moim S2.
    (Zawału prawie dostałem bo myślałem, że już po telefonie...) :P


    Jeśli nie pójdzie z recorvery zainstalować tego CWM v6.0.4.5 to spróbuj przez Odin v3.07 lub v4.38 w sposób jaki pokazano na tym filmie:
    https://www.youtube.com/watch?v=ItHJ8w6LkhM


    Po tym wszystkim jeśli uda Ci się to zrobić, przy włączaniu telefonu pokażę się chyba żółty trójkąt można go usunąć za pomocą aplikacji: Triangle Away.
    U mnie zadziałało bez problemu. Jeśli się nie pokaże to git :)


    Powodzenia!

    Link do plików: http://www.speedyshare.com/czs9T/Paczka.rar
  • Poziom 31  
    Vende123 napisał:
    Tak telefon jest w download mod.
    Używam odina 4.43

    Dodano po 13 [minuty]:

    Adrian_Jajo chyba pomylił telefony bo chodziło mi o Samsung galaxy s2 a podał mi s+

    http://chomikuj.pl/nemec82/Telefony/SGS+II/ROMy Który z tych romów będzie odpowiedni ?


    S2 to i9100, S2+ to i9105