Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony vaio vgn-fw31j - Nie działa zasilanie (zwarcie)

01 Wrz 2014 00:43 1569 14
  • Poziom 10  
    Witam,
    W lapku wyłamało się gniazdo do zasilacza.
    Po wymianie gniazda, laptop nie działa.
    Podłączając zasilacz laptop nie startuje.
    Działa za to na akumulatorze.
    Jednak jeśli jest podłączony naładowany akumulator to w chwili podpięcia zasilacza trzaskają iskry w gnieździe zasilania.
  • Użytkownik usunął konto  
  • Spec od komputerów
    sonlar napisał:

    Po wymianie gniazda, laptop nie działa.
    Podłączając zasilacz laptop nie startuje.

    Sam wymieniałeś?
    Zwarcie pewnie zrobiłeś.
    Wrzuć fotkę gniazda.
  • Poziom 10  
    Mma drugiego lapka z takim samym akumulatorem, i akumulator z drugiego podłączałem.
    Zwarcie ? hmm. nie zabardzo jest jak zrobić.
    Wtyk się wypina , gniazdo odkręca.
    Wygląda tak:
    Sony vaio vgn-fw31j - Nie działa zasilanie (zwarcie)
  • Spec od komputerów
    Miernik masz, zmierzyć umiesz?
  • Poziom 10  
    Tak mam.. Ale co mam zmierzyc ?
  • Spec od komputerów
    sonlar napisał:
    Tak mam.. Ale co mam zmierzyc ?

    Napięcie, rezystancję.
    Zasilacz serwisowy masz?
  • Poziom 10  
    nie mam zasilacza serwisowego.
    Na omomierzu od strony gniazda jest ok. 2 Ohm
  • Spec od komputerów
    sonlar napisał:

    Na omomierzu od strony gniazda jest ok. 2 Ohm

    To jest zwarcie na płycie, bez zasilacza szansa naprawy marne jeśli nie masz doświadczenia w lokalizacji tego typu usterek.
    Przy wypiętym gnieździe tak samo?
  • Użytkownik usunął konto  
  • Poziom 10  
    Masz rację, opiszę to dokladniej.

    Aby wymienić to gniazdo trzeba rozkręcić cały dół obudowy.. ok. 20 śrubek,
    łącznie z odłączeniem akumulatora (pod nim są 3 śrubki)
    Robiłem to na podstawie service manuala do tego lapka sciągniego z netu.

    Dalej .. jak to pokazałem na zdjęciu , gniazdo do zasilacza jest razem z wtykiem,
    który podłącza się do gniazda na płycie główniej.
    Tutaj nie ma możliwości pomyłki (taki typ, wtyk tylko można podłączyć w określonej pozycji).

    Po wmontowaniu gniazda i skręceniu obudowy laptop na zasilaczu nie wystartował a w tym czasie był załączony rozładowany akumulator z tego laptopa.
    Potem podłączyłem akumulator z drugiego laptopa bez podłączania zasilacza i laptop normalnie zadziałał.
    Potem podłączyłem zasilacz..i w momencie jego podłączania do gniezda zasilającego laptop widoczne było iskrzenia (takie jak się styka na chwilę drutem plus z minusem w baterii).
    Oczywiście odłączyłem od razu zasilacz.

    Dodano po 6 [minuty]:

    boro1234567 napisał:
    sonlar napisał:

    Na omomierzu od strony gniazda jest ok. 2 Ohm

    To jest zwarcie na płycie, bez zasilacza szansa naprawy marne jeśli nie masz doświadczenia w lokalizacji tego typu usterek.
    Przy wypiętym gnieździe tak samo?


    po wypięciu gniazda nie ma przewodzenia.
  • Spec od komputerów
    sonlar napisał:

    po wypięciu gniazda nie ma przewodzenia.

    Mierzone na płycie?
  • Poziom 10  
    Nie, chodzi o to, że złączce nie ma zwarcia, a na płycie tak samo czyli 2Ohm.
  • Spec od komputerów
    sonlar napisał:
    a na płycie tak samo czyli 2Ohm.

    Płyta do diagnostyki i naprawy.
  • Użytkownik usunął konto