Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus X550 LC - Błąd systemu podczas korzystania z internetu

lila-k 03 Wrz 2014 11:10 1182 10
  • #1 03 Wrz 2014 11:10
    lila-k
    Poziom 6  

    Witam, zwracam się z prośbą o pomoc w rozwiązaniu problemu z Windowsem 8. Podczas przeglądania stron, głównie You Tube wyskakuje mi błąd systemu. Pojawia się niebieski ekran, laptop zaczyna buczeć i system się restartuje. Jaka może być przyczyna? Skanowałam Avastem i nic nie wykrył. W kwarantannie mam pliki zarażone.
    Proszę o pomoc.

    0 10
  • #2 03 Wrz 2014 11:15
    kuferekczasu
    Poziom 31  

    lila-k napisał:
    Skanowałam Avastem i nic nie wykrył. W kwarantannie mam piki zarażone.


    To może się zdecyduj. Zrób pełny skan AdwCleaner a także Malwarebytes Anti-Malware, po zaktualizowaniu baz danych.

    Pokaż pełny odczyt z programu CrystalDiskInfo.

    Zrzuć plik dump ("niebieski ekran") programem BlueScreenView i zamieść go tutaj.

    0
  • #5 03 Wrz 2014 12:24
    kuferekczasu
    Poziom 31  

    Odinstaluj tego Avasta, najlepiej poprzez Revo Uninstaller (Zaznacz -> Zaawansowane).
    Jeśli te pliki nie są potrzebne, usuń je z kwarantanny.

    Błąd wskazuje na problem ze sterownikami do karty sieciowej (uaktualnij je)

    0
  • #6 03 Wrz 2014 12:34
    lila-k
    Poziom 6  

    A co zainstalować zamiast Avasta?

    0
  • #7 03 Wrz 2014 12:45
    kuferekczasu
    Poziom 31  

    Na razie szukamy źródła usterki, bo mogę się mylić. Moim zdaniem najlepszy z darmowych jest AVG Free. (Ale to na końcu póki nie stwierdzisz czy wszystko działa okej)

    lila-k napisał:
    Podczas przeglądania stron, głównie You Tube


    Czy tylko wtedy miałąś te bluescreeny? Kolega Kolobos może się zainteresuje bo jest specem od różnych adware etc.

    Czy od zakupu sprzętu, aktualizowałaś system i sterowniki w ogóle?

    0
  • #8 03 Wrz 2014 12:52
    lila-k
    Poziom 6  

    Te bluscreeny pojawiły się od 4 dni. Systemu nie aktualizowałam. Sterowniki tak. A laptopa mam od połowy maja i do tej pory śmigał.

    Dodano po 3 [minuty]:

    Avast usunięty i pliki z kwarantanny też, sterownik zaktualizowany. Co teraz mam zrobić?

    0
  • #9 03 Wrz 2014 13:48
    kuferekczasu
    Poziom 31  

    Jeśli po ostatniej aktualizacji sterowników nastąpiły bluescreeny, można przywrócić system do dnia sprzed sytuacją.

    lila-k napisał:
    Sterowniki tak.


    Które?

    kuferekczasu napisał:
    Czy tylko wtedy miałąś te bluescreeny?


    Czy tylko podczas korzystania z YT? Kiedy jeszcze te restarty?

    0
  • #10 03 Wrz 2014 13:54
    lila-k
    Poziom 6  

    Znowu mi się zawiesił, zdążyłam zapisać typ błędu: IRQL_NOT_LESS_OR_EQUAL. Co można z tym zrobić?

    Dodano po 5 [minuty]:

    Bluescreeny występują także na Facebook-u, google. Aktualizowałam tylko sterowniki od karty sieciowej i od dźwięku, ponieważ ostatnio mi nie działały. tzn były wyłączona w msconfig. Po ich włączeniu zaczęły się problemy z systemem.

    0
  • #11 04 Wrz 2014 07:25
    kuferekczasu
    Poziom 31  

    kuferekczasu napisał:
    można przywrócić system do dnia sprzed sytuacją.


    Próbowałaś przywracanie systemu (Start -> Przywracanie systemu (pole wyszukiwania) -> Enter)? Można wcześniej wrócić do ustawień Default w BIOSie, czasem pomaga.

    lila-k napisał:
    ponieważ ostatnio mi nie działały. tzn były wyłączona w msconfig


    W jaki sposób i co konkretnie wyłączyłąś?

    lila-k napisał:
    Bluescreeny występują także na Facebook-u, google.


    Przeinstaluj Firefoxa, czy sytuacja powtarza się na Internet Explorerze? Wyłącz przyśpieszenie sprzętowe Flasha ((PPM ->) i przetestuj. Potem całkowicie odinstaluj Flasha tym -> http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

    Generalnie ja bym zamiast zgadywać przeinstalował wszystkie sterowniki (a także programy instalowane w tym czasie) które teoretycznie wpłynęły na pracę komputera a także przeglądarkę i Flasha. Jeśli sterownik karty sieciowej dobrze działał w wersji poprzedniej, to wrócić do niego. Można działaś w Trybie Awaryjnym.

    Ostatecznie to może być jakiś syfik który naruszył pliki systemowe i tak nęka.(Można zeskanować programem dołączanym przez Microsoft w aktualizacjach)

    Tutaj poradnik dotyczący jednego z błędów, ale można go zastosować do grupy błędów w tym przypadku http://www.solvusoft.com/pl/files/bsod-b%C5%8...corporation/asus-tp-filter-driver/asustp-sys/

    0