Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dzielenie internetu od Multimedii

03 Wrz 2014 13:39 882 9
  • Poziom 7  
    Witam.
    Moim dostawcą internetu jest multimedia, niedawno zwiększałem prędkość internetu do 12 Mbs (idzie kablem telefonicznym). Dali mi nowy modem od Zyxel (dokładnie taki: http://www.zyxel.com/pl/pl/products_services/p_870hn_5xb_series.shtml?t=p). Nie chciałem mieć włączone wifi (w umowie kosztuje to x złoty więcej) i jest mi to niepotrzebne, ale przez najbliższy miesiąc będzie mieszkała ze mną osoba która chciałaby mieć dostęp do internetu np. w laptopie czy Lumii. Podłączyłem więc mój router od linksys (model WRT54G) na zasadzie zyxel - linksys (tworzący sieć wifi) - PC.
    Jednak po skonfigurowaniu sieci, resetowaniu obu urządzeń jak również karty sieciowej komputera nie mam dostępu do internetu - zarówno na PC, jak również w laptopie lub Lumii.
    Wynika to z złej konfiguracji, czy z tego, że multimedia blokuje dzielenie internetu? Jest możliwość posiadania tej sieci wifi bez dopłacanie i zmiany umowy? Z góry dziękuję za odpowiedzi i udzieloną pomoc.
  • Specjalista - urządzenia lampowe
    Jeśli na interfejsie WAN (druga sekcja obrazka) ustawiłeś adres modemu zamiast sklonować adres fizyczny (MAC) z PC to to nie ma prawa zadziałać - dwie karty o takich samych MACkach połączyłeś kablem...
  • Poziom 7  
    Zmieniłem MAC i mam internet w PC podłączonym do linksys. Nie mogę jednak skonfigurować routera wpisując 192.168.1.1 w przeglądarce (błąd 400 - Bad Request), sieć wifi nie działa (w ogóle się nie pojawia).
  • Specjalista - urządzenia lampowe
    Domestos2000 napisał:
    Zmieniłem MAC i mam internet w PC podłączonym do linksys. Nie mogę jednak skonfigurować routera wpisując 192.168.1.1 w przeglądarce (błąd 400 - Bad Request),


    W PC masz adres bramy 192.168.1.1?
  • Poziom 7  
    Tak, brama IPv4 192.168.1.1 Wcześniej konfigurowałem router za pomoca tego adresu.
  • Specjalista - urządzenia lampowe
    Domestos2000 napisał:
    Tak, brama IPv4 192.168.1.1 Wcześniej konfigurowałem router za pomoca tego adresu.


    No to masz coś nakopane zapewne w konfiguracji routera - przywróć ustawienia fabryczne i skonfiguruj od nowa.
  • Specjalista Sieci, Internet
    Domestos2000 napisał:
    brama IPv4 192.168.1.1

    Być może adres routera z MM jest taki sam co Linksysa.
    Zmień adres IP linksysa na 192.168.1.2.
  • Specjalista - urządzenia lampowe
    KOCUREK1970 napisał:
    Być może adres routera z MM jest taki sam co Linksysa.


    To się obawiam że w ogóle by internet nie zadziałał bo router widziałby takie same adresy w obydwu sieciach (jeden własny na interfejsie LAN i drugi adres na interfejsie modemu).
    Ale generalnie można poeksperymentować z adresacją, przenosząc na przykład adresy LAN do sieci 192.168.100.x.
  • Specjalista Sieci, Internet
    jdubowski
    Bardziej to miałem na myśli: brak możliwości zalogowania się na drugi router.
    Domestos2000 napisał:
    Nie mogę jednak skonfigurować routera wpisując 192.168.1.1 w przeglądarce (błąd 400 - Bad Request), sieć wifi nie działa (w ogóle się nie pojawia).
  • Poziom 7  
    Ciągle nic nie pomaga. Zresetowałem ustawienia routera od wifi i ustawiłem go tak jak podałem (jedyna różnica to adres MAC), brak internetu w ogóle.