Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak przełączyć karte z zintegrowanej

pijepiwowino 04 Wrz 2014 09:25 1539 10
  • #1 04 Wrz 2014 09:25
    pijepiwowino
    Poziom 9  

    Witam posiadam karte graficzna radeon hd 8750m w laptopie lenovo g500 mam pewien problem bo nie chce się wcale uruchomić ta hd 8750m próbowałem wiele razy instalować sterowniki ale jak by nie działają cały czas wszystko chodzi na tej zintegrowanej bardzo proszę o pomoc.

    0 10
  • #2 04 Wrz 2014 10:22
    diseasekowalski
    Poziom 35  

    A co mówi instrukcja obsługi i support lenovo?

    0
  • #3 04 Wrz 2014 14:38
    pijepiwowino
    Poziom 9  

    Były tam jakieś sterowniki ale nadal nic.

    Dodano po 3 [godziny] 35 [minuty]:

    Proszę o pomoc próbowałem już chyba wszystkiego nadal nic...

    0
  • #4 04 Wrz 2014 15:57
    Wawrzyniec
    Poziom 33  

    A co uaktualniałeś BIOS modyfikowanym wsadem?

    0
  • #5 04 Wrz 2014 16:41
    pijepiwowino
    Poziom 9  

    Wawrzyniec napisał:
    modyfikowanym wsadem?
    czyli?
    Na stronie producenta zaktualizowałem bios do nowszej wersji ale nadal nic odinstalowałem sterowniki do radka i mam teraz problem je zainstalować po włączeniu instalacji trwa dziwnie szybko następnie wyskakuje niepowodzenie a normalnie mi ją wykrywa w gpu-z i w systemie.

    0
  • #6 04 Wrz 2014 16:51
    rogs
    Poziom 16  

    Zacznijmy od tego,że dodatkowa grafika Radeona załączy się tylko wtedy gdy będziesz korzystał z gier 3D i filmów,od wyświetlania pulpitu i funkcji podstawowych jest integra.Przestudiuj sterowniki AMD Catalyst Control Center,znajdź ustawienia zasilania i zaznacz by laptop korzystał z planu wysokiej lub maksymalnej wydajności (oczywiście musisz grać na podłączonym zasilaczu).W tym AMD Catalyst jest również masa innych ustawień które powinny się przyczynić do tego by Radeon wystartował,właśnie w zakładce zasilanie są ustawienia typu przełączanie grafiki.

    Jeżeli w ustawieniach sterowników masz wszystko ok,to wina może leżeć po stronie windowsa,jeżeli kupiłeś lapa z tzw. "śmieciami" producenta to one mogą coś blokować,tak było w przypadku mojego,po formacie i instalacji czystego systemu grafika się przełącza bez problemów.

    0
  • #7 04 Wrz 2014 17:02
    pijepiwowino
    Poziom 9  

    No tak próbowałem z tym CCC już wszystkiego ale niestety nic nie pomogło, więc ciekawi mnie zmiana systemu na Windowsa 7 , obecnie mam 8 prosto ze sklepu z tak zwanymi jak napisałeś śmieciami ,więc zmienię bo po co się bawić może to jakieś niedopatrzenie aczkolwiek tak jak napisałeś trzeba tak spróbować i dam znać.

    0
  • Pomocny post
    #8 04 Wrz 2014 17:08
    zibomax
    Poziom 12  

    Sterowniki odinstaluj programem np: AMD Catalyst Un-install Utility, a później pobierz sterowniki ze strony Lenovo, a nie z AMD. Pamiętaj o ponownym uruchomieniu komputera po każdym kroku.

    0
  • #9 04 Wrz 2014 19:49
    pijepiwowino
    Poziom 9  

    zibomax Niestety nic nie dało spróbuje z tym windowsem jeszcze.

    Dodano po 1 [godziny] 37 [minuty]:

    zibomax Jednak po głębszej analizie chyba sie udało bo grafika się znacznie polepszyła ale mam jeszcze 1 problem nie mogę wejść w ccc wyskakuje mi "nie można uruchomić programu catalyst control center .W tej chwili w programie nie ma żadnych ustawień ,które można skonfigurować.

    0
  • #10 06 Wrz 2014 14:49
    zibomax
    Poziom 12  

    1. Odinstaluj ponownie sterowniki ATI.
    2. Usuń katalogi o nazwie "ATI" z dysku systemowego, jeden znajdziesz w c:/users/(nazwa użytkownika)/appdata/roaming, a drugi w c:/users/(nazwa użytkownika)/appdata/local
    3. Zainstaluj sterowniki ze strony Lenovo(najlepiej pobierz je ponownie, gdyż mogły wcześniej pobrać się z błędem)

    Ps. Zakładam, że posiadasz Microsoft NET Framework w najnowszej wersji.

    0
  • #11 19 Wrz 2014 10:28
    michał_bo
    Poziom 15  

    A na pewno masz dedykowaną kartę? To, że są sterowniki na stronie producenta dla Twojego modelu nie oznacza, ze jest zamontowana. Widać ją w ogóle w profilu sprzętowym? G500 wychodziły w wersji z tylko integrą jak i Intel+AMD.

    0