Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

podłączenie dekodera CyfrowyPolsat z kinem Harman Kardon AVR 260

KibicBoksu 04 Wrz 2014 18:03 1896 21
  • #1 04 Wrz 2014 18:03
    KibicBoksu
    Poziom 5  

    Witam,
    mam spory problem, ponieważ zmieniłem N-ke na Cyfrowy Polsat i przy zamianie dekoderów nie ma głosu. Obraz jest natomiast brak audio. W N-ce wszystko miałem podłączone przez kabel HDMI do amplitunera H/K AVR260 + BlueRay i to wszystko przez kabel HDMI i optyczny z amplitunera do telewizora Sony KDL-40NX700 i wszystko grało jak należy.
    Tu zamieniłem tylko dekodery i okazuje się, że głosu nie ma.
    Czy jest ktoś kto mógłby mi pomóc w rozwiązaniu tego problemu?
    Będę na prawdę wdzięczny.

  • #2 04 Wrz 2014 20:41
    Polon_us
    Poziom 40  

    A dekoder jaki?

    Ustawienia audio w dekoderze kolega sprawdził?

  • #3 04 Wrz 2014 20:53
    scalok
    Poziom 30  

    Menu, ustawienia, obraz i dźwięk, preferowane wyjście audio (HDMI).

  • #4 04 Wrz 2014 22:17
    KibicBoksu
    Poziom 5  

    Dekoder HD 3000.
    Oczywiście sprawdziłem ustawienia audio i nic to nie dało. Ciekawe jest też to, że w ustawieniach video zmieniam rozdzielczość na 1080p, zapisuję, ale i tak wraca do zwykłej rozdzielczości 560p.

  • #5 04 Wrz 2014 22:50
    Polon_us
    Poziom 40  

    Na miejscu kolegi zrobiłbym przywrócenie do ustawień fabrycznych ("reset") i ustawił cały dekoder od nowa.
    Można go (ten dekoder) odłączyć od sieci całkowicie na kilka minut przed tą operacją.

    Można odnieść wrażenie, że dekoder się "zbiesił" :)

  • #6 04 Wrz 2014 23:06
    scalok
    Poziom 30  

    Zapisujesz nowe ustawienia przyciskiem OK?

  • #7 05 Wrz 2014 10:58
    KibicBoksu
    Poziom 5  

    No oczywiście, przecież nie jestem tłukiem.
    Co ciekawe ten sam dekoder biorę do sąsiada, podłączam i u niego wszystko działa.

  • #8 05 Wrz 2014 11:07
    scalok
    Poziom 30  

    A jak to podłączasz u siebie, a jak u sąsiada.
    Może kabel?
    Jaki to był dekoder z N-ki?

    Podepnij dekoder bezpośrednio do telewizora.

  • #9 05 Wrz 2014 11:46
    KibicBoksu
    Poziom 5  

    Podłączyłem bezpośrednio pod tv i działa.
    Ale mi zależy aby był podpięty pod amplituner i chciałbym mieć dźwięk z kina domowego, a nie z tv.

  • #11 05 Wrz 2014 12:04
    KibicBoksu
    Poziom 5  

    ten sam kabel. z resztą na amplitunerze próbowałem zamieniać kable i też nie działało.

  • #12 05 Wrz 2014 12:09
    scalok
    Poziom 30  

    Jaki to był dekoder z N-ki?
    Masz może instrukcję PDF z tego kina domowego?

  • #13 05 Wrz 2014 12:20
    KibicBoksu
    Poziom 5  

    Sprawdzałem także wszystkie inne wejścia HDMI w amplitunerze, gdzie np podpięty jest BlueRay, który działa, a dekoder działa bez głosu. Więc nie wiem o co chodzi i jak to podłączyć do Harmana.

    Dodano po 6 [minuty]:

    N-ka ITI-5800S.
    Mam instrukcje pdf ze strony Harmana, ale po angielsku

  • #14 05 Wrz 2014 12:38
    scalok
    Poziom 30  

    Daj załącznik z tą instrukcją.

  • #16 05 Wrz 2014 13:07
    scalok
    Poziom 30  

    Pobrałem instrukcję, ale popraw link.
    Napisz co się dzieje z obrazem, czy da się załączyć 1080 przez kino?
    Sąsiad ma takie samo kino?
    Kino chyba nie jest kompatybilne z tym dekoderem.
    Może ktoś inny się wypowie?

  • #17 05 Wrz 2014 13:16
    KibicBoksu
    Poziom 5  

    Nie da się załączyć 1080 przez kino.
    Sąsiad ma inne kino.
    No ale jakiś sposób powinien być, czemu dekoder jest niekompatybilny z amplitunerem?

  • #18 05 Wrz 2014 14:26
    Polon_us
    Poziom 40  

    KibicBoksu napisał:
    czemu dekoder jest niekompatybilny z amplitunerem?

    Trudno powiedzieć, czemu nie chce odtwarzać tego dźwięku. Nie sądzę, że to kwestia niekompatybilności, pewnie kwestia ustawień. Które w tej chwili nie są jeszcze "wykryte".

    Ale jeśli koledze zależy, aby szybko mieć dźwięk z dekodera w kinie, to przecież można zrobić to inaczej, dopóki problem nie rozwiąże się.

    Można wykorzystać do tego celu:
    KibicBoksu napisał:
    i optyczny z amplitunera do telewizora Sony KDL-40NX700

    Także proponuję, aby:
    - dekoder podłączyć do telewizora kablem HDMI
    - na wzmacniaczu ustawić wejście, które obsługuje połączenie optyczne z telewizorem.

    I powinno to grać. Zakładam, że kolega ma prawidłowo skonfigurowane te połączenie optyczne pomiędzy TV a wzmacniaczem.

    Tak na dobrą sprawę, efekt będzie ten sam jak przy uprzednich połączeniach.

  • #19 05 Wrz 2014 14:47
    scalok
    Poziom 30  

    Strona 50 z instrukcji kina, tabela A2.
    Mogę się mylić!

  • #20 05 Wrz 2014 16:26
    KibicBoksu
    Poziom 5  

    Świetnie Panowie.
    Dzięki za pomoc.
    Tak zrobiłem i działa.

  • #22 05 Wrz 2014 16:40
    KibicBoksu
    Poziom 5  

    Podłączyłem dekoder bezpośrednio do tv, a optyczny łączący amplituner z tv i zmiana ustawień w amplitunerze audio hdmi na audio optical.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo