Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Iveco Daily 2.3 JTD 2003r - Nie zapala błąd P005F.

pisior1987 05 Sep 2014 17:45 3597 3
  • #1
    pisior1987
    Level 21  
    Witam
    Auto z silnikiem F1AE0481B.
    Trzeba kręcić długo auto zapali pochodzi 3 sekundy i zgaśnie po kręceniu rozrusznikiem wyskakuje błąd:

    P005F - Czujnik ciśnienia paliwa nieprawidłowy sygnał.

    Ciśnienie zadane i rzeczywiste na listwie zgadzają się. Choć badam to CDIF więc wszystko możliwe.

    Podmieniony czujnik ciśnienia paliwa.
    Sprawdzony rozrząd na blokadach. Wraz z drugim wałkiem rozrządu (czy nie jest luźny).
    Na plaku auto chodzi.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    majsster
    Level 22  
    Sprawdź wtryski na przelewy, jakie masz ciśnienie przy kręceniu rozrusznikiem? podaj wartość
  • #3
    Megawe
    Level 33  
    Na ramie jest wstępny filterek paliwa a za nim pompka elektryczna, która tłoczy paliwo do filtra pod maską. Wymień ten mały filterek i sprawdź czy pompka chodzi po włączeniu zapłonu.
  • #4
    pisior1987
    Level 21  
    Ciśnienie zadane około 440 bar rzeczywiste dochodzi do 440. Ciśnienie na pompce wstępnej ok 1 bar. Po włączeniu zapłonu paliwo przelatuje przez powrót pompy wysokiego ciśnienia.

    Dodano po 3 [godziny] 34 [minuty]:

    Problem rozwiązany. Klient chciał zaoszczędzić na paliwie i przyznał się że tankował gdzieś w garażu. Padł regulator ciśnienia paliwa ciśnienie było zbyt wysokie.