Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzona płyta główna Gigabyte B85M-D3H.

DollarMan 06 Wrz 2014 13:37 1731 16
  • #1 06 Wrz 2014 13:37
    DollarMan
    Poziom 26  

    Kilka dni temu kupiłem nowe podzespoły do modernizacji PC - procesor Intel G3258 oraz płytę główną Gigabyte B85M-D3H. Wczoraj złożyłem komputer jednak nie chciał się on poprawnie uruchomić.

    Zachowuje się w następujący sposób: uruchamia się na 2-3 sekundy, po czym sam się wyłącza, po czym po 2-3 sekundach znowu się włącza i tak w kółko. PC speaker nie wydaje żadnych dźwięków. Monitor ciągle pozostaje w trybie czuwania. Resetowanie BIOS poprzez zworkę/wyciągnięcie baterii nic nie zmienia.

    Próbowałem uruchamiać komputer zarówno bez karty graficznej na PCIe, jak i przekładałem kości pamięci - objawy pozostawały bez zmian. Płyta główna uruchamiana z samym procesorem zachowuje się tak samo. Na koniec wyciągnąłem też i procesor, ale płyta wciąż zachowuje się identycznie.

    Pełna konfiguracja komputera:
    CPU: Intel Pentium G3258
    Motherboard: Gigabyte B85M-D3H
    RAM: 2x2GB OCZ3RPR13334GK
    GPU: Powercolor Radeon HD4850
    PSU: Amacrox AX450-PNF

    Dodam tylko, że poprzednia konfiguracja (Core 2 Duo E8400, Foxconn P35AP-S, reszta jak wyżej) działa bez żadnych problemów.

    Jaka jest pewność, że wadliwym elementem jest akurat płyta główna?

  • #2 06 Wrz 2014 13:50
    ValValiantThor
    Poziom 33  

    Bez procesora nie powinna ruszyć. Jak rusza bez procesora to płyta jest uszkodzona.

    Pytanie czy to czasami proc nie uwalił płyty.

    Miałem podobny przypadek kiedys. A proc rozwalił mi 3 płyty.

  • #3 06 Wrz 2014 13:53
    szymon122
    Poziom 37  

    Czy poprzedni zestaw dział również na tym zasilaczu? Czy wszystkie kable zasilające płytę główną są podpięte? Jeśli masz możliwość to sprawdź zestaw na innym zasilaczu, np pożyczonym.

  • #4 06 Wrz 2014 15:39
    DollarMan
    Poziom 26  

    ValValiantThor napisał:
    Bez procesora nie powinna ruszyć. Jak rusza bez procesora to płyta jest uszkodzona.

    Pytanie czy to czasami proc nie uwalił płyty.

    Procesor jest nowy, płytę zaś dostałem używaną.

    szymon122 napisał:
    Czy poprzedni zestaw dział również na tym zasilaczu? Czy wszystkie kable zasilające płytę główną są podpięte?

    2x Tak. Jedynie zamiast 8-pinowego zasilania procesora wpięte jest 4-pinowe, gdyż ten zasilacz ma tylko taki wtyk (nie był to jednak problem na poprzednim sprzęcie, więc i tutaj wątpię żeby akurat to było problemem.

    szymon122 napisał:
    Jeśli masz możliwość to sprawdź zestaw na innym zasilaczu, np pożyczonym.

    Niestety nie mam możliwości, musiałbym do serwisu oddać w celu sprawdzenia, ale policzyliby sobie pewnie z 50zł za taką usługę.

    Dodano po 1 [godziny] 41 [minuty]:

    ValValiantThor napisał:
    Bez procesora nie powinna ruszyć. Jak rusza bez procesora to płyta jest uszkodzona.

    Hmm, czy aby na pewno? Z tego co się orientuję to płyty starszych architektur włączały się bez żadnych podzespołów informując jednocześnie przez speaker o błędzie CPU.

  • #5 06 Wrz 2014 17:13
    swiercm
    Moderator - Komputery Serwis

    DollarMan napisał:
    szymon122 napisał:
    Czy poprzedni zestaw dział również na tym zasilaczu? Czy wszystkie kable zasilające płytę główną są podpięte?

    2x Tak. Jedynie zamiast 8-pinowego zasilania procesora wpięte jest 4-pinowe, gdyż ten zasilacz ma tylko taki wtyk (nie był to jednak problem na poprzednim sprzęcie, więc i tutaj wątpię żeby akurat to było problemem.


    Jak Ty je podłączasz? Mam nadzieję, że nie na środku złącza, a na którymś, skrajnym położeniu.
    Jeśli jednak tak - masz odpowiedź. 4 Piny powinny być wolne, niezależnie od tego, czy to z lewej, czy z prawej strony wtyczki.

  • #6 06 Wrz 2014 17:24
    DollarMan
    Poziom 26  

    swiercm napisał:
    Jak Ty je podłączasz? Mam nadzieję, że nie na środku złącza, a na którymś, skrajnym położeniu.
    Jeśli jednak tak - masz odpowiedź. 4 Piny powinny być wolne, niezależnie od tego, czy to z lewej, czy z prawej strony wtyczki.

    Przecież zarówno piny jak i złącze mają taki kształt, że wtyk da się podłączyć tylko w jeden sposób (w przypadku tej płyty są to 4 piny z prawej strony - co jest zgodne z notką na ten temat w instrukcji obsługi).

  • #8 06 Wrz 2014 19:25
    Aseri15
    Poziom 28  

    ValValiantThor napisał:
    Bez procesora nie powinna ruszyć. Jak rusza bez procesora to płyta jest uszkodzona.


    Jedyne co nie ruszy bez procesora, to procedura POST, gdyż jest przez niego sterowana, więc w rezultacie komp nie wstanie, ale płyta ma prawo się uruchomić, tj. kręcić wiatrakami, bo nic innego nie zostanie zainicjowane.

    Dodano po 1 [minuty]:

    Sprawdź czy speaker jest sprawny ( niby pierdoła, ale może jednak ).

    Jak się mają kondensatory na płycie głównej ?

  • #9 06 Wrz 2014 19:59
    Dra98
    Poziom 40  

    DollarMan napisał:
    Procesor jest nowy, płytę zaś dostałem używaną.

    Proponuję zresetować ustawienia BIOSu.

  • Pomocny post
    #10 06 Wrz 2014 20:24
    ValValiantThor
    Poziom 33  

    Aseri15 napisał:
    ValValiantThor napisał:
    Bez procesora nie powinna ruszyć. Jak rusza bez procesora to płyta jest uszkodzona.


    Jedyne co nie ruszy bez procesora, to procedura POST, gdyż jest przez niego sterowana, więc w rezultacie komp nie wstanie, ale płyta ma prawo się uruchomić, tj. kręcić wiatrakami, bo nic innego nie zostanie zainicjowane.

    Dodano po 1 [minuty]:

    Sprawdź czy speaker jest sprawny ( niby pierdoła, ale może jednak ).

    Jak się mają kondensatory na płycie głównej ?


    Nie każda płyta ruszy nawet wentylatorami.
    Większośc płyt pod intela od podstawki 1155 w góre nie ruszała w ogóle bez proca.

    Przykładów mógłbym dawać setki. I to przykładów które sam sprawdzałem.

    Choćby powiedzmy, mam pod reką na pająku asrock z68 extreme3 gen3 nie ruszy za cholere, nic nie zakręci etc. bez procesora. Nawet wyswietlacz na płycie błędu nie pokaże, bo się w ogóle nie uruchomi.

  • #11 06 Wrz 2014 21:00
    DollarMan
    Poziom 26  

    Aseri15 napisał:
    Sprawdź czy speaker jest sprawny ( niby pierdoła, ale może jednak ).

    Jak się mają kondensatory na płycie głównej ?

    Sprawdzałem z drugim speakerem, na 100% sprawnym, nie wydał żadnego dźwięku.

    Kondensatory jak i cała płyta nie mają żadnych uszkodzeń.

    Dra98 napisał:
    Proponuję zresetować ustawienia BIOSu.

    Już to robiłem (patrz 1. post). Spróbowałem jednak kolejny raz poprzez wyciągnięcie baterii na 2h, jednak płyta zachowuje się tak samo jak wcześniej.

    ValValiantThor napisał:
    Nie każda płyta ruszy nawet wentylatorami.
    Większośc płyt pod intela od podstawki 1155 w góre nie ruszała w ogóle bez proca.

    Przykładów mógłbym dawać setki. I to przykładów które sam sprawdzałem.

    Choćby powiedzmy, mam pod reką na pająku asrock z68 extreme3 gen3 nie ruszy za cholere, nic nie zakręci etc. bez procesora. Nawet wyswietlacz na płycie błędu nie pokaże, bo się w ogóle nie uruchomi.

    Tak więc moja płyta nie nadaje się do użytku? Pytam, bo chciałbym ją zwrócić jeżeli faktycznie jest niesprawna.

  • #12 06 Wrz 2014 21:14
    ValValiantThor
    Poziom 33  

    Najlepiej załatw inna płyte i sprawdź.

  • #13 06 Wrz 2014 21:19
    DollarMan
    Poziom 26  

    Jakbym miał taką możliwość to nie zakładałbym tematu.

  • #14 06 Wrz 2014 21:21
    ValValiantThor
    Poziom 33  

    No to jestes w kropce, bo nie możesz wyeliminować podstawowych usterek. Bez tego to zgadywanie i szukanie na oślep. Zapytaj jakiegos kumpla, sasiada etc.

  • #15 06 Wrz 2014 22:17
    pawelr98
    Poziom 34  

    Ja bym sprawdził płytę w "środowisku na pająka". Wcześniej miałeś płytę ATX(teraz masz micro-atx) więc istnieje szansa iż zapomniałeś wykręcić jakiś dystans który teraz robi gdzieś zwarcie.

  • #16 07 Wrz 2014 11:33
    swiercm
    Moderator - Komputery Serwis

    pawelr98 napisał:
    Ja bym sprawdził płytę w "środowisku na pająka". Wcześniej miałeś płytę ATX(teraz masz micro-atx) więc istnieje szansa iż zapomniałeś wykręcić jakiś dystans który teraz robi gdzieś zwarcie.


    O ile w ogóle jest na kołkach mosiężnych dystansowych...

  • #17 18 Wrz 2014 23:29
    DollarMan
    Poziom 26  

    Mam już nową płytę ASUS H81M-C. Wszystko teraz działa jak należy. Dziękuję wszystkim za pomoc, temat zamykam.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo