Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI GE70, widzi sieci bezprzewodowe, a nie łączy

06 Wrz 2014 14:16 1290 7
  • Poziom 2  
    Witam,
    Mam pięciomiesięcznego laptopa MSI GE70 z win7 64bit oryginalnym. Wszystko działało jak należy i nagle laptop zerwał połączenie z siecią. Z routerem wszystko w porządku (2 inne urządzenia działają bez zarzutów), miałam kilkusekundowe utraty pingu w ostatnich dniach (choć w innych urządzeniach w sieci nic się takiego nie mialo miejsca), ale nigdy nie zrywało połączenia zupełnie. Windows pokazuje sieci dostępne, ale nie może się połączyć. W ipconfig/all wykazuje, ze nośnik sieci bezprzewodowej jest odłączony, choć we właściwościach karty sieciowej widnieje "to urządzenie działa poprawnie", przy próbie aktualizacji sterowników "Sterownik tego urządzenia jest aktualny".

    Sprzęt:
    Karty sieciowe: Killer e2200 PCI-E Gigabit Ethernet controller (NDIS 6.20)
    Microsoft Virtual Wifi miniport adapter
    Realtek RTL8723AE Wireless LAN 802.11n PCI-E NIC

  • Poziom 43  
  • Poziom 13  
    Wykrywa sieci ergo wifi fizycznie działa ;). Odistaluj sterownik ręcznie a potem zainstaluj sterownik pobrany ze strony producenta.

    Ps. Rada kolegi wyżej da nam 100 % pewność
  • Poziom 2  
    Hejka,
    Nastąpiła dziwna zmiana. Otóż wróciłam do Polski i magicznie się naprawił-mało tego, gdy zamknę klapę i otworzę, a był włączony laptop podczas zamykania, to wraca problem. Trzeba wyłączyć, włączyć komputer i działa bez zarzutu. Odzyskiwałam system i to wcześniej nic nie dało...a dzisiaj taka niespodzianka! Ach i dodam jeszcze, że w ustawieniach przy zamknięciu klapy ma "nie rób nic", więc nie rozumiem tego zachowania. Jakieś pomysły na takie zachowanie komputera?
  • Poziom 43  
    Możliwe iż daleko znajduje się komputer od rutera i podczas zamykania klapy zrywa połączenie iż na górze w klapie znajdują się anteny od karty wii fii, to nie jest wada.
    W menadżerze urządzeń karty sieciowej bezprzewodowej w właściwościach,
    zarządzanie energia odznacz:
    zezwalaj komputerowi na wyłączanie tego urządzenia w celu oszczędzania energii i zaakceptuj klikając w ok.
  • Poziom 13  
    A masz słaby zasięg ? Może coś na antenie zwiera ? Antena do wifi od karty idzie w okół matrycy. Może tam gdzie łączy się płyta z ekranem nastąpiło jakieś przebicie na kablu jednej z anten ? Jesteś w stanie to sprawdzić ?
  • Poziom 2  
    hej, problem zupełnie zniknął także mogłabym zamknąć temat, aczkolwiek to dziwne zachowanie uważam za warte przedyskutowania. Nie jestem w stanie sprawdzić anteny. laptop jest na gwarancji i rozbieranie go pozbawiłoby mnie jej. Nigdy nie spotkałam się z takim zachowaniem komputera. Zasięg zarówno w Polsce jak i w Irlandii był pełny. Komputer "widział" sieci, a więc jak kolega wyżej wspominał, działało wifi. Odznaczenie zezwolenia na rozłączanie również zrobiłam dużo wcześniej, bo myślałam, tak jak kolega, że może to być problemem. Nie wiem, jak coś może nagle przestać działać zupełnie, a następnie w innym miejscu magicznie się naprawić. Tak mnie zastanawiała jedna rzecz, jeśli to głupota, to nie śmiejcie się(:)), otóż między tym, jak laptop nie działał zupełnie (pierwszy post), a tym jak obecnie magicznie się naprawił, leciałam samolotem i używałam trybu samolotowego. Czy możliwe, że to zadziałało w jakiś sposób na naprawienie problemu? Jeśli tak, to w jaki?
  • Poziom 13  
    Bardziej prawdopodobne że kabelek się uszkodził. Podczas transportu tak nim wytrząsłeś że coś się mogło delikatnie przestawić i problem się "Naprawił". Jeżeli sytuacja się powtórzy jeszcze raz gwarancja :)