Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czarny ekran po włączeniu komputera, wentylatory działają

06 Wrz 2014 21:27 1656 11
  • Poziom 8  
    Witam. Mam problem ze swoim komputerem. Powodem jest niestety burza. Komputer był wtedy odłączony od prądu, ale podłączony do routera. Wg mnie przepięcie poszło właśnie przez niego, ponieważ spalił się. Komputer włącza się normalnie, wentylatory chodzą wszystkie (CPU, GPU, dodatkowy), ale ekran jest czarny, jakby brak sygnału. Po przepięciu na grafikę zintegrowaną jest to samo, czyli to możemy wykluczyć (chyba). Po przeczytaniu wielu tematów o podobnych problemach wykonałem testy. Po wypięciu kości RAMu komputer pracuje tak samo jak oppisałem wcześniej, więc obstawiłem że poszła płyta główna/procesor. Zakupiłem więc używaną płytę Gigabyte GA-945GM-S2 z procesorem Pentium Dual Core 2x2.4GHz. Po wymianie płyt jest dalej to samo. Dysk twardy pracuje, bo słychać buczenie przy zbliżeniu do ucha. Czy by poszedł zasilacz? Mierzyłem napięcia, ale były w normie ok. 5V i 12V. Sam nie wiem co mam dalej już robić. Nie czuć w środku spalenizny.

    Specyfikacja sprzętu:
    Płyta główna: Gigabyte GA-945GCMX-S2
    Procesor: Pentium Dual Core 2x2GHz
    RAM: Goodram DDRII 667MHz 2GB
    Grafika: GF 8600GT

    Nowa płyta główna: Gigabyte GA-945GM-S2
    Nowy procesor: Pentium Dual Core 2x2.4GHz

    Dziękuję za każdą udzieloną pomoc.
  • Poziom 12  
    Może monitor jest uszkodzony, a nie komputer. Sprawdzałeś go?
  • Moderator - Komputery Serwis
    Wykonaj reset biosa poprzez wyjęcie baterii na 10 minut.
    Pamiętaj by robić to przy zupełnie odłączonym zasilaniu.
  • Poziom 8  
    Po odłączeniu kabla od karty graficznej na ekranie pojawia sie komunikat o tym. Podłączałem również pod TV i jest to samo. Reset biosa był robiony. Podłączyłem pod nową płytę głośniczek (bo nie było) i pika jeden raz co kawałek czasu. Znajomy podpowiedział, że to wina RAMu. Teraz muszę znaleźć jakąś kość na podmianę, bo u mnie jest tylko jedna.
  • Poziom 9  
    Ekran jest cały czas czarny? Czy może uruchamia się chwilowo jakiś ekran startowy płyty głównej i w momencie wczytywania systemu robi się czarny ekran? Jeśli tak się dzieje to masz najprawdopodobniej uszkodzone sterowniki karty graficznej (taka sytuacje miałem kilka dni temu). Wgranie nowego systemu rozwiązało problem (i tak miałem koledze formatować kompa).
  • Poziom 8  
    Ekran jest cały czas czarny, nie pojawia się zupełnie nic. Płyta obsługuje pamięci DDR2 667 i 533, czy jeśli włożę 400kę (PC3200) to odpali? Znalazłem tylko taką kość w domu, a chcę zrobić podmianę na próbę.
  • Poziom 30  
    TomekV8 napisał:
    czy jeśli włożę 400kę (PC3200) to odpali?


    Próbuj, być może ruszy.

    mikero napisał:
    w momencie wczytywania systemu robi się czarny ekran? Jeśli tak się dzieje to masz najprawdopodobniej uszkodzone sterowniki karty graficznej


    Mi to nie wygląda na uszkodzenie sterowników, tylko plików systemowych. Ale to dyskusja na inny temat.


    TomekV8 napisał:
    Po wypięciu kości RAMu komputer pracuje tak samo


    BIOS milczy w tym momencie ?

    Dodano po 1 [minuty]:

    TomekV8 napisał:
    Specyfikacja sprzętu:
    Płyta główna: Gigabyte GA-945GCMX-S2
    Procesor: Pentium Dual Core 2x2GHz
    RAM: Goodram DDRII 667MHz 2GB
    Grafika: GF 8600GT

    Nowa płyta główna: Gigabyte GA-945GM-S2
    Nowy procesor: Pentium Dual Core 2x2.4GHz


    Nigdzie nie doczytałem się marki i mocy sprzętu, którym zasilasz powyższe bebechy...
  • Poziom 8  
    RAM wyciągałem na starej płycie jeszcze i na ekranie nic się nie pojawiło, a głośnik nie wydawał dźwięków. Zasilacz to Modecom 420W albo 450W, nie pamiętam już. Wkładałem go rok albo dwa lata temu, bo poprzedni który był od nowości padł.

    Niestety pamięć którą znalazłem okazała się być DDR, więc z podmiany nici. Muszę skombinować inną kość.
  • Poziom 30  
    TomekV8 napisał:
    Modecom


    Sprawdź zestaw na czymś pewniejszym.
  • Poziom 8  
    Przepraszam za błąd, zasilacz to Chieftec GPA-400S8 400W.
  • Poziom 30  
    Tak czy siak podstaw coś innego w celu sprawdzenia.
  • Poziom 8  
    A więc tak, komputer wrócił z diagnostyki z serwisu i dowiedziałem się, że stara płyta główna jest spalona, czyli dobrze zrobiłem że kupiłem nową oraz że spaliła się karta grafiki (GF 8600GT). Jak już mówiłem zasilacz to Chieftec 400W. Czy jakbym włożył GF 9800GT, to powinien to uciągnąć? Pytam, bo nie chcę ryzykować, ponieważ poprzedniego kompa załatwiłem w ten sposób.

    Specyfikacja zasilki: Link Link i komentarz z innej strony: Link