Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nie działają filmy na Player.pl (stary TVN Player)

Halley91 07 Sep 2014 10:09 43725 13
  • #1
    Halley91
    Level 10  
    Witam
    Panowie musiałem zwrócić się do Was o pomoc, gdyż walczę już z tym problemem od kilku dni i zero efektów :(
    Mianowice po przesiadce z Windowsa 7 na Windows 8.1 nie odtwarzają mi się filmy na stronie Player.pl (stara TVN Player) oraz ipla.pl zapowiedzi jak i reklamy działają nie odtwarza się sam film, ciągle ładuje :(
    O dziwo na Onet.vod wszystko działa :(

    Mam zainstalowaną najnowszą wersję: Flash Player, Jave, Silverlight oraz najnowsze sterowniki do karty graficznej.

    Próbowałem już kilku sposobów:
    Przeinstalowałem Jave, Silverlight oraz Flash Player,
    Usunąłem pliki z: C:\Documents and Settings\All Users\Dane aplikacji\Microsoft\PlayReady
    Próbowałem na innych przeglądarkach na żadnej nie działa.
    Tak samo jest w aplikacji Player.pl pod windows 8.1( działąją reklamy po reklamie robi się szary ekran i nic :(

    Jeżeli ktoś miał z Was podobny problem lub Wie jak go rozwiązać to byłbym wdzięczny za pomoc :)
    Pozdrawiam.
  • #2
    DollarMan
    Level 26  
    Uruchom przeglądarkę jako administrator i spróbuj ponownie załadować jakiś film.
  • #6
    DollarMan
    Level 26  
    Zaznacz opcję "Włącz pobieranie i aktualizacje składników wymaganych do odtwarzania zawartości chronionej" w ustawieniach Silverlight.
  • #10
    alex4you
    Level 10  
    Mam dokładnie taki sam problem na Windows 7 x64, robiłem już wszystkie w.w czynności i nic... Męczę się z tym od 3 miesięcy... Cały czas chodziło do pewnego momentu i potem już tylko reklamy a treść już nie ...

    ehhh
  • #11
    Halley91
    Level 10  
    Witaj
    Powiem Ci że u mnie o dziwo zaczęło działać ;p
    Już miałem odpuścić sobie tą sprawę, ale mówię spróbuje jeszcze raz uruchomić przeglądarkę (mozilla) jako administrator i o dziwo filmy zaczęły działać ;p
    Działają tylko i wyłącznie jak uruchomię przeglądarkę jako administrator.
    Wcześniej jak uruchamiałem przeglądarkę z prawami admina to nie działały.
    Spróbuj przeinstalować flash playera, Silverlight, jave oraz sterowniki do karty graficznej :)
    A nie wyłączałeś żadnych opcji funkcji w systemie: panel sterowania>dodaj usuń programy> włącz lub wyłącz funkcje systemu windows ? lub jakieś usługi systemowe ?
  • #12
    Mitr0Z
    Level 2  
    Miałem dokładnie takie same objawy. Wyłącz proces przeglądarki, przejdź do folderu:

    c:\Program Data\Microsoft\PlayReady

    i skasuj jego zawartość. Sam folder musi pozostać. U mnie zadziałało.

    Jeśli na dysku C:\ nie widzisz folderu Program Data, to musisz włączyć widok plików ukrytych i systemowych.
  • #13
    k_h
    Level 10  
    Mam podobny probem, tyle, że staram się ogldać TVN PLayer za granicą. Staram się oglądać za pomocą Chrome przy włączonym rozszerzeniu Hola VPN (z Polski). Program niby się włącza, ale nie da się go zupełnie oglądać, bo strasznie się zacina. Nic nie pomaga zastopowanie programu i odczekanie jakiegoś czasu..
    Nie pomga wyczyszczenie wszystkiego etc (wszystko, co tutaj zostało napisane).
    PS - Ipla działa normalnie.
  • #14
    pawelsosniak
    Level 11  
    polecam w telewizorach Samsung (innych pewnie tak samo) zmianę serwerów DNS w Menu>Sieć>Stan Sieci>Ustaw IP.> Serwer DNS na ręcznie po czym 0.0.0.0 należy zmienić na 8.8.8.8, po czym jeśli problem nadal będzie występował to wtedy należy wykonać reset odbiornika w Menu>Pomoc Techniczna>Diagnostyka> Resetuj.
    Przy każdej aktualizacji oprogramowania jeśli nie będzie działał player należy zrobić taki myk i będzie wszystko hulać :)