Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Inverter PKO7009K00-A00 - Inwerter nie działa po zwarciu na CCFL

Exorcysta 08 Sep 2014 19:11 2220 10
  • #1
    Exorcysta
    Level 13  
    Witam czy jest szansa na odratowanie inwertera ? Inwerter nie działa. Wchodzą na niego napięcia z płyty głównej |19 V|19 V|3,3 V|3,3 V|0,5 V|GND|GND| więc tu wydaje mi się że jest dobrze. Po zwarciu na plusie CCFL delikatnie nadtopiło szkoło i bardzo plastik ;) Oczyściłem, Przylutowałem kabelek ładnie zaizolowałem (i nie wiem czy działa bo nie mam jak sprawdzić potrzebuję inwertera a nie chce ich robić na nowym). Jesteście w stanie mnie poinstruować jak wykonać pomiary ? Najpierw zamieszczam zdjęcia.



    Inverter PKO7009K00-A00 - Inwerter nie działa po zwarciu na CCFL Inverter PKO7009K00-A00 - Inwerter nie działa po zwarciu na CCFL Inverter PKO7009K00-A00 - Inwerter nie działa po zwarciu na CCFL
    Inverter PKO7009K00-A00 - Inwerter nie działa po zwarciu na CCFL
    Poprawiajcie mnie jeżeli coś źle nazwę albo się pomylę. O ile dobrze się domyślam to ten początek razem z układem zamieniają prąd stały na prąd zmienny potem przechodzi przez ten transformator/transformatory (nie wiem jak powinien powiedzieć). Idzie na jakiś rezystor i bezpiecznik. Ponieważ uzwojenia transformatora nie są bezpośrednio połączone wnioskuję że ta część z układem nie powinna być uszkodzona i należy szukać usterki albo za transformatorem albo uszkodzony jest sam transformator. Jeżeli do tej pory myślę dobrze jak sprawdzić te dwa elementy? Czy wystarczy wlutować i pod multimetrem pomierzyć oporności czy muszę zrobić to inaczej. Jak sprawdzić transformator ? I Jeżeli się mylę co powinienem zrobić ?

    Ps. Jaką temperaturę należy ustawić przy wylutowywaniu żeby nie narobić więcej szkód ?
  • #2
    mariuszw19640717
    Level 35  
    Exorcysta wrote:
    Wchodzą na niego napięcia z płyty głównej |19 V|19 V|3,3 V|3,3 V|0,5 V|GND|GND| więc tu wydaje mi się że jest dobrze.

    Na pewno wszystkie są prawidłowe, jest opis tych napięć.
    Exorcysta wrote:
    Ponieważ uzwojenia transformatora nie są bezpośrednio połączone wnioskuję że ta część z układem nie powinna być uszkodzona

    To nie jest takie pewne, należy pomierzyć elementy układ jest najbardziej podejrzany.
    Exorcysta wrote:
    i należy szukać usterki albo za transformatorem

    Te dwa elementy, można łatwo sprawdzić.
    Exorcysta wrote:
    albo uszkodzony jest sam transformator.

    Zmierz oporność uzwojeń transformatora.
  • #3
    krakarak
    Level 41  
    Pod folią ochraniająca elementy (ta od strony gniazda z napięciami, środkowe zdjęcie) powinien być bezpiecznik smd. Możliwe, że jest przepalony.
    Transformatora nie wyjmuj, po prostu miernikiem na oporność zmierz jego uzwojenia.
  • #4
    Exorcysta
    Level 13  
    Transformator
    1. 5,23 k OM
    2. 5,23 k OM
    3. 0,92 k OM
    Na wyjściu
    Piny
    1-2 = 1,2 OM
    1-3 = 4,3 k OM
    2-3 = 4,3 k OM
    Liczone od nóżki zaznaczonej jako 1 na pcb.
    Mam nadzieje że multimetr "TopTools" nie przekłamuje bo się jeszcze porządnego nie dorobiłem ;) Może lepiej pożyczyć jakiś lepszy i zrobić pomiary jeszcze raz ?

    Te dwa elementy co są za transformatorem. Jeden pokazuje oporność 378 k OM (ten większy szary) a drugi nie mieści się w zakresie 2 M OM (mniejszy brązowy). Wlutowane w płytkę. wylutować i sprawdzić jeszcze raz ? Ten brązowy to bezpiecznik ? Taki sam element jest zaraz na wejściu zaraz po tym elemencie oznaczonym "S". Logika mi podpowiada że to dioda. Pokazuje rezystancje na poziomie 1,7 M OM (podejrzewam że jest tak duża ponieważ jest wlutowany ale to chyba znaczy że przewodzi więc jest ok.) Pomiar diod na elemencie "S"
    pokazuje "001". Co dalej ?
    Inverter PKO7009K00-A00 - Inwerter nie działa po zwarciu na CCFL

    Ps. Dobrze myślę że to ten bezpieczniki ?
    http://www.rcs-elektronik.com.pl/index.php?p3...znik-smd-1206-630ma-50v-fcd120630tp-3-2x1-6mm

    Pps. Czy jeżeli zewre bezpiecznik multimetrem ustawionym na amperomierz a tylko ten bezpiecznik jest uszkodzony prąd popłynie i będę mógł mógł zmierzyć napięcie woltomierzem podłączonym do wyjścia bez uszkadzania czegokolwiek ? Ergo jeżeli prąd popłynie znaczy ze wystarczy wymienić bezpiecznik ?
  • #5
    krakarak
    Level 41  
    Ten element z symbolem "S" to bezpiecznik, nie dioda. Jest przepalony, dlatego masz tak duży wynik pomiaru. Jeśli za nim nie ma zwarcia do masy to możesz go na próbę zewrzeć końcówkami miernika ustawionego ma pomiar prądu. Do pomiarów nic nie wylutowuj.
    To co wziąłeś za bezpiecznik (brązowy element) to kondensator odsprzęgający. Jego nie zwieraj!
  • #6
    Exorcysta
    Level 13  
    Bezpiecznik niestety dobry :( Pozwoliłem sobie podłączyć układzik i pomierzyć napięcia względem masy. Czarny przyłożyłem do GND a potem czerwonym przechodziłem po tych miedzianych kropkach. Mam nadzieje że to coś podpowie. Tam gdzie wpisałem 0,1-0,2 napięcie się co chwilę wahało. Podejrzewam że dałem za dużą miarkę ;)

    Inverter PKO7009K00-A00 - Inwerter nie działa po zwarciu na CCFL
  • #7
    krakarak
    Level 41  
    Nie bardzo widzę te twoje kropki, ale wychodzi mi, że masz przed bezpiecznikiem 19,26V a za nim 0,5V. To świadczy o przerwie w nim, jest przepalony.
    Odłącz zasilanie, miernik ustaw na pomiar oporności na najniższym zakresie i przyłóż końcówki miernika do obu końców elementu "S" - jest zwarcie czy przerwa?
    Nie mierz na "kropkach", lecz na elementach. Na bezpiecznik podawane jest +5V czy 19V, tak mieszasz, że trudno się połapać.
  • #8
    Exorcysta
    Level 13  
    Na bezpieczniku 0,04 OM . Na wejście bezpiecznika wchodzi 19,26 V a wychodzi z niego tyle samo. Przepraszam za marne pomiary dopiero się uczę ;) Kurcze teraz żałuje że wagarowałem w technikum :/
    Ps. Kropki widać dobrze na przednich zdjęciach ;)

    To 0,5 to napięcie z 5 pinu.
  • #9
    mariuszw19640717
    Level 35  
    Exorcysta wrote:
    Pozwoliłem sobie podłączyć układzik i pomierzyć napięcia względem masy.

    Wyjście też było podłączone?
  • #10
    Exorcysta
    Level 13  
    Nie wyjscie było odłączone. Jeszcze sprawdza napięcia na wejściu transformatora bo wydaje mi się że jednak układ padł. Rezystory pomierzyłem żaden nie jest "przerwany". Zwarcia mogą wystąpić tylko na na kondensatorach ?

    Ps. Aby wykonać taki pomiar to najpierw czarny do 7 pinu GND a potem czerwony po wszystkich wejściach czy jakoś inaczej.
  • #11
    mariuszw19640717
    Level 35  
    Exorcysta wrote:
    Jeszcze sprawdza napięcia na wejściu transformatora bo wydaje mi się że jednak układ padł.

    Wątpię, czy się da miernikiem prawidłowo zmierzyć, oscyloskopem na pewno tak.
    Exorcysta wrote:
    Nie wyjscie było odłączone.

    Spróbuj podłączyć, może układ nie widzi obciążenia i blokuje działanie inwertera, jak jest uszkodzony to nie da napięcia.
    Jak będzie coś nie tak to wyłączysz.