Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lodówka absorpcyjna POLAR TA60 zacięła się i nie chłodzi

3-2-1-zwarcie 10 Wrz 2014 01:16 4806 6
  • #1 10 Wrz 2014 01:16
    3-2-1-zwarcie
    Poziom 12  

    Witam,

    Stara ale fajna (bo bezgłośna) lodówka absorpcyjna chodziła ponad miesiąc aż zalodził się parownik na prawie 2 cm. Już miałem za kilka dni ją rozmrażać, a ona się wzięła i sama rozmroziła i przestała chłodzić. Wcześniej w takich przypadkach pomagało resetowanie w postaci 2 dniowego odstania bez zasilania i ruszała chłodząc w miarę dobrze. Teraz coś nie chce ponownie zaskoczyć.
    Wcześniej też gdy nie startowała poprawnie, to słychać było pstrykanie z tyłu jakby przełącznika.
    Teraz stan jest taki, że grzałka grzeje i na początku radiator jest bardzo gorący a na jego końcu nawet nie ciepły. Gdy chodziła poprawnie to radiator był dość ciepły na początku i letni na końcu.
    Wygląda jakby czynnik chłodzący nie przemieszczał się w obiegu.
    Na innym poscie dot. tej chłodziarki czytałem że amoniak mógł się gdzieś zatrzymać i może pomóc pochylenie lodówki aby znowu się znalazł na swoim miejscu i mógł umożliwić normalną pracę .

    Proszę o podpowiedź jak można przywrócić funkcjonowanie tego urządzenia. W załączeniu fotki tylnej części obudowy i tabliczki znamionowej.


    Pozdrawiam,

    Sławek

    0 6
  • #2 10 Wrz 2014 09:54
    esem
    Poziom 17  

    Już nie pamiętam: trzeba ją na którymś boku położyć na godzinę lub dwie.
    No chyba że grzałka się przepaliła i do wymiany.

    0
  • Pomocny post
    #3 10 Wrz 2014 10:59
    zhudomel
    Specjalista AGD

    3-2-1-zwarcie napisał:
    Proszę o podpowiedź jak można przywrócić funkcjonowanie tego urządzenia.
    Poprzewracać na różne strony, w każdej pozycji zatrzymać chwilę, aż przestanie być słychać przelewanie się amoniaku. Jeżeli nie pomoże, to spróbować jeszcze raz.
    Uwaga! Powyższe dotyczy tylko chłodziarek absorpcyjnych. Nie wolno stosować przy sprężarkowych.

    0
  • #4 10 Wrz 2014 13:41
    3-2-1-zwarcie
    Poziom 12  

    Grzałka jest OK. Poprzewracam na boki. A czy jest preferowane miejsce gdzie powinien spłynąć amoniak ?

    0
  • #5 10 Wrz 2014 20:05
    skryn
    Admin na urlopie

    zhudomel napisał:
    Poprzewracać na różne strony, w każdej pozycji zatrzymać chwilę, aż przestanie być słychać przelewanie się amoniaku. Jeżeli nie pomoże, to spróbować jeszcze raz.

    Dobry gumowy młotek i walić w wężownicę ile się da.
    Jak to nie pomoże, to nic nie pomoże...

    0
  • #6 10 Wrz 2014 22:22
    cezet
    VIP Zasłużony dla elektroda

    Nie zapominać o jej wypoziomowaniu ( zamrażalnika).

    0
  • #7 03 Sty 2015 19:24
    3-2-1-zwarcie
    Poziom 12  

    Miło mi zawiadomić, że dzięki pomocy forumowiczów udało się przywrócic poprawne działanie tej chłodziarki.
    Poprzechylałem ją na boki i do tyłu, czekając chwilę na spłyniecie amoniaku. Starałem się aby przepłynął on do najniżej umieszczonej rurki widocznej na fotografii tylniej ścianki lodówki.
    Po włączeniu do prądu zaczęła znów chłodzić i nawet intensywnie, że musiałem zmniejszyć chłodzenie pokrętłem regulatora (w środku lodówki) bo zamarzały mi pomidory. :)
    Postanowiłem odczekać dłuższy czas aby upewnić się że jest to trwała poprawa.
    W tym czasie kilka razy rozmrażałem ją z powodu zaszronienia parownika (normalna eksploatacja), i obawiałem sie że po tych przerwach może nie ruszyć ponownie, lecz nie miało to miejsca.

    Jeszcze raz dziękuję za pomoc w tym przypadku.

    P.S.
    Zachęcony skutecznością tej metody naprawiania urządzeń bez rozkręcania czegokolwiek, postanowiłem sprawdzić czy może też sprawdziła by się w przypadku zaciętej drukarki laserowej, lecz niestety jej przechylanie nie pomogło. ;)

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo