Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xperia Z C6603 - Nie włącza się

10 Wrz 2014 21:42 4374 3
  • Poziom 10  
    Witam,

    opiszę problem od początku. Kupiłem telefon jak w temacie, miał uszkodzony dotyk, a tak po za tym wszystko działało bez problemu. Postanowiłem, że spróbuję wymienić dotyk samemu(byłem świadomy tego, że jest przyklejony do LCD). Zabrałem się do demontażu, odkleiłem tylną "klapkę", powoli odklejałem baterię i kiedy mi się to udało chciałem sprawdzić czy nie uszkodziłem przy tym ekranu. Telefon się uruchomił pojawiło się logo SONY i w tym momencie odpiąłem baterię i dalej rozbierałem go na części. Podczas odklejania dotyku oczywiście uszkodziłem wyświetlacz :( Kupiłem nowy, kiedy przyszedł i czekałem na dotyk, chciałem go uruchomić na "stole". Telefon tylko zawibrował i tyle, ekran pozostawał czarny(bez podświetlenia, nie wydaje żadnych dzwięków). Próbowałem wgrywać oprogramowanie (flashtool, SUS, PC Companion) instalacja idzie do końca bez problemu, ale telefon dalej się nie uruchamia. Kupiłem baterię i poprosiłem sprzedawcę o naładowanie do pełna, niestety to też nie pomogło. Znalazłem nawet temat na zagranicznym forum jak wgrać bootloader przy pomocy programu S1tool i TestPoint, wgrało się bez problemu, potem aktualizacja przy pomocy "SUS" i objawy cały czas takie same. Przyszedł dotyk i po podłączeniu dalej nie ma różnicy. Komputer wykrywa telefon w trybie fastboot (niebieska dioda) i Flash (teoretycznie zielona, bo kiedy trzymam "VOL-" i podłączam do komputera to mignie szybko na przemian czerwona potem zielona i gasną). Kiedy telefon jest wyłączony i podłączę go do komputera to wykrywa go jako "SOMC Flash device" czyli flash mode(tak jakby był cały czas w tym trybie). Po podłączeniu ładowarki zapala się czerwona dioda i nic więcej, po odłączeniu ładowarki nadal świeci czerwona dioda i tak do rozładowania. Zastanawiam się czy przyczyną awarii mogło być to, że odłączyłem baterię w momencie kiedy telefon się uruchamiał? Zaznaczam, że przed całą "operacją" było wszystko dobrze, na pewno na płycie nic nie uszkodziłem, bo obchodziłem się z tym bardzo delikatnie. Myślę, że udało mi się wszystko opisać w miarę zrozumiale i dokładnie. Bardzo proszę o pomysły co to może być, bo troszkę szkoda by było pieniędzy i telefonu.

    Z góry dziękuję.
    Pozdrawiam.

    Dołączam jeszcze LOG z programu S1Tool(wgrywanie bootloadera)
    Code:
    2014-09-06 16:16:16 Welcome to S1 tool.
    
    2014-09-06 16:16:16 That is small and crippled subset of SETOOL2 service tool.
    2014-09-06 16:16:33 
    2014-09-06 16:16:33 SELECT FIRMWARE PACKAGES
    2014-09-06 16:16:33 YOU CAN SELECT SEVERAL PACKAGES WITH CTRL BUTTON
    2014-09-06 16:16:43 CHECKING PACKAGES ...
    2014-09-06 16:16:43 
    2014-09-06 16:16:43 DETACH USB CABLE FROM PHONE
    2014-09-06 16:16:43 REMOVE BATTERY FROM PHONE
    2014-09-06 16:16:43 ATTACH TESTPOINT
    2014-09-06 16:16:43 PRESS "READY", THEN ATTACH USB CABLE TO PHONE
    2014-09-06 16:16:43 
    2014-09-06 16:17:11 will use DLOAD protocol ...
    2014-09-06 16:17:11 0808010600900000
    2014-09-06 16:17:11 0D0F50424C5F446C6F6164564552322E30
    2014-09-06 16:17:11 162001000100
    2014-09-06 16:17:11 17004001000100E1907100
    2014-09-06 16:17:11 PRODUCT DETECTED: "SONY APQ8064-3 ES1 OEM1 Fused"
    2014-09-06 16:17:11 1801001EA8B0C1B209C88CBB3E220F0AC00F6E6520A273D516B40E7F2EAEB0E5B3DB8B
    2014-09-06 16:17:11 PROCESSING ...
    2014-09-06 16:17:12 REMOVE TESTPOINT NOW, THEN PRESS "READY"
    2014-09-06 16:17:12 
    2014-09-06 16:17:20 Emergency loader uploaded ...
    2014-09-06 16:17:23 
    2014-09-06 16:17:23 RUNNING S1_PRELOADER VER "APQ8064_39"
    2014-09-06 16:17:23 LOADER AID: 0001
    2014-09-06 16:17:23 DEVICE ID: 01CE7BE6
    2014-09-06 16:17:23 FLASH ID: "0011/01000010"
    2014-09-06 16:17:23 LOADER VERSION: "APQ8064_39"
    2014-09-06 16:17:23 
    2014-09-06 16:17:23 WRITING PACKAGES ...
    2014-09-06 16:17:23 Processing package
    2014-09-06 16:17:23 C:\XPERIA Z REANIMACJA!!!!!!!!!!!!\C6603\C6603\10_5_A_0_230.APP_SW_Yuga_GENERIC_1269_5309_S1_SW_LIVE_5CA3_PID1_0002_MMC.SIN_FILE_SET
    2014-09-06 16:17:23 
    2014-09-06 16:17:24 WILL UPDATE BOOT TO : 1264-2309 S1_BOOT_LAGAN_1.1.1_1
    2014-09-06 16:17:24 PARSING: "DEVELOPMENT"
    2014-09-06 16:17:24 value OTP_LOCK_STATUS_1 :  UNLOCKED, not match LOCKED
    2014-09-06 16:17:24 PARSING: "TEST_OEM0_007190E1"
    2014-09-06 16:17:24 value OTP_LOCK_STATUS_1 : LOCKED, match LOCKED
    2014-09-06 16:17:24 value OTP_DATA_1 :  00000100, not match 01000100
    2014-09-06 16:17:24 value IDCODE_1 : 007190E1, match 007190E1
    2014-09-06 16:17:24 PARSING: "PRECOMMERCIAL_007190E1"
    2014-09-06 16:17:24 value OTP_LOCK_STATUS_1 : LOCKED, match LOCKED
    2014-09-06 16:17:24 value OTP_DATA_1 : 01000100, match 01000100
    2014-09-06 16:17:24 value IDCODE_1 : 007190E1, match 007190E1
    2014-09-06 16:17:24 PROCESSING : emmc_appsboot_signed_1.1.1_1_S1-BOOT-5CA3-0001-MMC.sin
    2014-09-06 16:17:24 PROCESSING : s1sbl2_signed_1.1.1_1_S1-BOOT-5CA3-0001-MMC.sin
    2014-09-06 16:17:24 PROCESSING : sbl1_signed_1.1.1_1_S1-BOOT-5CA3-0001-MMC.sin
    2014-09-06 16:17:24 PROCESSING : sbl2_signed_1.1.1_1_S1-BOOT-5CA3-0001-MMC.sin
    2014-09-06 16:17:24 PROCESSING : sbl3_signed_1.1.1_1_S1-BOOT-5CA3-0001-MMC.sin
    2014-09-06 16:17:24 PROCESSING : tz_signed_1.1.1_1_S1-BOOT-5CA3-0001-MMC.sin
    2014-09-06 16:17:25 PROCESSING : Yuga_S1BootConfig_MiscTA_121203_1222.ta
    2014-09-06 16:17:25 Writing TA var 0002/084F/0060
    2014-09-06 16:17:25 Writing TA var 0002/08FD/0001
    2014-09-06 16:17:25 BOOT UPDATED
    2014-09-06 16:17:25 Processing ACPU files
    2014-09-06 16:17:25 PROCESSING: cache_S1-SW-LIVE-5CA3-PID1-0002-MMC.sin
    2014-09-06 16:17:26 PROCESSING: apps_log_S1-SW-LIVE-5CA3-PID1-0002-MMC.sin
    2014-09-06 16:17:27 PROCESSING: kernel_S1-SW-LIVE-5CA3-PID1-0002-MMC.sin
    2014-09-06 16:17:28 PROCESSING: fotakernel_S1-SW-LIVE-5CA3-PID1-0002-MMC.sin
    2014-09-06 16:17:29 SKIP: partition-image_S1-SW-LIVE-5CA3-PID1-0002-MBR.sin
    2014-09-06 16:17:29 PROCESSING: rpm_S1-RPMFW-LIVE-5CA3-PID1-0002-MMC.sin
    2014-09-06 16:17:29 no update files in package
    2014-09-06 16:17:29 FINISHED
    2014-09-06 16:17:29 Elapsed:55 secs.
  • Poziom 10  
    Witam,

    jak na razie pewne jest to, że sprawny jest wyświetlacz i dotyk, po podstawieniu sprawnej płyty telefon odpalił. Problem na pewno jest z moją płytą. Ma ktoś jakiś pomysł? Czego jeszcze można spróbować?


    Pozdrawiam.
  • Poziom 10  
    Telefon naprawiony. Kupiłem sprawną płytę, ale dalej mnie zastanawia co się mogło stać z poprzednią płytą. Tematu nie zmykam, jeśli ktoś będzie miał jakiś pomysł to napisze.
  • Poziom 12  
    z tego co przeczytałem to twój błąd z wyjęciem baterii pewnie jakiś plik się uszkodził i klapa trzeba by się zagłebić w temat poczytam dam znać