Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Telefon Uniden EXP 7900 - brak łączności z bazą .

28 Apr 2005 18:33 2902 10
  • Level 18  
    Witam . Dostałem do sprawdzenia z powodu rozłączania rozmów .Napięcie słuchawki ok. , napięcie zasilania bazy ok. 13.7 V ( ok. ? ) . Na początku wszystko było ok. : rozmowy było słychać i nie rozłaczał . Przy którejś rozmowie rozłączył . Po rozkręceniu bazy przestał w ogóle kontaktować się z nią mimo skręcenia jej z powrotem . Kiedy naciśnie się na bazie -Page - brak wywołania słuchawki , po wywołaniu bazy kilka pików słuchawki i się wyłacza . Po położeniu słuchawki na bazę świeci dioda ( ładowania ? , czy ona nie powinna zgasnąć po naładowaniu słuchawki ?) . Zaznaczam że słuchawki nie otwierałem . Tranzystor zasilający na bazie trochę gorący lecz to chyba normalna praca . Bardzo proszę o pomoc.
    Pozdrawiam .
    [Szkolenie 22.06.2021, g.9.30] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • TermopastyTermopasty
  • Level 18  
    witam
    zobacz czy w bazie nie jest wyrwany druk z płytki najczęściej ulatują przy stabilizatorach napięcia i kondensatorach
  • TermopastyTermopasty
  • Level 18  
    Witam . Poprawiłem lutowanie części radiowej na płycie bazowej i teraz słuchawka się loguje ale sygnał zgłoszenia centrali jest ledwo słyszalny , a na początku słyszalność była dobra . Przeglądałem płytę i żadnych zwarć nie zauważyłem .Na wtórnym uzwojeniu transformatora sygnał centrali jest dobry . Podawałem sygnał z fono-testu (800 Hz )do punktów na całej bazie nasłuchując w słuchawce i w żadnym z punktów nie uzyskałem sygnału lepszego od ledwo słyszalnego sygnału zgłoszenia centrali . W słuchawce nie robiłem żadnych czynności , sprawdzałem słuchawką 32 Ω-wą i taki sam ledwo słyszalny sygnał . Czy to znaczy że wystąpiło jakieś uszkodzenie w słuchawce ? Może ktoś z kolegów podpowie którym trymerkiem na słuchawce można byłoby podciągnąć siłę głosu (nie chcę w ciemno rozregulować słuchawki ) Bardzo proszę o pomoc bo nawet nie posiadam schematu .
    Pozdrawiam.
  • Level 18  
    zacznij od wkładki głośnikowej w słuchawce ( 135 ohm ) - i to pewnie będzie to co go boli, jeżeli nie,
    to niestety prawdopodobnie masz rozjechane "radio" w tym aparacie.
    Co do "trymerka" to niestety nie pomogę ze względu na to , ze ten model występował w 3 wariantach konstrukcyjnych gdzie każdy z pozostałymi wspólną miał tylko nazwę.
    Kiedyś na forum opisywałem sposób testowania w trybie serwisowym telefonów uniden- poszukaj..
    a moze tylko mi sie wydawało : (
  • Level 18  
    Witam , dziękuję za odpowiedź . No więc tak : podłączałem się równolegle do słuchawki i taka sama była głośność , zresztą słuchawka musi być sprawna bo kiedy wywołuję słuchawkę to głośno słychać wywołanie , a głośnik służy do rozmowy jak i do wywołania . Co do braku zestrojenia radiowego to też zestrojenie musi być dobre gdyż słuchawka ma kontakt z bazą a przy połączeniu telefonicznym rozmówca mnie słyszy dobrze tylko ja ledwo mogę usłyszeć co mówi . Trochę pobieżnie przygłądnąłem się płytce słuchawki ( w obrębie połączeń do głośniczka ) i są tam dwa tranzystory , jeden zapewne do załączania wywołania , drugi zapewne do realizacji rozmowy , ale dokładnie nie zakończyłem prześledzenia który do czego , i dopiero wtedy mógłbym stwierdzić czy przychodzi w czasie rozmowy jakiś sygnał na tranzystor i czy on dostaje załączenie .Obydwa tranzystory są dobre, typu npn . Bardzo proszę o dalsze podpowiedzi i pomoc .
    Pozdrawiam .
  • Level 18  
    KAKIOTI wrote:
    ...podłączałem się równolegle do słuchawki i taka sama była głośność , zresztą słuchawka musi być sprawna bo kiedy wywołuję słuchawkę to głośno słychać wywołanie , a głośnik służy do rozmowy jak i do wywołania...

    No to już nie wiem kolego jaki Ty masz model... w 99% aparatów uniden'a ( w tym i 7900) wywołanie realizowane jest przez buzzer - przeważnie umieszczony obok mikrofonu ( mowa o słuchawce).
    Czy podłączałeś się głośnikiem około 100 - 135 Ω ? - jeżeli nie, to sam nie wiem czy ma sens to moje pisanie.
    Co do zestrojenia - nie będę polemizował - skoro twierdzisz, ze dobre to pewnie tak jest.
    To co mi przychodzi do głowy to .. możesz jeszcze przelutować głowicę w słuchawce no i jeszcze nieszczęsne kondensatory smd na płycie słuchawki(najczęstsza przyczyna - poza wkładką gł )..
    W gorszej opcji - do wymiany LM8633 (w słuchawce) lub M5223 w bazie.
    Tak "na odległość" już nic mi nie przychodzi do głowy. powodzenia

    mrx
  • Level 18  
    Witam . Dziękuję za odpowiedź . Najpierw przedstawię scalaki :
    Słuchawka : IC401 - MC3361 (16p) ; IC402 - M64026FP (16p) ; IC403 - LA8633 (24p) .
    Baza : IC1 - nie do odczytania , powierzchnia jakby zniszczona temperaturą , ale jak pisze kolega to będzie M5223 (24p) ; IC2 - M64026 FP (16p) ; IC5 - UC2378 (48p) .
    Ma kolega oczywistą rację : buzer jest przy mikrofonie a słuchawka tylko do rozmowy . Co do sprawniści słuchawki : porównałem trzaski na miernik , na słuchawce i na wkładce słuchawkowej SD-150 (129 Ω ) i trzaski są takie same , czyli słuchawka jest sprawna a po podaniu sygnału z fono testu na bazę tranzystora L6 słuchawki usłyszałem głośne 800 Hz .
    Podawałem też sygnał na IC403 (LA8633) na wszystkie nóżki , na nóżce 19- tej tego scalaka był głośny sygnał i to chyba jest wyjście fonii na bazę tranzystora głośnika . Na dwóch lub trzech nóżkach tego scalaka było słychać generator ale o wiele słabszy . Czy to jest jakaś informacja ? . Jeszcze taka informacja może będzie przydatna :
    podany sygnał na słuchawce na 2-gą nóżkę scalaka MC3361 CD dawał dosyć głośne szumy zakłóceniowe a na 2-giej nóżce scalaka M64026 FP dawał głośny sygnał 800 Hz . Mam dziwne przeczucie że może na bazie zrobił się jakiś feler kiedy poprawiałem niektóre połączenia . Na bazie generatorkiem przedzwaniałem wszystkie punkty i nigdzie nie uzyskałem dobrego sygnału . Który scalak na bazie kieruje sygnał z linii dalej do obróbki na sygnał radiowy ? , trudno to na płytce prześledzić . Co do kondensatorów smd , o które to może chodzić ? czy o te dwa największe ?. Głowicę w słuchawce przelutowałem .Proszę o dalszą pomoc .
    Pozdrawiam .
  • Helpful post
    Level 18  
    no to juz nie wiem , ktora to wersja 7900.
    M5223L - to wzmaczniacz 8 pin (przewlekany) w podstawowej wersji 7900 oznaczony w bazie jako IC2.. Najlepiej zobacz schemat bazy ( jest na elektrodzie).
    Co do kondensatorów to hmm.. może tak : rezystory smd mają oznaczenia liczbowe, to samo mają tranzystory smd, diody smd kod paskowy .. a wszystkie inne robaczki bez napisów - to kondensatory smd - ich wartość teoretycznie można poznać po odcieniach koloru brązowego - ale nie znam speca , który by to potrafił więc pozostaje serwisówka.
    Tak czy inaczej przelutuj te kondensatory.. nie zaszkodzi.
    Co do reszty .. niestety nie jestem w stanie pomóc na odległość.
    Szczerze mówiąc nie wiem o czym mogą świadczyć Twoje pomiary .. nigdy az tak nie wgłębiałem się w problem usterki - nie było takiej potrzeby - te telefony po prostu się naprawia.
  • Level 18  
    Witam . Z powodu braku schematu do mojej wersji bazy zrobiłem następująco : odessałem z cyny wszystkie połączenia radiówki na bazie i powtórnie polutowałem . Ku mojemu zdziwieniu pojawił się prawidłowy sygnał a połączenie telefoniczne było OK . Złożyłem słuchawkę i sprawność uciekła . Rozkręciłem słuchawkę i gdy zacząłem przyciskać w obrębie radiówki sygnał się pojawiał . Po odkręceniu i odwróceniu płytki , pod lupą ukazało się pęknięcie płytki obejmujące cztery ścieżki ( musiała kiedyś dobrze upaść) . Po załataniu ich telefon okazał się sprawny . W ten sposób (chyba) baza i słuchawka , zagrały mi na nosie . Za pomoc bardzo dziękuję . Jest jeszcze dosyć ważna sprawa : na dzisiejsze poszukiwania na noc położyłem słuchawkę na bazę a lamka STATUS nie zgasła a bateria napewno się naładowała . Pytanie : jak jest z automatyką ładowania ? , czy lampka STATUS powinna zgasnąć po naładowaniu się baterji ? Do czasu wyjaśnienia tej sprawy telefonu nie oddaję , bo to jest chyba usterka ? Proszę o pomoc i podpowiedzi .
    Kłaniam się i pozdrawiam .
  • Helpful post
    Level 18  
    .. spokojnie .. to , że świeci nie oznacza kolejnego uszkodzenia.
    "Status" świeci gdy:
    - słuchawka jest odłożona na bazie (bez względu na to czy aku. naładowany czy nie),
    - podczas rozmowy ( nawiązanej łączności baza - słuchawka)
    - podczas dzwonienia z linii tel. (miga)

    (świeci też podczas trybu serwisowego - ale owego trzeba własnoręcznie ;) uruchomić)
    ....w innych przypadkach lepiej by nie świeciła
  • Level 18  
    Witam , pięknie dziękuję za pomoc . Dopiero dzisiaj dopatrzyłem się tego zaniedbania czasowego . Niniejszym zamykam temat .
    Pozdrawiam .